Jump to content
  • 2
T@rkus

Зависают фильмы при просмотре с диска

Question

@vst HDD----->KN-1010 (3.3.beta1) <-----IPoE гор.локальная сеть----->Giga III (3.3 beta1)<-----Home Lan---->ПК (Windows 7 32 bit) Имеется вот такая схема. При просмотре фильмов с диска, на ПК, планшете, ноутбуке фильмы зависают,периодически теряется доступ к диску. После перезагрузки 1010 все начинает работать нормально некоторое время. Затем все снова повторяется. Возможно подобное начинает происходить после загрузки торрентов. Ранее подобного поведения не замечал. Диагностику прилагаю.

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

У меня на всех версиях 3.х включая тестовые 3.3 - при одновременной работе торрентов и просмотре фильмов через DLNA - периодически (приблизительно раз в день) встречаю ребуты роутера.

Советы техподдержки (переход на тестовую 3.3, удаление лишних компонентов) пока не помогли :-(

Share this post


Link to post
Share on other sites
  • 0

NOTE: Важно! Для стабильной работы встроенного сервера DLNA необходимо подключить раздел диска с автоматически монтируемым SWAP-разделом в качестве области файла подкачки. 

https://help.keenetic.com/hc/ru/articles/360000865499

  • Thanks 2

Share this post


Link to post
Share on other sites
  • 0
26 минут назад, keenet07 сказал:

NOTE: Важно! Для стабильной работы встроенного сервера DLNA необходимо подключить раздел диска с автоматически монтируемым SWAP-разделом в качестве области файла подкачки. 

https://help.keenetic.com/hc/ru/articles/360000865499

Так я фильмы по TSMB смотрю. DLNA не использую.

 

Edited by T@rkus

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...