Jump to content
  • 1
AndreBA

Service: "CIFS": unexpectedly stopped.

Question

@vst На основном роутере Ultra (KN-1810 Версия ОС 3.3 Beta 5) пошли сбои TSMB. Похоже как здесь. Может чего "понастроил", из нового только настраивал Wireguard. Посмотрите пожалуйста. Self-test следующим скрытым постом прикреплю.

Скрытый текст

Service: "CIFS": unexpectedly stop

Дек 11 18:30:41
 
kernel
TSMB module stopped.
Дек 11 18:30:41
 
ndm
Service: "CIFS": unexpectedly stopped.
Дек 11 18:30:44
 
kernel
TSMB module version 3019.10.24 started from process 1204!
Дек 11 18:30:48
 
ndm
Cifs::ServerTsmb: service started.
Дек 11 18:30:50
 
kernel
TSMB module stopped.
Дек 11 18:30:50
 
ndm
Service: "CIFS": unexpectedly stopped.
Дек 11 18:30:53
 
kernel
TSMB module version 3019.10.24 started from process 1297!
Дек 11 18:30:57
 
ndm
Cifs::ServerTsmb: service started.
Дек 11 18:30:59
 
kernel
TSMB module stopped.
Дек 11 18:30:59
 
ndm
Service: "CIFS": unexpectedly stopped.
Дек 11 18:31:02
 
kernel
TSMB module version 3019.10.24 started from process 1386!
Дек 11 18:31:06
 
ndm
Cifs::ServerTsmb: service started.
Дек 11 18:31:08
 
kernel
Disable SMB fastpath

ped.

 

Edited by AndreBA

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

@AndreBA включите пожалуйста режим отладки. Это даст больше информации в логе.

Share this post


Link to post
Share on other sites
  • 0
2 минуты назад, vst сказал:

@AndreBA включите пожалуйста режим отладки. Это даст больше информации в логе.

Прикрепил следующим постом с режим отладки.

Share this post


Link to post
Share on other sites
  • 0

Лога мало, после включения отладки не прошло достаточно времени. Dec 11 18:49:53 ndm: Core::Debug: system debug enabled.

Похоже, что проблема именно из-за настроек Wireguard...

Share this post


Link to post
Share on other sites
  • 0
6 часов назад, vst сказал:

Похоже, что проблема именно из-за настроек Wireguard...

Возможно. После его настройки появилась проблема.

 

6 часов назад, vst сказал:

ога мало, после включения отладки не прошло достаточно времени.

Подождать побольше?

Share this post


Link to post
Share on other sites
  • 0

@vstПрикрепил(следующим сообщением) файл с режимом отладки(минут 6 ждал).

Share this post


Link to post
Share on other sites
  • 0

Забыл добавить. При диагностике Wireguard был выключен.

Скрытый текст

381938635__349.png.b945cd3f90ab22a8046fe55f632c9fe3.png

 

Share this post


Link to post
Share on other sites
  • 0

@vstУдалил настройку Wireguard "wg-ultra" на скрине(прикреплённо постом выше) и пока ошибок нет(пару часов) по TSMB. Что то видать перемудрил с настройками.

По наблюдаю дальше.

Edited by AndreBA

Share this post


Link to post
Share on other sites
  • 0

Да наблюдать собственно нечего. Проблема в том, что у этих двух Wireguard интерфейсов одинаковые IP. Вопрос для разработчиков состоит в том, разрешать ли подобные конфигурации...

  • Upvote 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...