Jump to content
  • 0
Эдуард Суворкин

Keenetic Giga III (Rev.A) после обновления до KeeneticOS 3.3.1 упала скорость на треть

Question

Keenetic Giga III (Rev.A) после обновления до KeeneticOS 3.3.1 упала скорость на треть. Подключение у провайдера по GPON, тариф 1000 мбит/сек. До обновления замерял Speedtest (приложение) - 800 +/-, в зависимости от серверов. После 400-500

 

 

  • Thanks 2

Share this post


Link to post
Share on other sites

22 answers to this question

Recommended Posts

  • 0
20 минут назад, Эдуард Суворкин сказал:

Keenetic Giga III (Rev.A) после обновления до KeeneticOS 3.3.1 упала скорость на треть. Подключение у провайдера по GPON, тариф 1000 мбит/сек. До обновления замерял Speedtest (приложение) - 800 +/-, в зависимости от серверов. После 400-500

 

 

Приложение speedtest перезапускали?

Share this post


Link to post
Share on other sites
  • 0

Приложение установлено на 3 компах (2 ноута и стационар), везде сетевухи гигабитные, ничего не устанавливалось, и замеры скорости были на всех 3, как до обновления роутера, так и после, заметил это сразу после обновления. Обновление было 30.12.2019. С 02.01.2020 делаю регулярные замеры результат одинаков, сегодня заменил роутер на ASUS RT-N66U (результат 800-900) и на D-Link DSR-250N (результат 800-900).

Share this post


Link to post
Share on other sites
  • 0
9 минут назад, Эдуард Суворкин сказал:

Приложение установлено на 3 компах (2 ноута и стационар), везде сетевухи гигабитные, ничего не устанавливалось, и замеры скорости были на всех 3, как до обновления роутера, так и после, заметил это сразу после обновления. Обновление было 30.12.2019. С 02.01.2020 делаю регулярные замеры результат одинаков, сегодня заменил роутер на ASUS RT-N66U (результат 800-900) и на D-Link DSR-250N (результат 800-900).

А реальная скорость при работе какова, при скачивании чего либо с торрентов например?

Share this post


Link to post
Share on other sites
  • 0

Благодарю, за отклик, но на сегодня вынужден отложить беседу на завтра. На торрентах тоже упала, завтра напишу, думаю сбросить настройки к заводским и заново настроить.

Share this post


Link to post
Share on other sites
  • 0
1 минуту назад, Эдуард Суворкин сказал:

Благодарю, за отклик, но на сегодня вынужден отложить беседу на завтра. На торрентах тоже упала, завтра напишу, думаю сбросить настройки к заводским и заново настроить.

Напишите о результатах.

Share this post


Link to post
Share on other sites
  • 0

Доброго дня, Всем кто читает.

1.Сбросил настройки до заводских (Keenetic Giga III).

2.Подключил к провайдеру, заново настроил, замерил - картина таже.(400-500)

3.Подключил ASUS RT-N66U, замерил на нём (800-900)

4.Сбросил Keenetic Giga III до заводских, подключил его через ASUS RT-N66U, замерил (800-900)

Кто-то может это объяснить....?

Share this post


Link to post
Share on other sites
  • 0
3 минуты назад, Эдуард Суворкин сказал:

Доброго дня, Всем кто читает.

1.Сбросил настройки до заводских (Keenetic Giga III).

2.Подключил к провайдеру, заново настроил, замерил - картина таже.(400-500)

3.Подключил ASUS RT-N66U, замерил на нём (800-900)

4.Сбросил Keenetic Giga III до заводских, подключил его через ASUS RT-N66U, замерил (800-900)

Кто-то может это объяснить....?

Такое ощущение. что какая то несовместимость с оборудованием провайдера. Хотя на предыдущей прошивке, как вы говорите, все было нормально.

Share this post


Link to post
Share on other sites
  • 0
16 часов назад, Эдуард Суворкин сказал:

Keenetic Giga III (Rev.A) после обновления до KeeneticOS 3.3.1 упала скорость на треть. Подключение у провайдера по GPON, тариф 1000 мбит/сек. До обновления замерял Speedtest (приложение) - 800 +/-, в зависимости от серверов. После 400-500

 

 

А "до обновления" что стояло?

Share this post


Link to post
Share on other sites
  • 0
2 минуты назад, Mikesk сказал:

А "до обновления" что стояло?

Вариантов не особо много. Либо 2.15, либо 3.1...

Share this post


Link to post
Share on other sites
  • 0
8 минут назад, Mamay сказал:

Вариантов не особо много. Либо 2.15, либо 3.1...

Ну так это и важно. На новом ядре скорость местами упала, это факт. У меня нет нигде гигабитного канала, чтобы подтвердить именно случай ТС, но я допускаю что такое тоже могло быть. Как минимум разработчикам надо понимать масштаб беды. Ну и второй вариант - специфика обработки именно пакетов, генерируемых спидтестом, а по факту "все хорошо".

 

PS: можно еще с укорялками поиграться, может они поломались?

Share this post


Link to post
Share on other sites
  • 0
2 минуты назад, Mikesk сказал:

Ну так это и важно. На новом ядре скорость местами упала, это факт. У меня нет нигде гигабитного канала, чтобы подтвердить именно случай ТС, но я допускаю что такое тоже могло быть. Как минимум разработчикам надо понимать масштаб беды. Ну и второй вариант - специфика обработки именно пакетов, генерируемых спидтестом, а по факту "все хорошо".

 

PS: можно еще с укорялками поиграться, может они поломались?

ТС сказал, что на торрентах скорость тоже упала. 

Share this post


Link to post
Share on other sites
  • 0

Звонил в техподдержку. Просили файлы теста выслать. Позже, вечером  сделаю вышлю. Думаю и даже уверен, что косяк в KeeneticOS 3.3.1

Share this post


Link to post
Share on other sites
  • 0

Если кому интересно, поставил KeeneticOS 3.3.2.
Проделал в точности:

1.Сбросил настройки до заводских (Keenetic Giga III).

2.Подключил к провайдеру, заново настроил, замерил - картина таже.(400-500)

3.Подключил ASUS RT-N66U, замерил на нём (800-900)

4.Сбросил Keenetic Giga III до заводских, подключил его через ASUS RT-N66U, замерил (800-900)

картина один в один

Share this post


Link to post
Share on other sites
  • 0

Доброго дня Всем. Обратился с проблемой к провайдеру. Провайдер сказал 100% проблема KeeneticOS. Причина зарезания скорости, в некорректной работе роутера с протоколом NAT.1 (реальным IP адресом). сказали что, проблема это ещё со времён Zyxel известна в этих роутерах.

Share this post


Link to post
Share on other sites
  • 0
3 минуты назад, Эдуард Суворкин сказал:

Доброго дня Всем. Обратился с проблемой к провайдеру. Провайдер сказал 100% проблема KeeneticOS. Причина зарезания скорости, в некорректной работе роутера с протоколом NAT.1 (реальным IP адресом). сказали что, проблема это ещё со времён Zyxel известна в этих роутерах.

Значит стоит написать запрос в официальную поддержку, что бы хотя бы в будущих релизах исправили.

Share this post


Link to post
Share on other sites
  • 0
20 часов назад, Эдуард Суворкин сказал:

Доброго дня Всем. Обратился с проблемой к провайдеру. Провайдер сказал 100% проблема KeeneticOS. Причина зарезания скорости, в некорректной работе роутера с протоколом NAT.1 (реальным IP адресом). сказали что, проблема это ещё со времён Zyxel известна в этих роутерах.

То есть у вас же "все работало", потом внезапно сломалось... А виноват "кинетик со времен зайкселя". Логика, ты где?

 

А почему "не резало" вам не объяснили? Очень похоже на типичную отмазку провайдера.

PS: Я не утверждаю, что проблемы нет. Но это явно не то, что вам сказали.

  • Thanks 1
  • Y'r wrong 2

Share this post


Link to post
Share on other sites
  • 0
В 16.01.2020 в 17:53, Эдуард Суворкин сказал:

Доброго дня Всем. Обратился с проблемой к провайдеру. Провайдер сказал 100% проблема KeeneticOS. Причина зарезания скорости, в некорректной работе роутера с протоколом NAT.1 (реальным IP адресом). сказали что, проблема это ещё со времён Zyxel известна в этих роутерах.

Это все бред сумасшедшего, верить провайдеру насчет логики работы роутера нужно в последнюю очередь.

Share this post


Link to post
Share on other sites
  • 0

Скорее всего на интерфейсе "к провайдеру" случайно оказалось выставлен параметр ip ttl-adjust inc 1 - в одном из прошлых выпусков менеджера быстрой настройки был баг, приводящий к этому. Сейчас уже поправили.

Его нужно удалить через cli, и все должно стать лучше.

Share this post


Link to post
Share on other sites
  • 0

Le ecureuil 

Доброго дня, если правильно понял, то речь идёт о параметре "не уменьшать TTL". Галочка не стояла, но сам посыл, как мне подумалось правильный. Посмотрел выгруженный self-test, нашёл,

правда там он выглядит так:

ip adjust-ttl inc 1

Решил так, сбросил настройки, загрузил 3.3.2 и через ("firmware" - заменить файл) - залил

Всё супер, скорость отличная..

Всем здоровья, сил, удачи и терпения.

 

  • Thanks 2
  • Upvote 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...