Jump to content
JBIRUS

Облачная служба Keenetic Cloud

Recommended Posts

Подключить флэшку удалённо не могу. А где искать файл во внутренней памяти ?

P.S.
Всё понял. Я не правильно запускал.

Edited by JBIRUS

Share this post


Link to post
Share on other sites

Как-то не очень получилось - в дампе только один coap-пакет.
Сделайте, пожалуйста, следующее:

  • Не включайте Debug mode,
  • Выключите Cloud control,
  • Включите захват пакетов
  • Включите Cloud control обратно.
  • Подождите минуты полторы, остановите захват и отправьте результат. Оперативной памяти должно хватить.

 

Share this post


Link to post
Share on other sites

@JBIRUS Спасибо за дамп, этот более показательный. Но показывает он то же самое - отсутствие каких-либо ответов от сервера.
А со стороны сервера мы не видим пакетов вашего роутера. Напрашивается вывод, что запросы роутера блокируются в сети провайдера.

Все пакеты, что я видел имели одинаковый IP-адрес, поэтому ничего сказать про второй ваш провайдер я не могу. Попробуйте снять такой же дамп, но при подключении ко второму провайдеру.
Или попробуйте обратиться к первому на предмет возможной блокировки.Можете ему дать тот же дамп, что дали мне, пусть посмотрят по udp.port == 5683 или coap - это блокируемые пакеты.

Share this post


Link to post
Share on other sites
7 минут назад, Alex Sh. сказал:

@JBIRUS Спасибо за дамп, этот более показательный. Но показывает он то же самое - отсутствие каких-либо ответов от сервера.
А со стороны сервера мы не видим пакетов вашего роутера. Напрашивается вывод, что запросы роутера блокируются в сети провайдера.

Все пакеты, что я видел имели одинаковый IP-адрес, поэтому ничего сказать про второй ваш провайдер я не могу. Попробуйте снять такой же дамп, но при подключении ко второму провайдеру.
Или попробуйте обратиться к первому на предмет возможной блокировки.Можете ему дать тот же дамп, что дали мне, пусть посмотрят по udp.port == 5683 или coap - это блокируемые пакеты.

Я сейчас удалённо отключил основного провайдера, но что-то роутер не переключился на второго и я потерял всю связь до вечера.
Вечером пришлю дамп от второго провайдера.
И к стати, мне кажется, что не правильная логика при двух провайдерах. При создании группы с конкретным провайдером, запросы идут всё-равно через приоритетного провайдера в основной группе.

Share this post


Link to post
Share on other sites

Похоже отбой. У меня перед роутером стоит управляемый коммутатор Zyxel  GS1900-8. И похоже, что это он что-то не пропускает...

Года 2-3 работал в таком режиме и ничему вроде не мешал ...

Edited by JBIRUS

Share this post


Link to post
Share on other sites

В общем в коммутаторе была включена защита от DoS атак. И почему-то доступ к роутеру он определяет как атаку. Отключил и заработало ...

Edited by JBIRUS
  • Upvote 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...