Jump to content
  • 3
Sign in to follow this  
r3L4x

Пропала настройка "не уменьшать TTL"

Question

На версии 3.3.3 была, на 3.3.7 - нет.

Намеренно убрали или баг?

Opera Снимок_2020-01-31_233606_192.168.1.1.png

  • Upvote 2

Share this post


Link to post
Share on other sites

23 answers to this question

Recommended Posts

  • 0
43 минуты назад, r3L4x сказал:

На версии 3.3.3 была, на 3.3.7 - нет.

Намеренно убрали или баг?

Opera Снимок_2020-01-31_233606_192.168.1.1.png

Намеренно убрали.

Share this post


Link to post
Share on other sites
  • 0
2 минуты назад, eralde сказал:

Намеренно убрали.

А в CLI то останется/осталось?

Edited by keenet07

Share this post


Link to post
Share on other sites
  • 0
2 минуты назад, keenet07 сказал:

А в CLI то останется/осталось?

В CLI все осталось, но от этой настройки больше проблем, чем пользы. Поэтому и убрали.

Share this post


Link to post
Share on other sites
  • 0
3 минуты назад, eralde сказал:

В CLI все осталось, но от этой настройки больше проблем, чем пользы. Поэтому и убрали.

Проблем технического плана или от модемщиков/провайдеров? А то я только недавно озвучил в какой-то теме что если бы было какое-то давление со стороны операторов, то в первую очередь убрали бы эту функцию и ещё некоторые. И вот! ))) 

Edited by keenet07

Share this post


Link to post
Share on other sites
  • 0
1 минуту назад, keenet07 сказал:

Проблем технического плана или от модемщиков/провайдеров? А то я только недавно озвучил в какой-то теме что если бы было какое-то давление со стороны операторов, то в первую очередь убрали бы эту функцию и ещё некоторые. И вот! ))) 

Проблем такого рода: https://forum.keenetic.net/topic/8022-keenetic-giga-iii-reva-после-обновления-до-keeneticos-331-упала-скорость-на-треть/?sortby=date

Share this post


Link to post
Share on other sites
  • 0
3 минуты назад, eralde сказал:

Понятно. Внесение изменения в несколько бит каждого пакета вызвало такое падение производительности на большой скорости? Нужно тогда выключить у себя. Всё-равно без надобности. Мож скорости прибавится или нагрузки убавится. ))

Edited by keenet07

Share this post


Link to post
Share on other sites
  • 0
2 минуты назад, keenet07 сказал:

Понятно. Внесение изменения в несколько бит каждого пакета вызвало такое падение производительности на большой скорости?

Настолько глубоко технически я не могу объяснить, потому что сам не понимаю 🤷‍♂️

Share this post


Link to post
Share on other sites
  • 0

Блин. Реально. Со включенной настройкой нагрузка на процессор роутера 20% при тесте СпидТест с моими 100 мбитами скорости. А при выключенной всего 0-1%. Соответственно на более скоростных тарифах до 1000 мбит процессор просто захлебнется и скорость обмена упадет. Вот так. Я выключаю. )

И это всё на мощной GIGA. А какие цифры на более слабых моделях даже представить страшно.

В общем спасибо что обратили моё внимание на это. )

Ребята на быстрых тарифах у кого роутер греется. Вырубайте эту штуку. )

Edited by keenet07

Share this post


Link to post
Share on other sites
  • 0

Я так понял эта опция глобальная. А нужно её сделать включаемой для отдельных интерфейсов, Там где она действительно может понадобиться. Например для USB модемов. Чтоб она зря не нагружала процессор на высокоскоростном проводном интерфейсе.

Edited by keenet07

Share this post


Link to post
Share on other sites
  • 0
Только что, keenet07 сказал:

Не путайте. Там про "игнорировать DNS" говорили. А этой функции только там и место.

Возможно , что я и ошибся.

По нагрузке: при включении " не уменьшать" особой нагрузки нет...

 

Share this post


Link to post
Share on other sites
  • 0
3 минуты назад, krass сказал:

Возможно , что я и ошибся.

По нагрузке: при включении " не уменьшать" особой нагрузки нет...

 

Как проверяли? И какой тип интернета у вас. Тип соединения. Эта настройка на всякие PPPoE может быть и не действовала никогда. Я не знаю. У меня прямое соединение. И разница очевидна. Проверил несколько раз.

Нагрузите WAN до 100 и более мбит/c и смотрите на проц.

Edited by keenet07

Share this post


Link to post
Share on other sites
  • 0
7 минут назад, keenet07 сказал:

Нагрузите WAN до 100 и более мбит/c и смотрите на проц.

у меня тариф 100мбит/с нагрузка до 10% ...

тут видимо нужен тот - у кого тариф 1гбит/с 

Share this post


Link to post
Share on other sites
  • 0
2 минуты назад, krass сказал:

у меня тариф 100мбит/с нагрузка до 10% ...

тут видимо нужен тот - у кого тариф 1гбит/с 

Ну тест скорость то показывает реальную до 100?

У меня фактическая скорость в тесте 94мбита и нагрузка проца до 20%.

Edited by keenet07

Share this post


Link to post
Share on other sites
  • 0
1 минуту назад, keenet07 сказал:

Ну тест скорость то показывает реальную до 100?

в целом да) 93/94

Edited by krass

Share this post


Link to post
Share on other sites
  • 0
2 минуты назад, krass сказал:

в целом да) 93/94

Ну тогда хз. Процессоры у нас с вами одинаковые. Факт в том что без этой настройки нагрузка всего 0-1%

Edited by keenet07

Share this post


Link to post
Share on other sites
  • 0
1 минуту назад, keenet07 сказал:

Факт в том что без этой настройки нагрузка всего 0-1%

здесь точно также

Share this post


Link to post
Share on other sites
  • 0

Правильно будет, если по умолчанию это опция будет отключена. Кому нужно включит самостоятельно.

Edited by keenet07

Share this post


Link to post
Share on other sites
  • 0
8 часов назад, keenet07 сказал:

Я так понял эта опция глобальная. А нужно её сделать включаемой для отдельных интерфейсов, Там где она действительно может понадобиться. Например для USB модемов. Чтоб она зря не нагружала процессор на высокоскоростном проводном интерфейсе.

Настройка включается на определенном интерфейсе. Она не глобальная.

 

6 часов назад, keenet07 сказал:

Правильно будет, если по умолчанию это опция будет отключена. Кому нужно включит самостоятельно.

Для интерфейсов в конфигурации по умолчанию настройка отключена. При создании нового интерфейса -- настройка на нем тоже отключена,

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0
3 часа назад, eralde сказал:

Настройка включается на определенном интерфейсе. Она не глобальная.

Понятно. Просто тогда странно, что она была только в одном месте в веб-интерфейса - для проводного соединения (в настройках 3G не смотрел, нет модема). И всё-таки возможно когда-то давно, она была у меня включена по умолчанию и так и кочевала из версии в версию. Но могу и ошибаться.

Share this post


Link to post
Share on other sites
  • 0

Включение этой функции - отключало все аппаратные ускорители, поэтому видимо и нагрузка на CPU и снижение скорости.

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0
1 час назад, keenet07 сказал:

Понятно. Просто тогда странно, что она была только в одном месте в веб-интерфейса - для проводного соединения (в настройках 3G не смотрел, нет модема). И всё-таки возможно когда-то давно, она была у меня включена по умолчанию и так и кочевала из версии в версию. Но могу и ошибаться.

В проводном она была потому что нужна была для провов у которых iptv с ttl 1

  • Thanks 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...