Jump to content
  • 1
Станислав Поветьев

Проблема в отображении файлов в вебморде

Question

В последних бетах набоюдаю вот такие вещи в вебморде: см. аттач

При этом Entware эти папки видит и работает. Только из морды нельзя загружать\скачивать файлы.

В логе:  FileSystem::Native: failed to get file attributes.

В принципе жить не мешает, но непорядок.

@eralde

photo_2020-02-20_11-28-21.jpg

Share this post


Link to post
Share on other sites

13 answers to this question

Recommended Posts

  • 0
38 минут назад, Станислав Поветьев сказал:

В последних бетах набоюдаю вот такие вещи в вебморде: см. аттач

При этом Entware эти папки видит и работает. Только из морды нельзя загружать\скачивать файлы.

В логе:  FileSystem::Native: failed to get file attributes.

В принципе жить не мешает, но непорядок.

@eralde

photo_2020-02-20_11-28-21.jpg

А причем тут "морда"?

Команда, которая читает содержимое папок, с этими папками не работает и возвращает ошибку.

Веб-интерфейс корректно показывает, что папки прочитать не может.

Share this post


Link to post
Share on other sites

  • 0
1 минуту назад, eralde сказал:

А причем тут "морда"?

Команда, которая читает содержимое папок с этими папками не работает и возвращает ошибку.

Веб-интерфейс корректно показывает, что папки прочитать не может.

Что можно сделать?

Share this post


Link to post
Share on other sites

  • 0
3 минуты назад, Станислав Поветьев сказал:

Что можно сделать?

Написать системным разработчикам здесь или обратиться в техподдержку.

Share this post


Link to post
Share on other sites

  • 0
10 минут назад, eralde сказал:

Написать системным разработчикам здесь

А как это возможно вылечить то, если admin ndms не значит root entware?

Share this post


Link to post
Share on other sites

  • 0
19 минут назад, eralde сказал:

Написать системным разработчикам здесь или обратиться в техподдержку.

Меня просто к Вам отправил @enpa

Если не к Вам то толкните в нужную сторону, пожалуйста.

Share this post


Link to post
Share on other sites

  • 0
4 минуты назад, Станислав Поветьев сказал:

Меня просто к Вам отправил @enpa

Если не к Вам то толкните в нужную сторону, пожалуйста.

Он был не совсем прав. Web разработчик вам об этом и сказал, указав верный вектор.

Share this post


Link to post
Share on other sites

  • 0
5 часов назад, Станислав Поветьев сказал:

В последних бетах набоюдаю вот такие вещи в вебморде: см. аттач

При этом Entware эти папки видит и работает. Только из морды нельзя загружать\скачивать файлы.

В логе:  FileSystem::Native: failed to get file attributes.

В принципе жить не мешает, но непорядок.

@eralde

photo_2020-02-20_11-28-21.jpg

Приходите в поддержку, будет удобнее общаться. Здесь мы можем застрять в выяснении.

Share this post


Link to post
Share on other sites

  • 0
26 минут назад, vovec79 сказал:

Как откатиться на Бету 1 для проверки? Официально, через сервер..?

Если только здесь скачаете : клик 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...