Jump to content
4e.Guevara

Спонтанные ребуты после обновления на 2.16.D.1.0-1

Recommended Posts

10 минут назад, sergeyk сказал:

► 3V3 TX RXGND

3V3 же не обязателен?

На заметку, у китайских USB-TTL обычно цвета Vcc TX RX GND и Vcc=5V

Share this post


Link to post
Share on other sites
Только что, KorDen сказал:

3V3 же не обязателен?

Да, можно без него.

Share this post


Link to post
Share on other sites

Было б отлично если б пины не выпаивали)
Сам пользуюсь: FTDI TTL-232R-3V3

https://ru.rsdelivers.com/product/ftdi-chip/ttl-232r-3v3/usb-serial-ttl-cableft232rqttl-232r/0429307

 

F0429307-01.jpg

GND GND -- Black -- Device ground supply pin.

TXD Output -- Orange -- Transmit Asynchronous Data output.

RXD Input  --Yellow -- Receive Asynchronous Data input.

Edited by krass

Share this post


Link to post
Share on other sites
Только что, sergeyk сказал:

Сейчас -- да, согласен с вами. Но я покупал когда доллар был нормальный))

Но качество кабеля хорошее -- за долгое и частое время использования ни разу не подвел. 

Share this post


Link to post
Share on other sites

Я сам паял TTL-RS232 переходники, правда не USB, а COM порт, для ремонта hdd. И с 5V уровнями, и с 1,8V. И дело не в цене было, а ждать от китайцев долго было, а надо было срочно. Пара транзисторов, пяток резисторов и всё уместилось в корпус разъёма COM порта. Так что, иногда можно не покупать.

Share this post


Link to post
Share on other sites
15 часов назад, Albram сказал:

Я сам паял TTL-RS232 переходники, правда не USB, а COM порт, для ремонта hdd. И с 5V уровнями, и с 1,8V. И дело не в цене было, а ждать от китайцев долго было, а надо было срочно. Пара транзисторов, пяток резисторов и всё уместилось в корпус разъёма COM порта. Так что, иногда можно не покупать.

Ну круто если есть все нужные комплектующие, оборудование и время.А главное - прямые руки) :13_upside_down:

Share this post


Link to post
Share on other sites

В общем отчитаюсь - у меня уже два дня без ребутов. Из последнего, что сделал - скинул порт на стандартный в длна сервере (не пойму, как там оказался другой - м.б. с предыдущей прошивки перекочевал) и проверил на ошибки ФС внешнего винта, который у меня был подключен к роутеру. Ошибки были. По первому пункту, то сомневаюсь, что именно это помогло, а вот по второму - очень может быть и скорее всего да. Ибо больше ничего не делал. Облако включил еще раньше, так как его отключение не влияло на ситуацию. Странно только то, что на предыдущей прошивке роутер все таки не падал, а тут валился по три раза в день. Ну, в общем, на данный момент все Ок. Если будут ребуты - дам знать. Всем спасибо за помощь

  • Thanks 1
  • Upvote 1

Share this post


Link to post
Share on other sites

Итак, возвращаясь к своим помидорам. Некоторое время все было нормально, но после какого то обновления прошивки все началось по новому. Точно версию сказать не могу, где то уже 2-4 прошивки назад, может немного больше, просто не было времени отписаться и искал закономерность и наконец то ее нашел. Ребуты происходят при просмотре потокового видео с клиентов Wi-Fi. Это может быть обычный видео-звонок в вайбере, просмотр какого то видео в инете и т.д. Иногда при этом может падать раз 5-6 подряд, а потом работает два дня как ни в чем не бывало до очередного просмотра. Точно заметил такое на двох телефонах Xiaomi разных серий. Других марок, к сожалению, погонять нету

Edited by 4e.Guevara

Share this post


Link to post
Share on other sites

Доброе время суток

у меня похожая проблема, проблема конца 18го  постоянная перегрузка,

решилась обновлением на последнюю версию прошивки на тот момент времени

на текущий момент поведение точно такое как и в этой теме, но после 3-5 перегрузок в течении суток, роутер просто зависает.. даже локальная сеть отваливается (для теста был подключен сервер в локальный порт роутера)

обновление до 2.16.D.6.0-1 проблему не решило

 

 

Share this post


Link to post
Share on other sites

Возможно отмирающая железка, все же 5+ лет - заметный срок.

Share this post


Link to post
Share on other sites
В 18.10.2020 в 15:15, Le ecureuil сказал:

Возможно отмирающая железка, все же 5+ лет - заметный срок.

перенаправил на syslog, увидел следующее... но такое я вижу в первый раз, в другие перезагрузки такого небыло

 

192.168.4.253	Oct 19 11:25:29		kern	warning	kernel	do_page_fault(): sending SIGSEGV to ntce_sink for invalid read access from 01401824
192.168.4.253	Oct 19 11:25:29		kern	warning	kernel	epc = 77429500 in libuClibc-1.0.32.so[773c8000+b6000]
192.168.4.253	Oct 19 11:25:29		kern	warning	kernel	ra  = 7742946c in libuClibc-1.0.32.so[773c8000+b6000]
192.168.4.253	Oct 19 11:25:39		user	info	ndm	TrafficControl::Manager: "b4:86:55:6a:58:9c" host rate limited to DL 100000 / UL 100000 Kbits/sec.
192.168.4.253	Oct 19 11:27:08		user	info	ndm	TrafficControl::Manager: "b4:86:55:6a:58:9c" host rate limited to DL 100000 / UL 100000 Kbits/sec.
192.168.4.253	Oct 19 11:27:38		user	info	ndm	Core::Syslog: last message repeated 2 times.
192.168.4.253	Oct 19 11:30:20		daemon	info	wmond	WifiMaster0/AccessPoint0: (RT5392) STA(32:c0:d4:d8:b8:b0) had been aged-out and disassociated (idle silence).
192.168.4.253	Oct 19 11:30:21		user	info	ndm	TrafficControl::Manager: "16:f9:0f:84:97:1c" host rate limited to DL 100000 / UL 100000 Kbits/sec.
192.168.4.253	Oct 19 11:32:08		user	info	ndm	TrafficControl::Manager: "b4:86:55:6a:58:9c" host rate limited to DL 100000 / UL 100000 Kbits/sec.
192.168.4.253	Oct 19 11:32:38		user	info	ndm	TrafficControl::Manager: "b4:86:55:6a:58:9c" host rate limited to DL 100000 / UL 100000 Kbits/sec.
192.168.4.253	Oct 19 11:33:18		daemon	info	wmond	WifiMaster0/AccessPoint0: (RT5392) STA(32:c0:d4:d8:b8:b0) had associated successfully.
192.168.4.253	Oct 19 11:33:19		daemon	info	wmond	WifiMaster0/AccessPoint0: (RT5392) STA(32:c0:d4:d8:b8:b0) set key done in WPA2/WPA2PSK.
192.168.4.253	Oct 19 11:33:24		user	info	ndm	TrafficControl::Manager: "32:c0:d4:d8:b8:b0" host rate limited to DL 100000 / UL 100000 Kbits/sec.
192.168.4.253	Oct 19 11:34:38		user	info	ndm	TrafficControl::Manager: "b4:86:55:6a:58:9c" host rate limited to DL 100000 / UL 100000 Kbits/sec.
192.168.4.253	Oct 19 11:36:38		user	info	ndm	TrafficControl::Manager: "b4:86:55:6a:58:9c" host rate limited to DL 100000 / UL 100000 Kbits/sec.
192.168.4.253	Oct 19 11:37:08		user	info	ndm	Core::Syslog: last message repeated 2 times.
192.168.4.253	Oct 19 11:37:37		user	info	ndm	Core::Syslog: last message repeated 3 times.
192.168.4.253	Oct 19 11:45:57		user	info	ndm	Core::Syslog: last message repeated 4 times.

далее пошла перезагрузка
192.168.4.253	Oct 19 09:28:01		user	info	ndm	Network::Interface::IP: "Bridge0": IP address is 192.168.4.253/24.
192.168.4.253	Oct 19 09:28:01		user	info	ndm	Dhcp::Client: Bridge0 DHCP client DNS host routes are enabled.
192.168.4.253	Oct 19 09:28:01		user	info	ndm	Dhcp::Client: Bridge0 DHCP name servers are enabled.
192.168.4.253	Oct 19 09:28:01		user	info	ndm	Network::Interface::Base: "Bridge0": interface is up.
192.168.4.253	Oct 19 09:28:01		user	info	ndm	Network::Interface::Base: "Bridge1": interface is down.
192.168.4.253	Oct 19 09:28:01		user	info	ndm	Network::Interface::Base: "Bridge1": interface is up.
192.168.4.253	Oct 19 09:28:01		user	info	ndm	Network::Interface::Repository: "Bridge1" interface created.
192.168.4.253	Oct 19 09:28:02		kern	info	kernel	br0: port 2(ra0) entered forwarding state
192.168.4.253	Oct 19 09:28:02		kern	info	kernel	br0: port 1(eth2.1) entered forwarding state
192.168.4.253	Oct 19 09:28:02		user	info	ndm	Network::Interface::Switch: "GigabitEthernet0/1": switch link up at port 1.
192.168.4.253	Oct 19 09:28:02		user	info	ndm	Network::Interface::Switch: "GigabitEthernet0/2": switch link up at port 2.
192.168.4.253	Oct 19 09:28:02		user	info	ndm	Network::Interface::Switch: "GigabitEthernet0/3": switch link up at port 3.

 

 

 

 

 

Share this post


Link to post
Share on other sites

Попробуйте выключить intelliqos (прямо удалить компонент), похоже он шалит.

А еще у вас вероятно ОЗУ доживает свой век, но это пока под вопросом.

Share this post


Link to post
Share on other sites
В 19.10.2020 в 19:10, Le ecureuil сказал:

Попробуйте выключить intelliqos (прямо удалить компонент), похоже он шалит.

А еще у вас вероятно ОЗУ доживает свой век, но это пока под вопросом.

 

1 отключил и удалил, перезагрузки продолжаются

2 отключил также ограничитель трафика для не зарегистрированных устройств, перезагрузки продолжились

далее приложу отладки сделанные в разное время, правда без ловли перезагрузок

 

 

 

Share this post


Link to post
Share on other sites

Итак, кажется я свою проблему поборол. Перед этим погуглил схожие симптомы и на 4pda нескольким людям помогла перепайка в роутере всех конденсаторов, что успешно сделал и я. Хотя все они визуально целые, не вздутые, но все таки железке уже 7 лет, поэтому было решено сделать так же. Стоят там обычные Capxon'ы, которые не славятся своей долговечностью от слова совсем. Цена вопроса - 2$, час работы (их там 18 штук) и прямые руки. И вот полтора дня - ни одной перезагрузки. Для надежности заменю еще и БП на днях, что бы уже наверняка закрыть все моменты на будущее. 

Edited by 4e.Guevara
  • Thanks 1
  • Upvote 1

Share this post


Link to post
Share on other sites
7 часов назад, 4e.Guevara сказал:

Итак, кажется я свою проблему поборол. Перед этим погуглил схожие симптомы и на 4pda нескольким людям помогла перепайка в роутере всех конденсаторов, что успешно сделал и я. Хотя все они визуально целые, не вздутые, но все таки железке уже 7 лет, поэтому было решено сделать так же. Стоят там обычные Capxon'ы, которые не славятся своей долговечностью от слова совсем. Цена вопроса - 2$, час работы (их там 18 штук) и прямые руки. И вот полтора дня - ни одной перезагрузки. Для надежности заменю еще и БП на днях, что бы уже наверняка закрыть все моменты на будущее. 

Тоже начались ребуты на Ultra I со вчерашнего дня. Вот сижу тему читаю... Компоненты поудалял, всё доп. оборудование отключил и всё равно в ребут. А теперь и Ваше сообщение. Надо будет попробовать, но наверное это уже после покупки нового Viva.

Share this post


Link to post
Share on other sites
58 минут назад, D1abl093 сказал:

Тоже начались ребуты на Ultra I со вчерашнего дня. Вот сижу тему читаю... Компоненты поудалял, всё доп. оборудование отключил и всё равно в ребут. А теперь и Ваше сообщение. Надо будет попробовать, но наверное это уже после покупки нового Viva.

 

Ultra какая?

сегодня утром часов до 11 продолжилось перегружаться, сменил пароль на WIFI  ( пустил только тем кому ноуты нужно подключать а не мобилки непонятно зачем)  пока все нормуль

в любом случаи завтра заменяю (проблемную Giga2) на KN-1810 тоже Ultra:)  надеюсь Ваша Ultra не 1810

 

 

Share this post


Link to post
Share on other sites
4 часа назад, Максим Заикин сказал:

 

Ultra какая?

сегодня утром часов до 11 продолжилось перегружаться, сменил пароль на WIFI  ( пустил только тем кому ноуты нужно подключать а не мобилки непонятно зачем)  пока все нормуль

в любом случаи завтра заменяю (проблемную Giga2) на KN-1810 тоже Ultra:)  надеюсь Ваша Ultra не 1810

 

 

Самая первая. Поменял в итоге БП, проблемы пропали. Посмотрю ещё пару дней)

Edited by D1abl093

Share this post


Link to post
Share on other sites

установил в офисе 1810  все четко стало, гигой2 занялся на лабораторном стенде...

нашел блок питания ничего не изменилось, я бы сказал все хуже в принципе стало с любым блоком

теперь после любого действия которое изменяет конфигурацию и сохраняет конфигурацию на флеш память происходит ребут(:  выключаю wifi происходит ребует, через cli делаю сохранение конфигурации происходит рестарт

 

 

 

 

Edited by Максим Заикин

Share this post


Link to post
Share on other sites
Только что, Максим Заикин сказал:

установил в офисе 1810  все четко стало, гигой2 занялся на лабораторном стенде...

нашел блок питания ничего не изменилось, я бы сказал все хуже в принципе стало с любым блоком

теперь после любого действия которое изменяет конфигурацию и сохраняет конфигурацию на флеш память происходит ребут(:

 

 

 

 

На версии 2.16.D.7.0 пробовали?

Share this post


Link to post
Share on other sites
1 минуту назад, Le ecureuil сказал:

На версии 2.16.D.7.0 пробовали?

да...  вообще чудеса происходили

 

Share this post


Link to post
Share on other sites

 вообщем в кокой то момент он начал включаться ( горит кнопка вкл и все) я его ресетнул,

он мне предложил все заново настроить принял соглашение и все повисло

выключил-включил он запустился в режиме моста 🙂    то есть инет через него работает .. а зайти на него хз как

сделал рекавери на 2.0x  с нее на 2.06 и потом опять на 2.16 ... захожу в 2.16 он пишет не установлен пасс

через cli ставлю eula и пасс, захожу в админку.... 

( иначе визард ну никак не пройти, роутер перегружается и переключается в режим моста)

включаю wifi и привет... роутер перегружается eula и пасс слетают

 

 

 

Share this post


Link to post
Share on other sites
13 минуты назад, Le ecureuil сказал:

Ощущение такое, что железо отдает концы.

у меня точно такое же сложилось впечатление...

еще попробую с рабочего роутера ( дома у меня тоже гига2 стоит) блок питания проверю

Share this post


Link to post
Share on other sites

Для проверки зашейте 2.06  и попробуйте на ней немного пожить. Если и там все не ок, то...

Share this post


Link to post
Share on other sites
4 минуты назад, Le ecureuil сказал:

Для проверки зашейте 2.06  и попробуйте на ней немного пожить. Если и там все не ок, то...

да я думал уже про это, просто когда у меня в 18 году перегрузки то начались я с нее то и перешел на новую и все норм стало

в любом случаи этот роутер на передовую ставить не будем, максимум для расширения покрытия сети wifi 

а есть какая то  2.16 которая более менее стабильная была?  хотя бы на конец 19го года

 

Share this post


Link to post
Share on other sites
2 минуты назад, Максим Заикин сказал:

да я думал уже про это, просто когда у меня в 18 году перегрузки то начались я с нее то и перешел на новую и все норм стало

в любом случаи этот роутер на передовую ставить не будем, максимум для расширения покрытия сети wifi 

а есть какая то  2.16 которая более менее стабильная была?  хотя бы на конец 19го года

 

причина не в прошивке

Share this post


Link to post
Share on other sites

Есть 2.11, которая кроме критических исправлений не трогается.

Share this post


Link to post
Share on other sites
9 часов назад, Максим Заикин сказал:

да я думал уже про это, просто когда у меня в 18 году перегрузки то начались я с нее то и перешел на новую и все норм стало

Причина не в прошивке и не БП. Перепаивайте кондеры в роутере. Мне помогло

Share this post


Link to post
Share on other sites

на текущий момент... установил 2.11D8  тоже не без приключений:)))

wifi включается и выключается нормально и так вроде конфиг сохраняется без проблем

вообщем несколько тестов скорости iPref с телефона по Wifi сети + комп крутит с youtube 4k , приводит к перезагрузке.... 

завтра подключу к домашнему блоку питания, так сказать последний тест:)))

3 часа назад, 4e.Guevara сказал:

Причина не в прошивке и не БП. Перепаивайте кондеры в роутере. Мне помогло

прошивки разного размера по разному себя ведут... я склоняюсь все же к тому что флеш память накрывается ( не думаю что там крутой контроллер стоит)  потому пишет туда куда пишут:)))  то есть в одно и тоже место

из меня пояльшик еще тот(:

 

13 часа назад, Le ecureuil сказал:

Есть 2.11, которая кроме критических исправлений не трогается.

случайно нет метода как загрузиться с USB флешки?  чтобы туда все писалось

 

Edited by Максим Заикин

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...