Jump to content
  • 0
Sign in to follow this  
r3L4x

Зависание веб-интерфейса

Question

Уже второй раз на альфе наблюдаю следующее: найдена новая сборка, захожу в общие настройки системы, кликаю "Установить обновление", прогресс-бар доходит до 43% и полностью пропадает окошко с ним, перестаёт работать интернет, кнопки веб-интерфейса не реагируют, т.е. нажать на них можно, но функции не выполняются. В этот момент я нажал снять селф-тест, в итоге веб-морда висела минут 5 и после этого сама внезапно пришла в норму, сразу же загрузился файлик селф-теста, вылезло окошко, что устройство должно быть перезагружено после обновления прошивки, но само обновление при этом не загрузилось.

В итоге: обновление так и не установилось, роутер не перезагрузился, а веб-интерфейс просто отвис сам минут через 5.

Такое же было у меня при обновлении alpha 9 > alpha 10, один в один.

Следующим постом будет селф-тест, может там что-то удастся найти.

Edited by r3L4x

Share this post


Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 0

Opera 67.

Но зависает походу не просто веб-интерфейс, а сам роутер и именно в процессе обновления на новую прошивку.

Иначе почему пропадает интернет?

Edited by r3L4x

Share this post


Link to post
Share on other sites
  • 0
32 минуты назад, r3L4x сказал:

В этот момент я нажал снять селф-тест, в итоге веб-морда висела минут 5 и после этого сама внезапно пришла в норму, сразу же загрузился файлик селф-теста, вылезло окошко, что устройство должно быть перезагружено после обновления прошивки, но само обновление при этом не загрузилось.

В итоге: обновление так и не установилось, роутер не перезагрузился, а веб-интерфейс просто отвис сам минут через 5.

Self-test априори вешает роутер, а с вашей моделькой Lite, это вообще "норма"...

  • Y'r wrong 1

Share this post


Link to post
Share on other sites
  • 0

@Mamay так зависает во время обновления, а не снятия селф-теста, это первое. И раньше такого никогда не было, началось 2 альфы назад - это второе.

Я знаю, как селф-тест снимается, там лёгкое "подвисание" всего на 5-10 секунд, а не такое глобальное, что аж пропадает интернет.

Edited by r3L4x

Share this post


Link to post
Share on other sites
  • 0

Всё кончилось тем, что обновиться удалось, только перезагрузив роутер предварительно по питанию.

До этого стабильно не хотело обновляться, выдавая то ошибку соединения с сервером, то полностью зависая, при это даже интернет переставал работать.

@Le ecureuil вы посмотрите?

Share this post


Link to post
Share on other sites
  • 0
7 часов назад, Mamay сказал:

Self-test априори вешает роутер, а с вашей моделькой Lite, это вообще "норма"...

считаете нормой то, когда ЛЮБАЯ модель Кинетик работает не так как должно?

Share this post


Link to post
Share on other sites
  • 0
8 часов назад, bigpu сказал:

считаете нормой то, когда ЛЮБАЯ модель Кинетик работает не так как должно?

Если вы не заметили, то слово норма в кавычках, и что такое сарказм, надеюсь пояснять не надо? 

  • Y'r wrong 1

Share this post


Link to post
Share on other sites
  • 0
17 часов назад, Mamay сказал:

Если вы не заметили, то слово норма в кавычках, и что такое сарказм, надеюсь пояснять не надо? 

простите уж старика, кавычки понял по-своему - по-стариковски, что такое сарказм еще помню, наверное))

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...