Jump to content
  • 0
aaaa

Адаптер AC 9462 переподключается к роутеру и залипает на низкой скорости

Question

Периодически адаптер у ноут ASUS VivoBook A712FB переподключается к роутеру с 150 Мбит/с 11n 1x1 40 МГц на 6 Мбит/с 11g 1x1 40 МГц

с чем это может быть связано?

(3.3.16. ASUS VivoBook A712FB. 10-64 home, 1909-18363)

драйвер обновлял сейчас стоит 21.80.2.1, в настройках адаптера "Нет SMPS" выбирал, lease time менял.

Share this post


Link to post
Share on other sites

29 answers to this question

Recommended Posts

  • 0
13 минуты назад, aaaa сказал:

Периодически адаптер у ноут ASUS VivoBook A712FB переподключается к роутеру с 150 Мбит/с 11n 1x1 40 МГц на 6 Мбит/с 11g 1x1 40 МГц

с чем это может быть связано?

(3.3.16. ASUS VivoBook A712FB. 10-64 home, 1909-18363)

драйвер обновлял сейчас стоит 21.80.2.1, в настройках адаптера "Нет SMPS" выбирал, lease time менял.

1. Это на 2.4? 2. Драйвера откуда брали?

Покажите полностью настройки wifi на роутере.

Edited by Илья Картавенко

Share this post


Link to post
Share on other sites
  • 0

KN-1110 только 2.4 поддерживает. последний качал тут сейчас у меня 21.80.2. При установке вин10 который был аналогичные проблемы

Edited by aaaa

Share this post


Link to post
Share on other sites
  • 0
1 минуту назад, aaaa сказал:

KN-1110 только 2.4 поддерживает. последний качал тут сейчас у меня 21.80.2. При установке вин10 который был аналогичные проблемы

Ноут шел с предустановленной win 10?

Share this post


Link to post
Share on other sites
  • 0
1 минуту назад, aaaa сказал:

нет, вин 10 уже сам ставил

Тогда попробуйте драйвер с сайта асус, который предлагается для вашего ноутбука. Покажите полностью настройки wifi на роутере

Какая прошивка стоит на роутере?

Share this post


Link to post
Share on other sites
  • 0

KeeneticOS: 3.3.16

как мне настройки показать скриншот сделать домашней сети ил что?

Share this post


Link to post
Share on other sites
  • 0
1 минуту назад, aaaa сказал:

KeeneticOS: 3.3.16

как мне настройки показать скриншот сделать домашней сети ил что?

Да, сделайте скриншоты

Share this post


Link to post
Share on other sites
  • 0
6 минут назад, aaaa сказал:

1.png

Пункт "Стандарт" попробуйте включить поддержку всех возможных стандартов

Покажите настройки wifi адаптера. В  диспетчера устройств открыть свойства адаптера и на вкладке дополнительно, покажите скриншот по каждому пункту из списка.

 

wpa2 включите смешанный режим.

Edited by Илья Картавенко

Share this post


Link to post
Share on other sites
  • 0
6 минут назад, Илья Картавенко сказал:

А пароль, там у вас ни чего не гаписано или вы белым замазали?

Вы идете по тем же(практически) стопам, что и в разделе "Курилка" обсуждали.

Цитата

 

 

Edited by AndreBA

Share this post


Link to post
Share on other sites
  • 0
15 минут назад, aaaa сказал:

 

 

11.png

 

 

Здесь попробуйте выставить "Предпочитать частоту 2.4". Перезагрузить ноут и потестиь.

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0
1 минуту назад, AndreBA сказал:

Здесь попробуйте выставить "Предпочитать частоту 2.4". Перезагрузить ноут и потестиь.

Кстати, да

А здесь - Нет SMPS

 

 

16.png.8b69f989123a3c8cf2aa9b848e6e8485.png

А вообще интеловские адаптеры капризны, по опыту знаю.

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0

Кстати обновите биос на ноуте, это может решить проблему. У меня у подруги 3165 на ленововском ноуте, проблемы с адаптером практически решились после нескольких обновлений биос и установки драйверов именно с сайта производителя ноута

Share this post


Link to post
Share on other sites
  • 0

Что то мне кажется, тему перенесут в "Курилку".

Обсуждение не роутера идет.

Share this post


Link to post
Share on other sites
  • 0

Нет SMPS ставил, Предпочитать частоту 2.4 тоже.

Биос у меня последний. Может роутер староват и криво работает с адаптером, такое возможно?

Share this post


Link to post
Share on other sites
  • 0
1 минуту назад, aaaa сказал:

Может роутер староват

Староват? У Вас же Start (KN-1110).

Share this post


Link to post
Share on other sites
  • 0

когда сижу на работе с точкой доступа смартфона таких проблем не наблюдаю а вот дома начинается, постоянно смотреть 6 Мбит/с или 150 Мбит/с тоже желания нет.

есть второй ноут с qca9377 проблем нет

Edited by aaaa

Share this post


Link to post
Share on other sites
  • 0
6 минут назад, aaaa сказал:

когда сижу на работе с точкой доступа смартфона таких проблем не наблюдаю а вот дома начинается, постоянно смотреть 6 Мбит/с или 150 Мбит/с тоже желания нет.

есть второй ноут с qca9377 проблем нет

Обратитесь в оф.поддержу со всеми доводами. Там скорее Вам все разъяснят.

Share this post


Link to post
Share on other sites
  • 0
3 минуты назад, aaaa сказал:

проблема получается 100% в адаптере ноута?

Проблема, скорее в драйверах, и особенностях работы роутера.

Share this post


Link to post
Share on other sites
  • 0

Предположу что в 10ке дело.... там одно обновление ужасней другого...

Share this post


Link to post
Share on other sites
  • 0
56 минут назад, aaaa сказал:

когда сижу на работе с точкой доступа смартфона таких проблем не наблюдаю а вот дома начинается, постоянно смотреть 6 Мбит/с или 150 Мбит/с тоже желания нет.

есть второй ноут с qca9377 проблем нет

Я тут вспомнил, у моей подруги на 2.4 Ггц на древнем роутере НЕ кинетике, адаптер 3165 работал так же, и не взможно было работать в интернете. Мы сделали следующее. Полосу пропускания для обеих частот гораничили 20 Мгц, и включили несовместимость с каналом.

Все это делается в настройках адаптера. У вас это 1,2 и 13 скриншоты. Да, скорость будет меньше 150, но зато стабильна.

А вообще да, надо писать в поддержку и кинетика и желательно асуса и интела, что бы исправили

Сейчас у нее работает на другом роутере, тоже Не кинетике, на 5 Ггц, единственная проблема - скачет скорость именно wifi соединения, это полностью решить не удалось, но удалось уменьшить амплитуду скачков, уменьшив мощность 5 гигагерцовой точки

Edited by Илья Картавенко

Share this post


Link to post
Share on other sites
  • 0

В добавок, если вам не нужны из коробки wg, doh/dot и прочие "плюшки" -- то ,как вариант, можно попробовать перейти на 2.16 legacy( предварительно сохранив прошивку и конфиги):

Сотрите слово dashboard и после символа косой черты / добавьте маленькую строчную букву a английского алфавита http://192.168.1.1/a

Скрытый текст

 

В веб-интерфейсе откроется страница Web cli, с которой можно отправлять команды для роутера.

webcli-00.png

 

> components list legacy
> components commit

https://forum.keenetic.net/announcement/5-где-взять-тестовые-прошивки/

 

Edited by krass

Share this post


Link to post
Share on other sites
  • 0

На сайте интел попробуйте предыдущую версию драйвера вдруг  поможет, еще новая бетка на роутер вышла, ее тоже попробуйте.

Share this post


Link to post
Share on other sites
  • 0

Добрый день.

Аналогичная проблема, решения так и не нашел. Общение с тех поддержкой в течении 2х недель ничего не дало, но общение и эксперименты продолжаются.

Из ежедневных экспериментов с настройками, расположениями оборудования (в том числе географических) все больше склоняюсь к выводу, что это проблема взаимодействия вифи адаптеров с оборудованием кинетиков (в общем что то у кинетиков не так), покопался на форумах, то же есть жалобы что плавает скорость до 6 мегабит, держится там в пределах 6-13 мегабит и не сдернуть с этих параметров. Порой да же перезагрузка клиента не помогает, а потом по каким то неведомым причинам, сама восстанавливается... ну и опять так же спонтанно проваливается до минимальных значений...

Что на бетке, что на стабильной версии прошивки, так же работает с провалами в скорости.

Проблема с 3 клиентами, у которых адаптер от интела, реалтека и один клиент это смартфон моторолла. Проблема проявляется с кинетиками extra, air, 4g, start, а так же когда extra и air объединены в wifi систему.

Share this post


Link to post
Share on other sites
  • 0
40 минут назад, Михаил Лукьянчиков сказал:

это проблема взаимодействия вифи адаптеров с оборудованием кинетиков

И не только, Интеловские адаптеры так же плоховато взаимодействуют с тплинками. У меня была проблема подключения реалтековского адаптера на 5 Ггц, но решилась отключением в настройках драйвера протокола 802.11d. Скорость держит нормально.

Share this post


Link to post
Share on other sites
  • 0
В 06.04.2020 в 13:23, aaaa сказал:

проблема получается 100% в адаптере ноута?

На сайте  интела появились новые драйверы, обновите попробуйте.тут

Edited by poporr

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...