Jump to content
  • 1
panda74

Mash ситема

Question

Объединил два роутера по wifi в меш систему и телевизор пере подключился на ретранслятор, как сделать что бы определенное устройство было подключено к определенному роутеру?

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0
2 часа назад, AndreBA сказал:

Так в  3.6 Alpha 12 внедрили. Ждем "допила".

Еще нет. В "развитии" написали.

Читаем ридмики(с) :) В журнале изменений нет, а я тоже было обрадовался :)

Share this post


Link to post
Share on other sites
  • 0
1 минуту назад, vk11 сказал:

Еще нет. В "развитии" написали.

Читал.

В веб начало "заложили". Так, что...

Я с утра ноут к контроллеру привязал и он не разу не перескочил на экстендер. 

Share this post


Link to post
Share on other sites
  • 0
18 часов назад, AndreBA сказал:

Читал.

В веб начало "заложили". Так, что...

Я с утра ноут к контроллеру привязал и он не разу не перескочил на экстендер. 

У меня ничего не помогло. 
Все равно перепрыгивает((

Share this post


Link to post
Share on other sites
  • 0
В 21.12.2020 в 14:49, yuoras сказал:

У меня ничего не помогло. 
Все равно перепрыгивает((

В 3.6.13 проверяем. Должно заработать.

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0
В 19.12.2020 в 21:30, meine12 сказал:

в новой версии будет жесткая привязка? 

еще вопрос - я некоторые устройства просто не вижу, т.к. в сети несколько свичей, это из-за них? 

Вы не видите ретрансляторы или клиентские устройства? В любом случае проверьте, чтобы свичи пропускали STP (собственное управление отключить).

Share this post


Link to post
Share on other sites
  • 0

Спасибо Вам, что не забыли за меня.

Приятно.

Я пока воздержусь, вижу много отзывов, что после обновления на 3.6.13 на веб не заходит.

Обещали поправить в 3.6.14

Share this post


Link to post
Share on other sites
  • 0

Всем привет.
Поделюсь своими муками с добавлением Speedster в работающую по проводу сеть.

Имелась такая схема: Speedster1 + Ultra + Speedster2. Все подключено кабелем, Ultra главный узел, Speedster1 и Speedster2, соответственно, ретрансляторы.
Все работало более менее с переменным успехом, пока вдруг не появилась идея добавить беспроводной ретранслятор. Был куплен еще один Speedster, назову его Speedster3.
Далее по инструкции, двойное нажатие Wifi кнопки на Speedster2 и Speedster3, захват через веб интерфейс, обновление Speedster3 до актуальной версии ОС. Канальная скорость около 800, часть устройств перетекли с Speedster2 на Speedster3, потому что ближе физически. Скорости выросли, лепота. Казалось бы, успех.
Но ближе к вечеру обнаружено отсутствие связи на нескольких устройствах. После попыток понять что не так, выясняется, что на Speedster3 нет сети - в UI на странице /wifiSystem Speedster3 имеет адрес 10.1.30.43, тогда как после захвата ему был присвоен 192.168.1.43 Естественно, устройство недоступно для управления. Перезагрузка проблемы не решает. Далее сброс к заводским настройкам, перезахват устройства. И через какое-то время ситуация повторяется - пропадает сеть, по адресу устройство недоступно и тд. Иногда адрес 10.1.30.43 выставляется сразу после захвата, дальше возможно только сбрасывать к заводским.

Обратился в техподдержку, отправил кучу файлов диагностики в разных состояниях с разных узлов сети. Только пользы пока маловато, получил совет - прописать мак адрес (BSSID) Speedster2 на Speedster3, мол это поможет. Попробовал по инструкции, уткнулся в то, что после команды установки BSSID ретранслятор не восстанавливает связь и я не могу сохранить состояние командой "system configuration save". Устройства возвращается в сеть только после перезагрузки по питанию, что в моем представлении не сохраняет настройку BSSID. Не нашел способа как проверить установлен ли принудительно BSSID на ретрансляторе. Так же не смог добиться от поддержки ответа на вопрос зачем и куда переключается Speedster3 после того, как он был корректно настроен, откуда он получает адрес 10.1.30.43 и тд.

Если кто-то сталкивался с похожими мучениями или видит в моих действиях ошибки, просьба подсказать что может быть не так. На поддержку надежды все меньше и меньше. Хорошо, если я ошибаюсь, но пока выглядит так, что ожидать стабильной работы от подобной схемы на кинетиках не приходится.

Share this post


Link to post
Share on other sites
  • 0
25 минут назад, Andrey Kopylov сказал:

откуда он получает адрес 10.1.30.43 и тд.

Из гостевого сегмента

Share this post


Link to post
Share on other sites
  • 0
8 часов назад, yuoras сказал:

Спасибо Вам, что не забыли за меня.

Приятно.

Я пока воздержусь, вижу много отзывов, что после обновления на 3.6.13 на веб не заходит.

Обещали поправить в 3.6.14

Так ждите Бета или Релиз, в чем проблема?

  • Y'r wrong 2

Share this post


Link to post
Share on other sites
  • 0
12 часа назад, bigpu сказал:

Так ждите Бета или Релиз, в чем проблема?

 

Проблема в неуместном Вашем посте.

 

Edited by yuoras
  • Y'r wrong 1

Share this post


Link to post
Share on other sites
  • 0
В 26.12.2020 в 09:34, AndreBA сказал:

В 3.6.13 проверяем. Должно заработать.

Обновился на 3.6.14 .

Настроил все "Гуляющее оборудование" .

Посмотрим

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0

Дабы не пилить новый пост, спршу здесь, так как вопрос именно по mesh.

Объединено 2 роутера по wifi в mesh. При перемещении по объекту идёт автоматическое переподключение клиентов с одного роутера на другой. Но проблема в том, что при переходе с одного роутера на другой пропадает интернет и нет бесшовности.

Особенно это заметно во время разговоров по сотовому используя технологию VoWiFi. Разговоро просто обрывается. Надо ждать пока появится интернет и снова перезванивать.

Это так и должно быть? Или это дефект какой-то?

Спасибо.

Share this post


Link to post
Share on other sites
  • 0
22 часа назад, AndreBA сказал:

Тоже обновился. 

Тестирую.

Как у Вас результаты тестирования ?

У меня стабилизировалась ситуация , единственное , Домофон странно себя ведет (Я запретил подключаться к экструдеру , а он подключается к главному и тут же обрывает соединение, видимо в поиске этого же экструдера )

Пришлось по новой , сам домофон  настроить.

Вроде пока не скачет

Пока приятные ощущения

Наконец, специалисты разработчики сделали подарок на Новый Год )

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0
6 минут назад, yuoras сказал:

Как у Вас результаты тестирования ?

У меня стабилизировалась ситуация , единственное , Домофон странно себя ведет (Я запретил подключаться к экструдеру , а он подключается к главному и тут же обрывает соединение, видимо в поиске этого же экструдера )

Пришлось по новой , сам домофон  настроить.

Вроде пока не скачет

Пока приятные ощущения

Наконец, специалисты разработчики сделали подарок на Новый Год )

Телевизоры (Samsung), ноут теперь не скачут. К кому дано разрешение на том и висят.

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0
5 часов назад, AndreBA сказал:

Телевизоры (Samsung), ноут теперь не скачут. К кому дано разрешение на том и висят.

А у меня на 3.6.14, если запретить подключаться к контроллеру (KN 1810), то к ретранслятору (Extra II) упорно не хотят подключаться. Клиент делает несколько попыток подключения и получает запрет на подключение к сети. Удаление сети WiFi у клиента и новое подключение ничего не решают. Кстати говоря, когда тестил вчера на 3.6.13, то все работало исправно, как только обновил кинетики на 3.6.14 началась проблема.

Edited by Sergei Sporik
  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0
2 часа назад, Sergei Sporik сказал:

А у меня на 3.6.14, если запретить подключаться к контроллеру (KN 1810), то к ретранслятору (Extra II) упорно не хотят подключаться.

Надо будет проверить такой сценарий, только на выходных.

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0
1 час назад, Sergei Sporik сказал:

А у меня на 3.6.14, если запретить подключаться к контроллеру (KN 1810), то к ретранслятору (Extra II) упорно не хотят подключаться. Клиент делает несколько попыток подключения и получает запрет на подключение к сети. Удаление сети WiFi у клиента и новое подключение ничего не решают. Кстати говоря, когда тестил вчера на 3.6.13, то все работало исправно, как только обновил кинетики на 3.6.14 началась проблема.

Вот у меня такая же ситуация с домофоном.

Один в один.

Я домофон перестроил из приложения , которое шло к домофону.

И еще Постоянный IP-адрес снял с него

Share this post


Link to post
Share on other sites
  • 0
2 минуты назад, yuoras сказал:

Вот у меня такая же ситуация с домофоном.

Один в один.

Такое чувство, что именно в 3.6.14 что-то накосоворотили. Сразу же после обновы на 3.6.14 абсолютно все клиенты у которых был запрет к контроллеру поотваливались. А вот на 3.6.13 работало все супер, радости не было предела. У меня как и у многих проблема состоит в том, что все клиенты без исключения упорно лезут на головное устройство, даже через две бетонные стены за которыми контроллер еле светит и где с мощным сигналом стоит ретранслятор, вообще не понимаю принцип работы этой MESH-системы.

Share this post


Link to post
Share on other sites
  • 0
1 минуту назад, Sergei Sporik сказал:

...вообще не понимаю принцип работы этой MESH-системы.

Почитайте на досуге. Благо материала в сети море. 

То что клиент САМ цепляется и САМ держится за ТД, явно не вина ТД...

Share this post


Link to post
Share on other sites
  • 0
23 минуты назад, Sergei Sporik сказал:

Такое чувство, что именно в 3.6.14 что-то накосоворотили. Сразу же после обновы на 3.6.14 абсолютно все клиенты у которых был запрет к контроллеру поотваливались. А вот на 3.6.13 работало все супер, радости не было предела. У меня как и у многих проблема состоит в том, что все клиенты без исключения упорно лезут на головное устройство, даже через две бетонные стены за которыми контроллер еле светит и где с мощным сигналом стоит ретранслятор, вообще не понимаю принцип работы этой MESH-системы.

Я не обновлялся на 3.6.13 ,так как много жалоб было по входу через веб

Решил подождать до исправления на 3.6.14.

Сейчас посмотрел , домофон в сети 22 часа, то есть , больше не отваливался

Share this post


Link to post
Share on other sites
  • 0
2 часа назад, Sergei Sporik сказал:

Такое чувство, что именно в 3.6.14 что-то накосоворотили.

Решил все таки сегодня вечером "поиздеваться" над смартом жены. Закрепил за экстендером и почти 4 часа живет с ним, нормально.

Скрытый текст

467302482__861.thumb.png.136bccfeca6f76e86a99e156bda90330.png

 

Share this post


Link to post
Share on other sites
  • 0
27 минут назад, AndreBA сказал:

Решил все таки сегодня вечером "поиздеваться" над смартом жены. Закрепил за экстендером и почти 4 часа живет с ним, нормально.

  Показать содержимое

467302482__861.thumb.png.136bccfeca6f76e86a99e156bda90330.png

 

А у меня получилось только с двумя планшетами tab s6. Смартфоны не в какую не хотят в таком сценарии работать.

Share this post


Link to post
Share on other sites
  • 0
3 часа назад, Mamay сказал:

Почитайте на досуге. Благо материала в сети море. 

То что клиент САМ цепляется и САМ держится за ТД, явно не вина ТД...

Спасибо, читал. Вопрос не в этом. Вопрос в другом. Я готов юзать кинетики с костылем, мне они нравятся.

Share this post


Link to post
Share on other sites
  • 0
10 часов назад, Sergei Sporik сказал:

Спасибо, читал. Вопрос не в этом. Вопрос в другом. Я готов юзать кинетики с костылем, мне они нравятся.

Ну вот. А то всё мама, да мама... (R)

Не забывайте что это сырая альфа и ближе к бете всё поправят, а к релизу всё вылижут до идеала!

Edited by Mamay

Share this post


Link to post
Share on other sites
  • 0

Всем привет! Помогите плиз. Имею KN 1010 (главный) KN 1310(точка доступа\ретранслятор и KN 1311 (ретранслятор) версия на всех 3.5.6. Соеденены между собой проводом, последовательно. Проблема в том что при прошивке 2.х.х mesh система работала. А вот после повышения прошивки и сброса в заводские не работает. В столбце модель стоит восклицательный знак и при клике на него пишет; Этот ретранслятор не может быть захвачен, потому что на нем установлен пароль администратора. Не удалить не подключить их не могу. В заводские сбрасывал, как рекомендовано, поддержкой. Специально купил Keenetic ради WiFi системы, а получается зря потратил деньги.

Share this post


Link to post
Share on other sites
  • 0
26 минут назад, aledud сказал:

Этот ретранслятор не может быть захвачен, потому что на нем установлен пароль администратора

Через CLI ещё попробуйте:

 no user admin password

 

Share this post


Link to post
Share on other sites
  • 0
38 минут назад, aledud сказал:

Всем привет! Помогите плиз. Имею KN 1010 (главный) KN 1310(точка доступа\ретранслятор и KN 1311 (ретранслятор) версия на всех 3.5.6. Соеденены между собой проводом, последовательно. Проблема в том что при прошивке 2.х.х mesh система работала. А вот после повышения прошивки и сброса в заводские не работает. В столбце модель стоит восклицательный знак и при клике на него пишет; Этот ретранслятор не может быть захвачен, потому что на нем установлен пароль администратора. Не удалить не подключить их не могу. В заводские сбрасывал, как рекомендовано, поддержкой. Специально купил Keenetic ради WiFi системы, а получается зря потратил деньги.

Есть такое раза три натыкался на KN30 в качестве ТД, правда на последнем обновление все прошло ОК.

Выход из положения не однократно помогал

1. сброс к заводским ТД.

2. ОБЯЗАТЕЛЬНО перезагрузить контроллер

- и если надпись активна удалить то удалить ТД и заново захватить

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...