Jump to content
  • 2
MDP

Падает периодически проводной линк контроллер-экстендер

Question

Цитата
Апр 24 19:20:29
 
ndm
Network::Interface::Switch: "FastEthernet0/1": switch link up at port 1.
Апр 24 19:20:29
 
kernel
br0: port 1(eth2.1) entered blocking state
Апр 24 19:20:29
 
kernel
br0: port 1(eth2.1) entered listening state
Апр 24 19:20:29
 
kernel
br1: port 1(eth2.2) entered blocking state
Апр 24 19:20:29
 
kernel
br1: port 1(eth2.2) entered listening state
Апр 24 19:20:32
 
ndm
Dhcp::Client: DHCP server is not responding.
Апр 24 19:20:32
 
ndm
Network::Interface::Ip: "Bridge1": IP address cleared.
Апр 24 19:20:32
 
ndm
Dhcp::Client: DHCP server is not responding.
Апр 24 19:20:32
 
ndm
Network::Interface::Ip: "Bridge0": IP address cleared.
Апр 24 19:20:32
 
coalagent
[SecLayer_OnSend] Coala_Send: Network is unreachable.
Апр 24 19:20:32
 
coalagent
failed to handle event "Neighbour".
Апр 24 19:20:32
 
kernel
br1: port 1(eth2.2) entered learning state
Апр 24 19:20:32
 
kernel
br0: port 1(eth2.1) entered learning state
Апр 24 19:20:32
 
coalagent
[SecLayer_OnSend] Coala_Send: Network is unreachable.
Апр 24 19:20:32
 
coalagent
failed to handle event "Neighbour".
Апр 24 19:20:32
 
coalagent
[SecLayer_OnSend] Coala_Send: Network is unreachable.
Апр 24 19:20:32
 
coalagent
failed to handle event "Neighbour".
Апр 24 19:20:33
 
mtkiappd
stopped.
Апр 24 19:20:33
 
ndm
Network::InternetChecker: Internet access lost (status: 0x0000).
Апр 24 19:20:33
 
ndm
Http::Nginx: loaded SSL certificate for "bb4e2d27abababaa2310b916b771d59.keenetic.io".
Апр 24 19:20:33
 
ndm
Http::Nginx: loaded SSL certificate for "mdp2.keenetic.pro".
Апр 24 19:20:33
 
ndm
Http::Nginx: loaded SSL certificate for MWS.
Апр 24 19:20:33
 
ndm
Core::Server: started Session /var/run/ndm.core.socket.
Апр 24 19:20:33
 
ndm
Core::Session: client disconnected.
Апр 24 19:20:33
 
ndm
Http::Manager: updated configuration.
Апр 24 19:20:33
 
ndm
Core::Server: started Session /var/run/ndm.core.socket.
Апр 24 19:20:34
 
ndm
Core::Session: client disconnected.
Апр 24 19:20:35
 
kernel
br0: port 1(eth2.1) entered forwarding state
Апр 24 19:20:35
 
kernel
br0: topology change detected, sending tcn bpdu
Апр 24 19:20:35
 
kernel
br1: port 1(eth2.2) entered forwarding state
Апр 24 19:20:35
 
kernel
br1: topology change detected, sending tcn bpdu
Апр 24 19:20:39
 
ndhcpc
Bridge1: received OFFER for 10.1.30.20 from 10.1.30.1.
Апр 24 19:20:39
 
ndhcpc
Bridge0: received OFFER for 192.168.1.254 from 192.168.1.1.
Апр 24 19:20:40
 
ndhcpc
Bridge0: received ACK for 192.168.1.254 from 192.168.1.1.
Апр 24 19:20:40
 
ndhcpc
Bridge1: received ACK for 10.1.30.20 from 10.1.30.1.
Апр 24 19:20:40
 
ndm
Dhcp::Client: configuring interface Home.
Апр 24 19:20:40
 
ndm
Network::Interface::Ip: "Bridge0": IP address is 192.168.1.254/24.
Апр 24 19:20:40
 
ndm
Dhcp::Client: obtained IP address 192.168.1.254/24.
Апр 24 19:20:40
 
ndm
Dhcp::Client: interface "Home" is global, priority 1.
Апр 24 19:20:40
 
ndm
Dhcp::Client: adding a default route via 192.168.1.1.
Апр 24 19:20:40
 
ndm
Dhcp::Client: adding name server 192.168.1.1.
Апр 24 19:20:40
 
ndm
Dns::Manager: name server 192.168.1.1 added, domain (default).
Апр 24 19:20:40
 
ndm
Dhcp::Client: configuring interface Guest.
Апр 24 19:20:40
 
ndm
Network::Interface::Ip: "Bridge1": IP address is 10.1.30.20/24.
Апр 24 19:20:40
 
ndm
Dhcp::Client: obtained IP address 10.1.30.20/24.
Апр 24 19:20:40
 
ndm
Dhcp::Client: interface "Guest" is not global.
Апр 24 19:20:40
 
ndm
Dhcp::Client: adding name server 10.1.30.1.
Апр 24 19:20:40
 
ndm
Dns::Manager: name server 10.1.30.1 added, domain (default).
Апр 24 19:20:40
 
ndm
Core::Server: client disconnected.
Апр 24 19:20:41
 
ndm
Http::Nginx: loaded SSL certificate for "bb4e2d2dabadd7a2adad310b916b771d59.keenetic.io".
Апр 24 19:20:41
 
ndm
Http::Nginx: loaded SSL certificate for "mdp2.keenetic.pro".
Апр 24 19:20:41
 
ndm
Http::Nginx: loaded SSL certificate for MWS.
Апр 24 19:20:41
 
ndm
Core::Server: started Session /var/run/ndm.core.socket.
Апр 24 19:20:41
 
ndm
Core::Session: client disconnected.
Апр 24 19:20:42
 
ndm
Http::Manager: updated configuration.
Апр 24 19:20:42
 
ndm
Core::Server: started Session /var/run/ndm.core.socket.
Апр 24 19:20:42
 
ndm
Core::Session: client disconnected.
Апр 24 19:20:42
 
mtkiappd
MediaTek IAPP daemon v2.0.0 started on br0.
Апр 24 19:20:44
 
coalagent
version 0.4.18 starting.

 

Цитата
Апр 24 20:07:30
 
ndm
Network::Interface::Switch: "FastEthernet0/1": switch link down at port 1.
Апр 24 20:07:30
 
kernel
br0: port 1(eth2.1) entered blocking state
Апр 24 20:07:30
 
kernel
br0: port 1(eth2.1) entered listening state
Апр 24 20:07:30
 
kernel
br1: port 1(eth2.2) entered blocking state
Апр 24 20:07:30
 
kernel
br1: port 1(eth2.2) entered listening state
Апр 24 20:07:33
 
kernel
br1: port 1(eth2.2) entered learning state
Апр 24 20:07:33
 
kernel
br0: port 1(eth2.1) entered learning state
Апр 24 20:07:33
 
ndm
Dhcp::Client: DHCP server is not responding.
Апр 24 20:07:33
 
ndm
Network::Interface::Ip: "Bridge0": IP address cleared.
Апр 24 20:07:33
 
coalagent
[SecLayer_OnSend] Coala_Send: Network is unreachable.
Апр 24 20:07:33
 
coalagent
failed to handle event "Neighbour".
Апр 24 20:07:33
 
coalagent
[SecLayer_OnSend] Coala_Send: Network is unreachable.
Апр 24 20:07:33
 
coalagent
failed to handle event "Neighbour".
Апр 24 20:07:33
 
ndm
Dhcp::Client: DHCP server is not responding.
Апр 24 20:07:33
 
ndm
Network::Interface::Ip: "Bridge1": IP address cleared.
Апр 24 20:07:33
 
mtkiappd
stopped.
Апр 24 20:07:33
 
coalagent
[SecLayer_OnSend] Coala_Send: Network is unreachable.
Апр 24 20:07:33
 
coalagent
failed to handle event "Neighbour".
Апр 24 20:07:33
 
ndm
Network::InternetChecker: Internet access lost (status: 0x0000).
Апр 24 20:07:34
 
ndm
Http::Nginx: loaded SSL certificate for "bb4e2daabdd2743534a2310b916b771d59.keenetic.io".
Апр 24 20:07:34
 
ndm
Http::Nginx: loaded SSL certificate for "mdp2.keenetic.pro".
Апр 24 20:07:34
 
ndm
Http::Nginx: loaded SSL certificate for MWS.
Апр 24 20:07:34
 
ndm
Core::Server: started Session /var/run/ndm.core.socket.
Апр 24 20:07:34
 
ndm
Core::Session: client disconnected.
Апр 24 20:07:34
 
ndm
Http::Manager: updated configuration.
Апр 24 20:07:34
 
ndm
Core::Server: started Session /var/run/ndm.core.socket.
Апр 24 20:07:34
 
ndm
Core::Session: client disconnected.
Апр 24 20:07:36
 
kernel
br0: port 1(eth2.1) entered forwarding state
Апр 24 20:07:36
 
kernel
br0: topology change detected, sending tcn bpdu
Апр 24 20:07:36
 
kernel
br1: port 1(eth2.2) entered forwarding state
Апр 24 20:07:36
 
kernel
br1: topology change detected, sending tcn bpdu
Апр 24 20:07:40
 
ndhcpc
Bridge1: received OFFER for 10.1.30.20 from 10.1.30.1.
Апр 24 20:07:40
 
ndhcpc
Bridge0: received OFFER for 192.168.1.254 from 192.168.1.1.
Апр 24 20:07:40
 
ndhcpc
Bridge0: received ACK for 192.168.1.254 from 192.168.1.1.
Апр 24 20:07:40
 
ndhcpc
Bridge1: received ACK for 10.1.30.20 from 10.1.30.1.
Апр 24 20:07:40
 
ndm
Dhcp::Client: configuring interface Home.
Апр 24 20:07:40
 
ndm
Network::Interface::Ip: "Bridge0": IP address is 192.168.1.254/24.
Апр 24 20:07:40
 
ndm
Dhcp::Client: obtained IP address 192.168.1.254/24.
Апр 24 20:07:40
 
ndm
Dhcp::Client: interface "Home" is global, priority 1.
Апр 24 20:07:40
 
ndm
Dhcp::Client: adding a default route via 192.168.1.1.
Апр 24 20:07:40
 
ndm
Dhcp::Client: adding name server 192.168.1.1.
Апр 24 20:07:40
 
ndm
Dns::Manager: name server 192.168.1.1 added, domain (default).
Апр 24 20:07:40
 
ndm
Dhcp::Client: configuring interface Guest.
Апр 24 20:07:40
 
ndm
Network::Interface::Ip: "Bridge1": IP address is 10.1.30.20/24.
Апр 24 20:07:40
 
ndm
Dhcp::Client: obtained IP address 10.1.30.20/24.
Апр 24 20:07:40
 
ndm
Dhcp::Client: interface "Guest" is not global.
Апр 24 20:07:40
 
ndm
Dhcp::Client: adding name server 10.1.30.1.
Апр 24 20:07:40
 
ndm
Dns::Manager: name server 10.1.30.1 added, domain (default).
Апр 24 20:07:40
 
ndm
Core::Server: client disconnected.
Апр 24 20:07:41
 
ndm
Http::Nginx: loaded SSL certificate for "bb4e2d2aabab6546b7a2310b916b771d59.keenetic.io".
Апр 24 20:07:42
 
ndm
Http::Nginx: loaded SSL certificate for "mdp2.keenetic.pro".
Апр 24 20:07:42
 
ndm
Http::Nginx: loaded SSL certificate for MWS.
Апр 24 20:07:42
 
ndm
Core::Server: started Session /var/run/ndm.core.socket.
Апр 24 20:07:42
 
ndm
Core::Session: client disconnected.
Апр 24 20:07:42
 
ndm
Http::Manager: updated configuration.
Апр 24 20:07:42
 
ndm
Core::Server: started Session /var/run/ndm.core.socket.
Апр 24 20:07:42
 
ndm
Core::Session: client disconnected.
Апр 24 20:07:42
 
mtkiappd
MediaTek IAPP daemon v2.0.0 started on br0.
Апр 24 20:07:44
 
wmond
WifiMaster0/AccessPoint1: (MT7628) STA(00:ec:50:55:c9:81) set key done in WPA2/WPA2PSK.
Апр 24 20:07:44
 
wmond
WifiMaster0/AccessPoint0: (MT7628) STA(78:f8:92:b7:fd:0f) set key done in WPA2/WPA2PSK.
Апр 24 20:07:44
 
coalagent
version 0.4.18 starting.
Апр 24 20:07:47
 
ndm
Network::InternetChecker: Internet access detected.

После обновления контроллера и экстендера в логе экстендера KN-1610  происходят данные безобразия. На экстендере установлено минимум компонентов.

Селф-тест если нужен, то выложу. Не знаю кто инициатор этого контроллер или экстендер?

Версия на экстендере и контроллере 3.4 beta 1

На предыдущих версиях такого не наблюдалось

Edited by MDP

Share this post


Link to post
Share on other sites

22 answers to this question

Recommended Posts

  • 0

Сегодня заметил аналогичную проблему на 3.3.16.

Ulta-1810 в режиме репитора.

Скрытый текст

Май 5 07:23:17 ndm
Core::Session: client disconnected.
Май 5 07:23:17 ndm
Http::Manager: updated configuration.
Май 5 07:23:17 ndm
Core::Server: started Session /var/run/ndm.core.socket.
Май 5 07:23:17 ndm
Core::Session: client disconnected.
Май 5 07:23:18 ndm
Core::System::DriverManager: unloading igmpsn.ko...
Май 5 07:23:18 kernel
igmpsn: unloaded
Май 5 07:23:18 ndm
Core::System::DriverManager: loading /lib/modules/4.9-ndm-4/igmpsn.ko.
Май 5 07:23:18 kernel
igmpsn: IGMP switch snooping module (C) 2015-2019 NDM Systems Inc., v4.3.0
Май 5 07:23:18 ndhcpc
Bridge1: NDM DHCP client (version 3.2.37) started.
Май 5 07:23:18 ndhcpc
Bridge1: created PID file "/var/run/ndhcpc-br1.pid".
Май 5 07:23:19 ndhcpc
Bridge2: NDM DHCP client (version 3.2.37) started.
Май 5 07:23:19 ndhcpc
Bridge2: created PID file "/var/run/ndhcpc-br2.pid".
Май 5 07:23:19 kernel
br0: port 4(eth3) entered forwarding state
Май 5 07:23:19 kernel
br1: port 7(apclii0.2) entered learning state
Май 5 07:23:19 kernel
br1: port 6(rai4.2) entered learning state
Май 5 07:23:19 kernel
br1: port 5(ra4.2) entered learning state
Май 5 07:23:19 kernel
br0: topology change detected, sending tcn bpdu
Май 5 07:23:19 kernel
br0: port 3(rai0) entered forwarding state
Май 5 07:23:19 kernel
br0: topology change detected, sending tcn bpdu
Май 5 07:23:19 kernel
br0: port 6(rai4.1) entered forwarding state
Май 5 07:23:19 kernel
br0: topology change detected, sending tcn bpdu
Май 5 07:23:19 kernel
br0: port 5(ra4.1) entered forwarding state
Май 5 07:23:19 kernel
br0: topology change detected, sending tcn bpdu
Май 5 07:23:19 kernel
br0: port 1(eth2.1) entered forwarding state
Май 5 07:23:19 kernel
br1: port 4(eth3.3) entered learning state
Май 5 07:23:19 kernel
br0: topology change detected, sending tcn bpdu
Май 5 07:23:20 kernel
br2: port 7(apclii0.3) entered learning state
Май 5 07:23:20 kernel
br2: port 4(eth3.2) entered learning state
Май 5 07:23:20 kernel
br2: port 6(rai4.3) entered learning state
Май 5 07:23:20 kernel
br2: port 5(ra4.3) entered learning state
Май 5 07:23:20 kernel
br2: port 1(eth2.2) entered learning state
Май 5 07:23:20 kernel
br1: port 1(eth2.3) entered learning state
Май 5 07:23:22 kernel
br1: port 5(ra4.2) entered forwarding state
Май 5 07:23:22 kernel
br1: topology change detected, sending tcn bpdu
Май 5 07:23:22 kernel
br1: port 6(rai4.2) entered forwarding state
Май 5 07:23:22 kernel
br1: topology change detected, sending tcn bpdu
Май 5 07:23:22 kernel
br1: port 7(apclii0.2) entered forwarding state
Май 5 07:23:22 kernel
br1: topology change detected, sending tcn bpdu
Май 5 07:23:22 kernel
br1: port 4(eth3.3) entered forwarding state
Май 5 07:23:22 kernel
br1: topology change detected, sending tcn bpdu
Май 5 07:23:23 kernel
br2: port 6(rai4.3) entered forwarding state
Май 5 07:23:23 kernel
br2: topology change detected, sending tcn bpdu
Май 5 07:23:23 kernel
br2: port 5(ra4.3) entered forwarding state
Май 5 07:23:23 kernel
br2: topology change detected, sending tcn bpdu
Май 5 07:23:23 kernel
br2: port 7(apclii0.3) entered forwarding state
Май 5 07:23:23 kernel
br2: topology change detected, sending tcn bpdu
Май 5 07:23:23 kernel
br2: port 4(eth3.2) entered forwarding state
Май 5 07:23:23 kernel
br2: topology change detected, sending tcn bpdu
Май 5 07:23:23 kernel
br1: port 1(eth2.3) entered forwarding state
Май 5 07:23:23 kernel
br1: topology change detected, sending tcn bpdu
Май 5 07:23:23 kernel
br2: port 1(eth2.2) entered forwarding state
Май 5 07:23:23 kernel
br2: topology change detected, sending tcn bpdu
Май 5 07:23:25 ndhcpc
Bridge0: received OFFER for 192.168.1.2 from 192.168.1.1.
Май 5 07:23:25 ndhcpc
Bridge0: received ACK for 192.168.1.2 from 192.168.1.1.
Май 5 07:23:25 ndm
Dhcp::Client: configuring interface Home.
Май 5 07:23:25 ndm
Network::Interface::Ip: "Bridge0": IP address is 192.168.1.2/24.
Май 5 07:23:25 ndm
Dhcp::Client: obtained IP address 192.168.1.2/24.
Май 5 07:23:25 ndm
Dhcp::Client: interface "Home" is global, priority 1.
Май 5 07:23:25 ndm
Dhcp::Client: adding a default route via 192.168.1.1.
Май 5 07:23:26 ndm
Dhcp::Client: adding name server 192.168.1.8.
Май 5 07:23:26 ndm
Dns::Manager: name server 192.168.1.8 added, domain (default).
Май 5 07:23:26 ndm
Dhcp::Client: adding name server 192.168.1.1.
Май 5 07:23:26 ndm
Dns::Manager: name server 192.168.1.1 added, domain (default).
Май 5 07:23:26 ndm
Peripheral::Manager: "WLAN/click" handler set.
Май 5 07:23:26 ndm
Peripheral::Manager: "WLAN/double-click" handler set.
Май 5 07:23:26 ndm
Http::Nginx: loaded SSL certificate for "4703da269653cd8772780ee8.keenetic.io".
Май 5 07:23:26 ndm
Http::Nginx: loaded SSL certificate for MWS.
Май 5 07:23:26 ndm
Core::Server: started Session /var/run/ndm.core.socket.
Май 5 07:23:26 ndm
Core::Session: client disconnected.
Май 5 07:23:27 ndhcpc
Bridge1: received OFFER for 10.1.30.41 from 10.1.30.1.
Май 5 07:23:27 ndm
Http::Manager: updated configuration.
Май 5 07:23:27 ndm
Core::Server: started Session /var/run/ndm.core.socket.
Май 5 07:23:27 ndm
Core::Session: client disconnected.
Май 5 07:23:27 ndhcpc
Bridge1: received ACK for 10.1.30.41 from 10.1.30.1.
Май 5 07:23:27 ndm
Dhcp::Client: configuring interface Guest.
Май 5 07:23:27 ndm
Network::Interface::Ip: "Bridge1": IP address is 10.1.30.41/24.
Май 5 07:23:27 ndm
Dhcp::Client: obtained IP address 10.1.30.41/24.
Май 5 07:23:27 ndm
Dhcp::Client: interface "Guest" is not global.
Май 5 07:23:27 ndm
Dhcp::Client: adding name server 10.1.30.1.
Май 5 07:23:27 ndm
Dns::Manager: name server 10.1.30.1 added, domain (default).
Май 5 07:23:27 ndhcpc
Bridge2: received OFFER for 192.168.2.13 from 192.168.2.1.
Май 5 07:23:27 ndhcpc
Bridge2: received ACK for 192.168.2.13 from 192.168.2.1.
Май 5 07:23:27 ndm
Dhcp::Client: configuring interface Bridge2.
Май 5 07:23:27 ndm
Network::Interface::Ip: "Bridge2": IP address is 192.168.2.13/24.
Май 5 07:23:27 ndm
Dhcp::Client: obtained IP address 192.168.2.13/24.
Май 5 07:23:27 ndm
Dhcp::Client: interface "Bridge2" is not global.
Май 5 07:23:28 ndm
Dhcp::Client: adding a host route to name server 192.168.1.8.
Май 5 07:23:28 ndm
Dhcp::Client: adding name server 192.168.1.8.
Май 5 07:23:28 ndm
Dns::Manager: name server 192.168.1.8 added, domain (default).
Май 5 07:23:28 mtkiappd
Mediatek IAPP daemon v1.17 started on DS interface br0
Май 5 07:23:28 ndm
Http::Nginx: loaded SSL certificate for "4703da269653cd8772780ee8.keenetic.io".
Май 5 07:23:28 ndm
Http::Nginx: loaded SSL certificate for MWS.
Май 5 07:23:28 ndm
Core::Server: started Session /var/run/ndm.core.socket.
Май 5 07:23:28 ndm
Core::Session: client disconnected.
Май 5 07:23:28 ndm
Http::Manager: updated configuration.
Май 5 07:23:28 ndm
Core::Server: started Session /var/run/ndm.core.socket.
Май 5 07:23:28 ndm
Core::Session: client disconnected.
Май 5 07:23:29 coalagent
version 0.4.13 starting.
Май 5 07:23:31 ndm
Network::InternetChecker: Internet access detected.
Май 5 07:26:35 ndm
Network::Interface::Rtx::SfpEthernet: "GigabitEthernet1": link down.
Май 5 07:26:35 kernel
br0: port 4(eth3) entered blocking state
Май 5 07:26:35 kernel
br0: port 4(eth3) entered listening state
Май 5 07:26:35 kernel
br1: port 4(eth3.3) entered blocking state
Май 5 07:26:35 kernel
br1: port 4(eth3.3) entered listening state
Май 5 07:26:35 kernel
br2: port 4(eth3.2) entered blocking state
Май 5 07:26:35 kernel
br2: port 4(eth3.2) entered listening state
Май 5 07:26:35 kernel
br1: port 4(eth3.3) entered blocking state
Май 5 07:26:35 kernel
br1: port 4(eth3.3) entered listening state
Май 5 07:26:35 kernel
br2: port 4(eth3.2) entered blocking state
Май 5 07:26:35 kernel
br2: port 4(eth3.2) entered listening state
Май 5 07:26:35 ndhcpc
Bridge1: received ACK for 10.1.30.41 from 10.1.30.1.
Май 5 07:26:35 ndhcpc
Bridge2: received ACK for 192.168.2.13 from 192.168.2.1.
Май 5 07:26:37 kernel
br0: port 7(apclii0.1) entered listening state
Май 5 07:26:37 ndm
Network::Interface::Rtx::SfpEthernet: "GigabitEthernet1": link up.
Май 5 07:26:37 kernel
br0: port 4(eth3) entered blocking state
Май 5 07:26:37 kernel
br0: port 4(eth3) entered listening state
Май 5 07:26:37 kernel
br1: port 4(eth3.3) entered blocking state
Май 5 07:26:37 kernel
br1: port 4(eth3.3) entered listening state
Май 5 07:26:37 kernel
br2: port 4(eth3.2) entered blocking state
Май 5 07:26:37 kernel
br2: port 4(eth3.2) entered listening state
Май 5 07:26:37 kernel
br1: port 4(eth3.3) entered blocking state
Май 5 07:26:37 kernel
br1: port 4(eth3.3) entered listening state
Май 5 07:26:38 kernel
br2: port 4(eth3.2) entered blocking state
Май 5 07:26:38 kernel
br2: port 4(eth3.2) entered listening state
Май 5 07:26:38 ndhcpc
Bridge1: received ACK for 10.1.30.41 from 10.1.30.1.
Май 5 07:26:38 ndhcpc
Bridge2: received ACK for 192.168.2.13 from 192.168.2.1.
Май 5 07:26:39 kernel
br0: port 7(apclii0.1) entered blocking state
Май 5 07:26:40 ndm
Dhcp::Client: DHCP server is not responding.
Май 5 07:26:40 ndm
Network::Interface::Ip: "Bridge0": IP address cleared.
Май 5 07:26:40 coalagent
[SecLayer_OnSend] Coala_Send: Network is unreachable.
Май 5 07:26:40 coalagent
failed to handle event "Neighbour".
Май 5 07:26:40 coalagent
[SecLayer_OnSend] Coala_Send: Network is unreachable.
Май 5 07:26:40 coalagent
failed to handle event "Neighbour".
Май 5 07:26:41 mtkiappd
IAPP daemon: finished
Май 5 07:26:41 ndm
Network::InternetChecker: Internet access lost (status: 0x0000).
Май 5 07:26:41 ndm
Peripheral::Manager: "WLAN/click" handler set.
Май 5 07:26:41 ndm
Peripheral::Manager: "WLAN/double-click" handler set.
Май 5 07:26:41 coalagent
[SecLayer_OnSend] Coala_Send: Network is unreachable.
Май 5 07:26:41 coalagent
failed to handle event "Neighbour".
Май 5 07:26:41 kernel
br2: port 4(eth3.2) entered learning state
Май 5 07:26:41 kernel
br1: port 4(eth3.3) entered learning state
Май 5 07:26:41 kernel
br0: port 4(eth3) entered learning state
Май 5 07:26:41 ndm
Http::Nginx: loaded SSL certificate for "4703da269653cd8772780ee8.keenetic.io".
Май 5 07:26:41 ndm
Http::Nginx: loaded SSL certificate for MWS.
Май 5 07:26:41 ndm
Core::Server: started Session /var/run/ndm.core.socket.
Май 5 07:26:41 ndm
Core::Session: client disconnected.
Май 5 07:26:41 ndm
Http::Manager: updated configuration.
Май 5 07:26:42 ndm
Core::Server: started Session /var/run/ndm.core.socket.
Май 5 07:26:42 ndm
Core::Session: client disconnected.
Май 5 07:26:44 kernel
br0: port 4(eth3) entered forwarding state
Май 5 07:26:44 kernel
br0: topology change detected, sending tcn bpdu
Май 5 07:26:44 kernel
br1: port 4(eth3.3) entered forwarding state
Май 5 07:26:44 kernel
br1: topology change detected, sending tcn bpdu
Май 5 07:26:44 kernel
br2: port 4(eth3.2) entered forwarding state
Май 5 07:26:44 kernel
br2: topology change detected, sending tcn bpdu
Май 5 07:26:48 ndhcpc
Bridge0: received OFFER for 192.168.1.2 from 192.168.1.1.
Май 5 07:26:48 ndhcpc
Bridge0: received ACK for 192.168.1.2 from 192.168.1.1.
Май 5 07:26:48 ndm
Dhcp::Client: configuring interface Home.
Май 5 07:26:48 ndm
Network::Interface::Ip: "Bridge0": IP address is 192.168.1.2/24.
Май 5 07:26:48 ndm
Dhcp::Client: obtained IP address 192.168.1.2/24.
Май 5 07:26:48 ndm
Dhcp::Client: interface "Home" is global, priority 1.
Май 5 07:26:48 ndm
Dhcp::Client: adding a default route via 192.168.1.1.
Май 5 07:26:48 ndm
Dhcp::Client: adding name server 192.168.1.8.
Май 5 07:26:48 ndm
Dns::Manager: name server 192.168.1.8 added, domain (default).
Май 5 07:26:48 ndm
Dhcp::Client: adding name server 192.168.1.1.
Май 5 07:26:48 ndm
Dns::Manager: name server 192.168.1.1 added, domain (default).
Май 5 07:26:48 ndm
Peripheral::Manager: "WLAN/click" handler set.
Май 5 07:26:48 ndm
Peripheral::Manager: "WLAN/double-click" handler set.
Май 5 07:26:48 ndm
Core::Server: client disconnected.
Май 5 07:26:49 ndm
Http::Nginx: loaded SSL certificate for "4703da269653cd8772780ee8.keenetic.io".
Май 5 07:26:49 ndm
Http::Nginx: loaded SSL certificate for MWS.
Май 5 07:26:49 ndm
Core::Server: started Session /var/run/ndm.core.socket.
Май 5 07:26:49 ndm
Core::Session: client disconnected.
Май 5 07:26:49 ndm
Http::Manager: updated configuration.
Май 5 07:26:49 ndm
Core::Server: started Session /var/run/ndm.core.socket.
Май 5 07:26:49 ndm
Core::Session: client disconnected.
Май 5 07:26:50 mtkiappd
Mediatek IAPP daemon v1.17 started on DS interface br0
Май 5 07:26:51 coalagent
version 0.4.13 starting.
Май 5 07:26:53 ndm
Network::Interface::Switch: "GigabitEthernet0/1": switch link down at port 2.
Май 5 07:26:53 kernel
br0: port 1(eth2.1) entered blocking state
Май 5 07:26:53 kernel
br0: port 1(eth2.1) entered listening state
Май 5 07:26:53 kernel
br1: port 1(eth2.3) entered blocking state
Май 5 07:26:53 kernel
br1: port 1(eth2.3) entered listening state
Май 5 07:26:53 kernel
br2: port 1(eth2.2) entered blocking state
Май 5 07:26:53 kernel
br2: port 1(eth2.2) entered listening state
Май 5 07:26:53 ndhcpc
Bridge0: received ACK for 192.168.1.2 from 192.168.1.1.
Май 5 07:26:53 ndhcpc
Bridge1: received ACK for 10.1.30.41 from 10.1.30.1.
Май 5 07:26:53 ndhcpc
Bridge2: received ACK for 192.168.2.13 from 192.168.2.1.
Май 5 07:26:53 ndm
Peripheral::Manager: "WLAN/click" handler set.
Май 5 07:26:53 ndm
Peripheral::Manager: "WLAN/double-click" handler set.
Май 5 07:26:54 ndm
Network::InternetChecker: Internet access detected.
Май 5 07:26:56 kernel
br2: port 1(eth2.2) entered learning state
Май 5 07:26:56 kernel
br1: port 1(eth2.3) entered learning state
Май 5 07:26:56 kernel
br0: port 1(eth2.1) entered learning state
Май 5 07:26:57 ndm
Network::Interface::Switch: "GigabitEthernet0/0": switch link up at port 1.
Май 5 07:26:57 kernel
br0: port 1(eth2.1) entered blocking state
Май 5 07:26:57 kernel
br0: port 1(eth2.1) entered listening state
Май 5 07:26:57 kernel
br1: port 1(eth2.3) entered blocking state
Май 5 07:26:57 kernel
br1: port 1(eth2.3) entered listening state
Май 5 07:26:57 kernel
br2: port 1(eth2.2) entered blocking state
Май 5 07:26:57 kernel
br2: port 1(eth2.2) entered listening state
Май 5 07:26:57 ndhcpc
Bridge1: received ACK for 10.1.30.41 from 10.1.30.1.
Май 5 07:26:57 ndhcpc
Bridge2: received ACK for 192.168.2.13 from 192.168.2.1.
Май 5 07:26:57 ndm
Network::Interface::Rtx::SfpEthernet: "GigabitEthernet1": link down.
Май 5 07:26:57 kernel
br0: port 4(eth3) entered blocking state
Май 5 07:26:57 kernel
br0: port 4(eth3) entered listening state
Май 5 07:26:57 kernel
br1: port 4(eth3.3) entered blocking state
Май 5 07:26:57 kernel
br1: port 4(eth3.3) entered listening state
Май 5 07:26:57 kernel
br2: port 4(eth3.2) entered blocking state
Май 5 07:26:57 kernel
br2: port 4(eth3.2) entered listening state
Май 5 07:26:57 kernel
br1: port 4(eth3.3) entered blocking state
Май 5 07:26:57 kernel
br1: port 4(eth3.3) entered listening state
Май 5 07:26:58 kernel
br2: port 4(eth3.2) entered blocking state
Май 5 07:26:58 kernel
br2: port 4(eth3.2) entered listening state
Май 5 07:26:58 ndhcpc
Bridge1: received ACK for 10.1.30.41 from 10.1.30.1.
Май 5 07:26:58 ndhcpc
Bridge2: received ACK for 192.168.2.13 from 192.168.2.1.
Май 5 07:26:59 kernel
br0: port 7(apclii0.1) entered listening state
Май 5 07:27:00 ndm
Network::Interface::Rtx::SfpEthernet: "GigabitEthernet1": link up.
Май 5 07:27:00 kernel
br0: port 4(eth3) entered blocking state
Май 5 07:27:00 kernel
br0: port 4(eth3) entered listening state
Май 5 07:27:00 kernel
br1: port 4(eth3.3) entered blocking state
Май 5 07:27:00 kernel
br1: port 4(eth3.3) entered listening state
Май 5 07:27:00 kernel
br2: port 4(eth3.2) entered blocking state
Май 5 07:27:00 kernel
br2: port 4(eth3.2) entered listening state
Май 5 07:27:00 kernel
br1: port 4(eth3.3) entered blocking state
Май 5 07:27:00 kernel
br1: port 4(eth3.3) entered listening state
Май 5 07:27:00 kernel
br2: port 4(eth3.2) entered blocking state
Май 5 07:27:00 kernel
br2: port 4(eth3.2) entered listening state
Май 5 07:27:00 kernel
br2: port 1(eth2.2) entered learning state
Май 5 07:27:00 kernel
br1: port 1(eth2.3) entered learning state
Май 5 07:27:00 kernel
br0: port 1(eth2.1) entered learning state
Май 5 07:27:00 ndhcpc
Bridge1: received ACK for 10.1.30.41 from 10.1.30.1.
Май 5 07:27:00 ndhcpc
Bridge2: received ACK for 192.168.2.13 from 192.168.2.1.
Май 5 07:27:00 ndm
Network::Interface::Rtx::WifiController: "WifiMaster0/Backhaul0": set metric 51.
Май 5 07:27:00 ndm
Network::Interface::Rtx::WifiController: "WifiMaster1/Backhaul0": set metric 51.
Май 5 07:27:01 kernel
br0: port 7(apclii0.1) entered blocking state
Май 5 07:27:03 ndm
Dhcp::Client: DHCP server is not responding.
Май 5 07:27:03 ndm
Network::Interface::Ip: "Bridge0": IP address cleared.
Май 5 07:27:03 coalagent
[SecLayer_OnSend] Coala_Send: Network is unreachable.
Май 5 07:27:03 coalagent
failed to handle event "Neighbour".
Май 5 07:27:03 coalagent
[SecLayer_OnSend] Coala_Send: Network is unreachable.
Май 5 07:27:03 coalagent
failed to handle event "Neighbour".
Май 5 07:27:03 mtkiappd
IAPP daemon: finished
Май 5 07:27:03 kernel
br0: port 1(eth2.1) entered forwarding state
Май 5 07:27:03 kernel
br2: port 4(eth3.2) entered learning state
Май 5 07:27:03 kernel
br1: port 4(eth3.3) entered learning state
Май 5 07:27:03 kernel
br0: topology change detected, sending tcn bpdu
Май 5 07:27:03 kernel
br0: port 4(eth3) entered learning state
Май 5 07:27:03 kernel
br1: port 1(eth2.3) entered forwarding state
Май 5 07:27:03 kernel
br1: topology change detected, sending tcn bpdu
Май 5 07:27:03 kernel
br2: port 1(eth2.2) entered forwarding state
Май 5 07:27:03 kernel
br2: topology change detected, sending tcn bpdu
Май 5 07:27:03 ndm
Network::InternetChecker: Internet access lost (status: 0x0000).
Май 5 07:27:03 ndm
Peripheral::Manager: "WLAN/click" handler set.
Май 5 07:27:03 ndm
Peripheral::Manager: "WLAN/double-click" handler set.
Май 5 07:27:03 ndm
Network::Interface::Rtx::WifiController: "WifiMaster0/Backhaul0": set metric 5.
Май 5 07:27:03 ndm
Network::Interface::Rtx::WifiController: "WifiMaster1/Backhaul0": set metric 5.
Май 5 07:27:04 ndm
Http::Nginx: loaded SSL certificate for "4703da269653cd8772780ee8.keenetic.io".
Май 5 07:27:04 ndm
Http::Nginx: loaded SSL certificate for MWS.
Май 5 07:27:04 ndm
Core::Server: started Session /var/run/ndm.core.socket.
Май 5 07:27:04 ndm
Core::Session: client disconnected.
Май 5 07:27:04 ndm
Http::Manager: updated configuration.
Май 5 07:27:04 ndm
Core::Server: started Session /var/run/ndm.core.socket.
Май 5 07:27:04 ndm
Core::Session: client disconnected.
Май 5 07:27:06 kernel
br1: port 4(eth3.3) entered forwarding state
Май 5 07:27:06 kernel
br1: topology change detected, sending tcn bpdu
Май 5 07:27:06 kernel
br2: port 4(eth3.2) entered forwarding state
Май 5 07:27:06 kernel
br2: topology change detected, sending tcn bpdu
Май 5 07:27:06 kernel
br0: port 4(eth3) entered forwarding state
Май 5 07:27:06 kernel
br0: topology change detected, sending tcn bpdu
Май 5 07:27:10 ndhcpc
Bridge0: received OFFER for 192.168.1.2 from 192.168.1.1.
Май 5 07:27:10 ndhcpc
Bridge0: received ACK for 192.168.1.2 from 192.168.1.1.
Май 5 07:27:11 ndm
Dhcp::Client: configuring interface Home.
Май 5 07:27:11 ndm
Network::Interface::Ip: "Bridge0": IP address is 192.168.1.2/24.
Май 5 07:27:11 ndm
Dhcp::Client: obtained IP address 192.168.1.2/24.
Май 5 07:27:11 ndm
Dhcp::Client: interface "Home" is global, priority 1.
Май 5 07:27:11 ndm
Dhcp::Client: adding a default route via 192.168.1.1.
Май 5 07:27:11 ndm
Dhcp::Client: adding name server 192.168.1.8.
Май 5 07:27:11 ndm
Dns::Manager: name server 192.168.1.8 added, domain (default).
Май 5 07:27:11 ndm
Dhcp::Client: adding name server 192.168.1.1.
Май 5 07:27:11 ndm
Dns::Manager: name server 192.168.1.1 added, domain (default).
Май 5 07:27:11 ndm
Peripheral::Manager: "WLAN/click" handler set.
Май 5 07:27:11 ndm
Peripheral::Manager: "WLAN/double-click" handler set.
Май 5 07:27:11 ndm
Core::Server: client disconnected.
Май 5 07:27:11 ndm
Network::InternetChecker: Internet access detected.
Май 5 07:27:11 ndm
Http::Nginx: loaded SSL certificate for "4703da269653cd8772780ee8.keenetic.io".
Май 5 07:27:11 ndm
Http::Nginx: loaded SSL certificate for MWS.
Май 5 07:27:11 ndm
Core::Server: started Session /var/run/ndm.core.socket.
Май 5 07:27:12 ndm
Core::Session: client disconnected.
Май 5 07:27:12 ndm
Http::Manager: updated configuration.
Май 5 07:27:12 ndm
Core::Server: started Session /var/run/ndm.core.socket.
Май 5 07:27:12 ndm
Core::Session: client disconnected.
Май 5 07:27:13 mtkiappd
Mediatek IAPP daemon v1.17 started on DS interface br0
Май 5 07:27:14 coalagent
version 0.4.13 starting.
Май 5 07:27:32 wmond
WifiMaster1/AccessPoint0: (MT7615) STA(38:53:9c:3a:59:c8) FT authenticated successfully.
Май 5 07:27:32 wmond
WifiMaster1/AccessPoint0: (MT7615) STA(38:53:9c:3a:59:c8) had re-associated successfully (FT mode).
Май 5 07:28:46 wmond
WifiMaster0/AccessPoint2: (MT7615) STA(04:cf:8c:b8:95:64) set key done in WPA2/WPA2PSK.
Май 5 07:28:46 wmond
WifiMaster0/AccessPoint2: (MT7615) STA(7c:49:eb:af:97:69) set key done in WPA2/WPA2PSK.
Май 5 07:28:46 wmond
WifiMaster0/AccessPoint2: (MT7615) STA(84:f3:eb:c0:66:9d) set key done in WPA2/WPA2PSK.
Май 5 07:29:03 wmond
WifiMaster1/AccessPoint0: (MT7615) STA(34:42:62:71:46:d2) set key done in WPA2/WPA2PSK.

 

Edited by mdxl

Share this post


Link to post
Share on other sites
  • 0

На kn-1010 не было проблем, а после апгрейда на kn-1810 появилась. Прошивка 3.4.12 - актуально. Обратился в поддержку...

Share this post


Link to post
Share on other sites
  • 0

тоже самое... один кинетик (1010) иногда отваливается из wifi системы - порт как будто "моргает" и потом снова поднимается.. пробовал менять провод - лучше не стало :(

прошивка 3.4.12

пробовал тестовую прошивку (3.5 beta 0) - тоже самое

в логах(это с бета прошивки):

Скрытый текст

Aug 24 21:52:21 wmond
WifiMaster1/AccessPoint0: (MT7615) STA(xx:xx:xx:xx:xx:xx) set key done in WPA2/WPA2PSK.
Aug 24 22:24:05 ndm
Network::Interface::Switch: "GigabitEthernet0/1": switch link up at port 2.
Aug 24 22:24:05 kernel
br0: port 1(eth2.1) entered blocking state
Aug 24 22:24:05 kernel
br0: port 1(eth2.1) entered listening state
Aug 24 22:24:05 kernel
br1: port 1(eth2.2) entered blocking state
Aug 24 22:24:05 kernel
br1: port 1(eth2.2) entered listening state
Aug 24 22:24:08 ndm
Dhcp::Client: DHCP server is not responding.
Aug 24 22:24:08 ndm
Network::Interface::Ip: "Bridge0": IP address cleared.
Aug 24 22:24:08 coalagent
[SecLayer_OnSend] Coala_Send: Network is unreachable.
Aug 24 22:24:08 coalagent
failed to handle event "Neighbour".
Aug 24 22:24:09 coalagent
[SecLayer_OnSend] Coala_Send: Network is unreachable.
Aug 24 22:24:09 coalagent
failed to handle event "Neighbour".
Aug 24 22:24:09 coalagent
[SecLayer_OnSend] Coala_Send: Network is unreachable.
Aug 24 22:24:09 coalagent
failed to handle event "Neighbour".
Aug 24 22:24:09 coalagent
[SecLayer_OnSend] Coala_Send: Network is unreachable.
Aug 24 22:24:09 coalagent
failed to handle event "Neighbour".
Aug 24 22:24:09 coalagent
[SecLayer_OnSend] Coala_Send: Network is unreachable.
Aug 24 22:24:09 coalagent
failed to handle event "Neighbour".
Aug 24 22:24:09 kernel
br1: port 1(eth2.2) entered learning state
Aug 24 22:24:09 kernel
br0: port 1(eth2.1) entered learning state
Aug 24 22:24:09 kernel
Disable SMB fastpath
Aug 24 22:24:09 avahi-daemon[12977]
avahi-daemon 0.8 exiting.
Aug 24 22:24:09 ndm
Http::Nginx: loaded SSL certificate for ""***********************.keenetic.io".
Aug 24 22:24:09 ndm
Http::Nginx: loaded SSL certificate for ""*******.keenetic.link".
Aug 24 22:24:09 ndm
Http::Nginx: loaded SSL certificate for MWS.
Aug 24 22:24:09 ndm
Core::Server: started Session /var/run/ndm.core.socket.
Aug 24 22:24:10 ndm
Core::Session: client disconnected.
Aug 24 22:24:10 ndm
Http::Manager: updated configuration.
Aug 24 22:24:10 ndm
Core::Server: started Session /var/run/ndm.core.socket.
Aug 24 22:24:10 ndm
Core::Session: client disconnected.
Aug 24 22:24:12 kernel
br0: port 1(eth2.1) entered forwarding state
Aug 24 22:24:12 kernel
br0: topology change detected, sending tcn bpdu
Aug 24 22:24:12 kernel
br1: port 1(eth2.2) entered forwarding state
Aug 24 22:24:12 kernel
br1: topology change detected, propagating
Aug 24 22:24:12 kernel
TSMB module stopped.
Aug 24 22:24:12 ndm
Network::InternetChecker: Internet access lost (status: 0x0000).
Aug 24 22:24:12 coalagent
[SecLayer_OnSend] Coala_Send: Network is unreachable.
Aug 24 22:24:12 coalagent
failed to handle event "Neighbour".
Aug 24 22:24:12 mtkiappd
stopped.
Aug 24 22:24:16 ndhcpc
Bridge0: received OFFER for 192.168.1.2 from 192.168.1.1.
Aug 24 22:24:16 ndhcpc
Bridge0: received ACK for 192.168.1.2 from 192.168.1.1.
Aug 24 22:24:16 ndm
Dhcp::Client: configuring interface Home.
Aug 24 22:24:16 ndm
Network::Interface::Ip: "Bridge0": IP address is 192.168.1.2/24.
Aug 24 22:24:16 ndm
Dhcp::Client: obtained IP address 192.168.1.2/24.
Aug 24 22:24:16 ndm
Dhcp::Client: interface "Home" is global, priority 1.
Aug 24 22:24:16 ndm
Dhcp::Client: adding a default route via 192.168.1.1.
Aug 24 22:24:16 ndm
Dhcp::Client: adding name server 192.168.1.1.
Aug 24 22:24:16 ndm
Dns::Manager: name server 192.168.1.1 added, domain (default).
Aug 24 22:24:16 kernel
Disable SMB fastpath
Aug 24 22:24:16 kernel
Enable SMB fastpath for 192.168.1.2/255.255.255.0
Aug 24 22:24:16 ndm
Core::Server: client disconnected.
Aug 24 22:24:17 ndm
Network::InternetChecker: Internet access detected.
Aug 24 22:24:17 ndm
Http::Nginx: loaded SSL certificate for "***********************.keenetic.io".
Aug 24 22:24:17 ndm
Http::Nginx: loaded SSL certificate for "*******.keenetic.link".
Aug 24 22:24:17 ndm
Http::Nginx: loaded SSL certificate for MWS.
Aug 24 22:24:17 ndm
Core::Server: started Session /var/run/ndm.core.socket.
Aug 24 22:24:17 ndm
Core::Session: client disconnected.
Aug 24 22:24:17 ndm
Http::Manager: updated configuration.
Aug 24 22:24:17 ndm
Core::Server: started Session /var/run/ndm.core.socket.
Aug 24 22:24:17 ndm
Core::Session: client disconnected.
Aug 24 22:24:18 avahi-daemon[14753]
avahi-daemon 0.8 starting up.
Aug 24 22:24:18 kernel
TSMB module version 3020.7.27 started from process 14758!
Aug 24 22:24:18 mtkiappd
MediaTek IAPP daemon v2.0.2 started on br0.
Aug 24 22:24:20 coalagent
version 0.4.23 starting.
Aug 24 22:24:22 ndm
Cifs::ServerTsmb: service started.

 

Edited by Anton Chukhrov

Share this post


Link to post
Share on other sites
  • 0

В общем, обращался в поддержку - сказали, что проблема в приставке (вернее в lan-to-usb хабе). Хотя до этого полтора года всё ок было, кабель никогда не трогался, хаб целый целёхонький, приставка работает. Приставку подключил по воздуху - спустя несколько дней проблема повторилась. Помогает перезагрузка, и так в течение недели (5-7 дней) держится всё, затем отваливается экстендер, так как контроллер весь красный в логах. Понимаю, что прошивка стабильная (сюрреализм), и нужно в оф. поддержку писать, но там отсылают переобжать провод и заменить хаб, что заведомо рабочее.

Share this post


Link to post
Share on other sites
  • 0

Обратился в поддержку. разобрались в причине:

В кинетик экстендер был подключен телевизор. При включениии которого STP (нужен для mesh) тестирует линк на петли и из за этого отваливается экстендер ненадолго.

выход: в 3.5 прошивке есть возможность отключить STP на определенных портах

падене произошло при включении ТВ:

Network::Interface::Switch: "GigabitEthernet0/1": switch link up at port 2.

ТВ включен во второй порт.

в CLI вводим:

interface 2 role iseg
system configuration save

это исравило проблему.

PS: после апдейта с 3.5beta0 на 3.5beta1 пришлось вводить команду повторно..

  • Thanks 2
  • Upvote 2

Share this post


Link to post
Share on other sites
  • 0
6 часов назад, Anton Chukhrov сказал:

Обратился в поддержку. разобрались в причине:

это исравило проблему.

PS: после апдейта с 3.5beta0 на 3.5beta1 пришлось вводить команду повторно..

Большущее спасибо, у меня тоже в экстендер воткнут телевизор, который используется раз в пятилетку....даже подумать не мог.

 

Вообще имеет ли смыл держать STP на остальных портах ,которые не задействованы в реализации mesh?

Может поддержку STP стоит отключить на всех LAN портах, как на контроллере, так и на экстендере?

Share this post


Link to post
Share on other sites
  • 0
7 часов назад, Anton Chukhrov сказал:

Обратился в поддержку. разобрались в причине:

В кинетик экстендер был подключен телевизор. При включениии которого STP (нужен для mesh) тестирует линк на петли и из за этого отваливается экстендер ненадолго.

У вас в логе не надолго это 1сек.

Aug 24 22:24:05 ndm Network::Interface::Switch: "GigabitEthernet0/1": switch link up at port 2.
Aug 24 22:24:05 kernel br0: port 1(eth2.1) entered blocking state
Aug 24 22:24:05 kernel br0: port 1(eth2.1) entered listening state
Aug 24 22:24:05 kernel br1: port 1(eth2.2) entered blocking state
Aug 24 22:24:05 kernel br1: port 1(eth2.2) entered listening state

blocking/listening на eth2.1 - LAN порты

Хорошо что еще в 1сек. уложилось, а может и такое быть

Авг 27 08:00:06 ndm Network::Interface::Switch: "GigabitEthernet0/0": switch link down at port 1.
Авг 27 08:00:06 kernel br0: port 1(eth2.1) entered blocking state
Авг 27 08:00:06 kernel br0: port 1(eth2.1) entered listening state
Авг 27 08:00:08 ndm Network::Interface::Switch: "GigabitEthernet0/0": switch link up at port 1.
Авг 27 08:00:08 kernel br0: port 1(eth2.1) entered blocking state
Авг 27 08:00:08 kernel br0: port 1(eth2.1) entered listening state
Авг 27 08:00:11 kernel br0: port 1(eth2.1) entered learning state
Авг 27 08:00:14 kernel br0: port 1(eth2.1) entered forwarding state
Авг 27 08:00:14 kernel br0: topology change detected, propagating
Авг 27 08:00:18 ndm Network::Interface::Switch: "GigabitEthernet0/0": switch link down at port 1.
Авг 27 08:00:18 kernel br0: port 1(eth2.1) entered blocking state
Авг 27 08:00:18 kernel br0: port 1(eth2.1) entered listening state
Авг 27 08:00:20 ndm Network::Interface::Switch: "GigabitEthernet0/0": switch link up at port 1.
Авг 27 08:00:20 kernel br0: port 1(eth2.1) entered blocking state
Авг 27 08:00:20 kernel br0: port 1(eth2.1) entered listening state
Авг 27 08:00:23 kernel br0: port 1(eth2.1) entered learning state
Авг 27 08:00:26 kernel br0: port 1(eth2.1) entered forwarding state
Авг 27 08:00:26 kernel br0: topology change detected, propagating 

Если между Keenetic стоит switch и куча еще клиентов.

 

Берем справочник команд от 16.08.20 находим

Цитата

3.36.152 interface role


Описание Назначить роль интерфейсу. Одному интерфейсу может быть назначено несколько ролей. Команда используется для правильного отображения связей VLAN в веб-интерфейсе и не влияет на функционал.
Команда с префиксом
no удаляет роль. Если выполнить команду без аргумента, то весь список ролей интерфейса будет очище

   
 
     
(config-if)> role role[ for ifor]

(config-if)> no role [ role ]
 

Аргумент Значение Описание
role Интерфейс используется для подключения
к Интернету.
inet
iptv Интерфейс используется для службы IPTV.
voip Интерфейс используется для службы VoIP.
misc Интерфейс используется для IP Policy.
Имя
интерфейса
Полное имя интерфейса или псевдоним. ifor

Пример (config-if)> role iptv for GigabitEthernet1
Network::Interface::Base: "GigabitEthernet1": assigned role ►
"iptv" for GigabitEthernet1

Данного аргумента "role iseq" нет

 

Думаю ПО само должно делать данную команду, определяя данный порт при использование "Wifi системы"

 

Share this post


Link to post
Share on other sites
  • 0
1 час назад, MDP сказал:

Вообще имеет ли смыл держать STP на остальных портах ,которые не задействованы в реализации mesh?

по идее достаточно вырубить на тех куда напрямую включено устройство не работающее 24/7

 

27 минут назад, vasek00 сказал:

У вас в логе не надолго это 1сек.

реально оно выпадало в аут на 6-10 сек (для wi-fi клиентов)

28 минут назад, vasek00 сказал:

Данного аргумента "role iseq" нет

в прошивке 3.5 beta 0 и 1 по факту есть.. может доку не обновили?

 

Share this post


Link to post
Share on other sites
  • 0

Рано я радовался, после перезагрузки всё повторяется...конфигурацию естественно сохранил

 

Ха...почему-то после перезагрузки из startup-config не копируется в runing-config ??? ...приходится команду выполнять заново

Edited by MDP

Share this post


Link to post
Share on other sites
  • 0
20 минут назад, MDP сказал:

Ха...почему-то после перезагрузки из startup-config не копируется в runing-config ??? ...приходится команду выполнять заново

хмм.. аналогично

Share this post


Link to post
Share on other sites
  • 0

После перезагрузки:

В startup-config:

Цитата

interface FastEthernet0/2
    rename 2
    role iseg
    switchport mode access
    switchport mode trunk
    switchport access vlan 1
    switchport trunk vlan 2
    up

В running-config:

Цитата

interface FastEthernet0/2
    rename 2
    switchport mode access
    switchport mode trunk
    switchport access vlan 1
    switchport trunk vlan 2
    up

@ndm @Le ecureuil это баг. версия 3.5 beta 1

при запуске игнорируется команда interface 2 role iseg

Хотя если выполнить в CLI

в running-config уже строка присутствует.

interface FastEthernet0/2
    rename 2
    role iseg
    switchport mode access
    switchport mode trunk
    switchport access vlan 1
    switchport trunk vlan 2
    up

 

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0

KN10 - 35B1 все ОК с running-config и startup-config перезапуска роутера не было

Скрытый текст

(config)> interface GigabitEthernet0/2 role iseg
Network::Interface::Base: "GigabitEthernet0/2": assigned role "iseg" for GigabitEthernet0/2.
(config)>
(config)> system configuration save
Core::ConfigurationSaver: Saving configuration...
(system)> 

running-config
!
interface GigabitEthernet0/2
    rename 3
    role iseg
    switchport mode access
    switchport access vlan 1
    up

startup-config
!
interface GigabitEthernet0/2
    rename 3
    role iseg
    switchport mode access
    switchport access vlan 1
    up
!

 

Перезагрузка роутера

Скрытый текст

startup-config
!
interface GigabitEthernet0/2
    rename 3
    role iseg
    switchport mode access
    switchport access vlan 1
    up
!

running-config
!
interface GigabitEthernet0/2
    rename 3
    role iseg
    switchport mode access
    switchport access vlan 1
    up
!

 

 

Edited by vasek00

Share this post


Link to post
Share on other sites
  • 0
11 час назад, vasek00 сказал:

KN10 - 35B1 все ОК с running-config и startup-config перезапуска роутера не было

  Скрыть содержимое


(config)> interface GigabitEthernet0/2 role iseg
Network::Interface::Base: "GigabitEthernet0/2": assigned role "iseg" for GigabitEthernet0/2.
(config)>
(config)> system configuration save
Core::ConfigurationSaver: Saving configuration...
(system)> 

running-config
!
interface GigabitEthernet0/2
    rename 3
    role iseg
    switchport mode access
    switchport access vlan 1
    up

startup-config
!
interface GigabitEthernet0/2
    rename 3
    role iseg
    switchport mode access
    switchport access vlan 1
    up
!

 

Перезагрузка роутера

  Скрыть содержимое


startup-config
!
interface GigabitEthernet0/2
    rename 3
    role iseg
    switchport mode access
    switchport access vlan 1
    up
!

running-config
!
interface GigabitEthernet0/2
    rename 3
    role iseg
    switchport mode access
    switchport access vlan 1
    up
!

 

 

Мда...странное явление...

Edited by MDP

Share this post


Link to post
Share on other sites
  • 0
В 29.08.2020 в 08:17, vasek00 сказал:

KN10 - 35B1 все ОК с running-config и startup-config перезапуска роутера не было

  Показать содержимое


(config)> interface GigabitEthernet0/2 role iseg
Network::Interface::Base: "GigabitEthernet0/2": assigned role "iseg" for GigabitEthernet0/2.
(config)>
(config)> system configuration save
Core::ConfigurationSaver: Saving configuration...
(system)> 

running-config
!
interface GigabitEthernet0/2
    rename 3
    role iseg
    switchport mode access
    switchport access vlan 1
    up

startup-config
!
interface GigabitEthernet0/2
    rename 3
    role iseg
    switchport mode access
    switchport access vlan 1
    up
!

 

Перезагрузка роутера

  Показать содержимое


startup-config
!
interface GigabitEthernet0/2
    rename 3
    role iseg
    switchport mode access
    switchport access vlan 1
    up
!

running-config
!
interface GigabitEthernet0/2
    rename 3
    role iseg
    switchport mode access
    switchport access vlan 1
    up
!

 

 

Это у Вас на экстендере?

У меня на контроллере всё нормально, на экстендере только такая фигня в running-config. KN-1610

Прикрепил скрытым текстом текущий startup и running-config.

@Le ecureuil гляньте уж...может подскажите чего?

 

Share this post


Link to post
Share on other sites
  • 0
7 минут назад, MDP сказал:

Это у Вас на экстендере?

У меня на контроллере всё нормально, на экстендере только такая фигня в running-config. KN-1610

 

Да контроллер.

 

На экстендере проверил KN30, 35B1

Скрытый текст

(config)> interface GigabitEthernet0/2 role iseg
Network::Interface::Base: "GigabitEthernet0/2": assigned role "iseg" for GigabitEthernet0/2.
(config)> system configuration save
Core::ConfigurationSaver: Saving configuration...
(config)>

Авг 31 10:42:50 ndm Core::Authenticator: user "admin" authenticated, realm "Keenetic Giga", tag "cli".
Авг 31 10:43:09 ndm Network::Interface::Base: "GigabitEthernet0/2": assigned role "iseg" for GigabitEthernet0/2.
Авг 31 10:43:18 ndm Core::ConfigurationSaver: saving configuration...
Авг 31 10:43:21 ndm Core::ConfigurationSaver: configuration saved.
Авг 31 10:43:25 coalagent updating configuration...
Авг 31 10:44:44 ndm Core::Configurator: bye.
Авг 31 10:44:44 ndm Core::Session: client disconnected.



start-up
!
interface GigabitEthernet0/2
    rename 3
    role iseg
    switchport mode access
    switchport access vlan 1
    up
!

running-config
!
interface GigabitEthernet0/2
    rename 3
    role iseg
    switchport mode access
    switchport access vlan 1
    up
!

 

 

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0
2 минуты назад, vasek00 сказал:

Да контроллер.

 

На экстендере проверил KN30, 35B1

  Скрыть содержимое

 

 

Спасибо...видимо локальная проблема ..

Share this post


Link to post
Share on other sites
  • 0
3 часа назад, MDP сказал:

Спасибо...видимо локальная проблема ..

наблюдаю такое же поведение на экстендере 1610 - не сохравняется iseg после перезагрузки, так что не локальная

  • Thanks 1
  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0
В 31.08.2020 в 14:25, Denis P сказал:

наблюдаю такое же поведение на экстендере 1610 - не сохравняется iseg после перезагрузки, так что не локальная

После обновления с 3.5 beta1 на 3.5 beta 2 и в startup-config строка  role iseg исчезла на экстендере...но на контроллере же сохранилась. Что вообще за фигня происходит то? 

Share this post


Link to post
Share on other sites
  • 0
5 часов назад, MDP сказал:

После обновления с 3.5 beta1 на 3.5 beta 2 и в startup-config строка  role iseg исчезла на экстендере...но на контроллере же сохранилась. Что вообще за фигня происходит то? 

там всё еще чудесатее на самом деле, у меня вот внезапно включается WISP 5 и лог завален ошибками, а при его выключении падает беспроводная сеть экстендера

Share this post


Link to post
Share on other sites
  • 0

Проблема имеет место быть и на 3.5b2. Круглосуточно отваливается ТВ-приставка, подключенная на экстендере, помогает только перезагрузка, и то - на время. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...