Jump to content
  • 0
iurii

wifi 802.11ac

Question

Не подскажете, по какой причине скорость в режимах n+ac и an+ac на порядок ниже, чем просто an?

5GHz an (без ac):

4982178311.png

5GHz n+ac:

4981876476.png

5GHz an+ac:

4982188095.png

Антенки крутил, мощность сигнала занижал, каналы менял, роутер перезагружал, других 5GHz сетей в эфире нет. В логах ничего подозрительного не видно. Устройства в зоне прямой видимости на расстоянии 2-5 метров. Спасите, помогите - не хочу быть D- (slower than 78% of RU).

Ах да, Zyzel Keenetic Ultra 2 с последней стабильной прошивкой и воткнутой usb3 флешкой

Share this post


Link to post
Share on other sites

30 answers to this question

Recommended Posts

  • 0

Происходит ли изменение скорости в режимах с ac, если порт USB 3.0 пустой?

Share this post


Link to post
Share on other sites
  • 0
Происходит ли изменение скорости в режимах с ac, если порт USB 3.0 пустой?

Лучше не становится.

4986952926.png

Upload вырос за счёт отключения Transmission :?:

Share this post


Link to post
Share on other sites
  • 0

А если сменить страну в точке доступа на US? Будет разница?

Share this post


Link to post
Share on other sites
  • 0

Спасибо @Leksey118, смена страны помогла

4987889040.png

Я правильно понимаю, что это включило технологию формированию луча?

Круто-круто-круто. Я теперь А+ быстрей 95% RU :D

Share this post


Link to post
Share on other sites
  • 0
Я правильно понимаю, что это включило технологию формированию луча?

Круто-круто-круто. Я теперь А+ быстрей 95% RU :D

Может, включились частоты, запрещенные в РФ или наоборот. Формирование луча на двух всенаправленных антеннах? Смешно. Реальные результаты дают дорогие корпоративные роутеры, где по 20-30 направленных антенн, пробивающие в очень зашумленной среде.

Share this post


Link to post
Share on other sites
  • 0
Я правильно понимаю, что это включило технологию формированию луча?

Круто-круто-круто. Я теперь А+ быстрей 95% RU :D

Может, включились частоты, запрещенные в РФ или наоборот. Формирование луча на двух всенаправленных антеннах? Смешно. Реальные результаты дают дорогие корпоративные роутеры, где по 20-30 направленных антенн, пробивающие в очень зашумленной среде.

Скорее всего "нероссийский" или "draft" клиент, ведь автор так и не указал свое клиентское устройство.

Share this post


Link to post
Share on other sites
  • 0

Тоже имею пониженную скорость на wifi, в часности wifi ac

Роутеру меньше недели.

Прошивка - A7.

Скорость на ПК по кабелю: down=90мбит\с, upl=85мбит\с.

Тестировал на устройстве: смартфон OnePlus One.

Расстояние до роутера 2-4 метра прямой видимости.

На роутере пробовал:

- стандарты (an\a+ac\an+ac)

- каналы (36,40,44,48)

- ширину канала (20МГц, 20/40МГц, 20/40/80МГц)

- страны (RU, US)

- мощность (50,75,100%)

- отключал вторую сеть wifi 2,4

Результат скорости: входящая = 40-55мбит\с, исходящая = 70-90мбит\с

Т.е. по неизвестной причине входящая скорость понижается в 1,5-2 раза. Судя по всевозможным обзорам в сети и отзывам на этом форуме и даже в данной теме, такого быть не должно.

В чем причина? Прошу помощи!

P.S.

Подключение провайдера - L2TP

На роутере включен udp proxy, но в моменты тестирования задействован не был.

Нагрузка на сеть во время тестов - нулевая.

В зоне видимости есть лишь одна точка доступа на 5ГГц.

USB на роутере не задействованы и на всякий случай usb3.0 переключен в режим usb2.0.

Edited by Guest

Share this post


Link to post
Share on other sites
  • 0
Тоже имею пониженную скорость на wifi, в часности wifi ac

Роутеру меньше недели.

Прошивка - A7.

Скорость на ПК по кабелю: down=90мбит\с, upl=85мбит\с.

Тестировал на устройстве: смартфон OnePlus One.

Расстояние до роутера 2-4 метра прямой видимости.

На роутере пробовал:

- стандарты (an\a+ac\an+ac)

- каналы (36,40,44,48)

- ширину канала (20МГц, 20/40МГц, 20/40/80МГц)

- страны (RU, US)

- мощность (50,75,100%)

- отключал вторую сеть wifi 2,4

Результат скорости: входящая = 40-55мбит\с, исходящая = 70-90мбит\с

Т.е. по неизвестной причине входящая скорость понижается в 1,5-2 раза. Судя по всевозможным обзорам в сети и отзывам на этом форуме и даже в данной теме, такого быть не должно.

В чем причина? Прошу помощи!

P.S.

Подключение провайдера - L2TP

На роутере включен udp proxy, но в моменты тестирования задействован не был.

Нагрузка на сеть во время тестов - нулевая.

В зоне видимости есть лишь одна точка доступа на 5ГГц.

USB на роутере не задействованы и на всякий случай usb3.0 переключен в режим usb2.0.

Добрый день!

Пришлите в личку результат команды: more temp:RT2860APi.dat

Из полученного результата удалите ваш пароль.

Share this post


Link to post
Share on other sites
  • 0

Добрый день!

Пришлите в личку результат команды: more temp:RT2860APi.dat

Из полученного результата удалите ваш пароль.

В личку не могу отправить, т.к. новый юзер на форуме. Вот результат команды.

[spoiler=](config)> more temp:RT2860APi.dat

# The word of "Default" must not be removed

Default

RadioOn=1

CountryRegion=

CountryRegionABand=36

CountryCode=RU

BssidNum=1

SSID1=*******

SSID2=

SSID3=

SSID4=

SSID5=

SSID6=

SSID7=

SSID8=

WirelessMode=14

TxRate=0

Channel=40

BasicRate=15

BeaconPeriod=100

DtimPeriod=1

TxPower=100

DisableOLBC=0

BGProtection=0

TxAntennaSel=0

RxAntennaSel=0

TxPreamble=0

RTSThreshold=2347

FragThreshold=2346

TxBurst=1

PktAggregate=0

TurboRate=0

WmmCapable=1

APAifsn=3;7;1;1

APCwmin=4;4;3;2

APCwmax=6;10;4;3

APTxop=0;0;94;47

APACM=0;0;0;0

BSSAifsn=3;7;2;2

BSSCwmin=4;4;3;2

BSSCwmax=10;10;4;3

BSSTxop=0;0;94;47

BSSACM=0;0;0;0

AckPolicy=0;0;0;0

NoForwarding=0

NoForwardingBTNBSSID=0

HideSSID=0

ShortSlot=1

AutoChannelSelect=0

AutoChannelSkipList=132;136;140;149;153;157;161;165

IEEE8021X=0

IEEE80211H=0

CSPeriod=10

WirelessEvent=1

PreAuth=0

AuthMode=WPA2PSK

EncrypType=AES

RekeyInterval=0

RekeyMethod=DISABLE

PMKCachePeriod=10

WPAPSK1=************

WPAPSK2=

WPAPSK3=

WPAPSK4=

WPAPSK5=

WPAPSK6=

WPAPSK7=

WPAPSK8=

DefaultKeyID=1;1;1;1

Key1Type=0;0;0;0

Key1Str1=0000000000

Key1Str2=0000000000

Key1Str3=0000000000

Key1Str4=0000000000

Key1Str5=0000000000

Key1Str6=0000000000

Key1Str7=0000000000

Key1Str8=0000000000

Key2Type=0;0;0;0

Key2Str1=0000000000

Key2Str2=0000000000

Key2Str3=0000000000

Key2Str4=0000000000

Key2Str5=0000000000

Key2Str6=0000000000

Key2Str7=0000000000

Key2Str8=0000000000

Key3Type=0;0;0;0

Key3Str1=0000000000

Key3Str2=0000000000

Key3Str3=0000000000

Key3Str4=0000000000

Key3Str5=0000000000

Key3Str6=0000000000

Key3Str7=0000000000

Key3Str8=0000000000

Key4Type=0;0;0;0

Key4Str1=0000000000

Key4Str2=0000000000

Key4Str3=0000000000

Key4Str4=0000000000

Key4Str5=0000000000

Key4Str6=0000000000

Key4Str7=0000000000

Key4Str8=0000000000

HSCounter=0

AccessPolicy0=0

AccessControlList0=

AccessPolicy1=0

AccessControlList1=

AccessPolicy2=0

AccessControlList2=

AccessPolicy3=0

AccessControlList3=

ApCliEnable=0

ApCliSsid=

ApCliBssid=

ApCliWPAPSK=

ApCliAuthMode=

ApCliEncrypType=

ApCliDefaultKeyID=

ApCliKey1Type=0

ApCliKey1Str=0000000000

ApCliKey2Type=0

ApCliKey2Str=0000000000

ApCliKey3Type=0

ApCliKey3Str=0000000000

ApCliKey4Type=0

ApCliKey4Str=0000000000

WscManufacturer=ZyXEL

WscModelName=Keenetic

WscDeviceName=Keenetic Giga III

WscVendorPinCode=*******

WdsEnable=0

WdsEncrypType=NONE

WdsList=

WdsKey=

RADIUS_Server=192.168.1.1

RADIUS_Port=1812

RADIUS_Key=

own_ip_addr=192.168.1.2

EAPifname=

PreAuthifname=

HT_HTC=0

HT_RDG=1

HT_EXTCHA=0

HT_LinkAdapt=0

HT_OpMode=0

HT_MpduDensity=5

HT_BW=1

HT_AutoBA=1

HT_AMSDU=0

HT_BAWinSize=64

HT_GI=1

HT_STBC=1

HT_MCS=33

EDCCA_AP_STA_TH=1

EDCCA_AP_AP_TH=1

EDCCA_AP_RSSI_TH=-80

EDCCA_ED_TH=90

EDCCA_FALSE_CCA_TH=180

EDCCA_BLOCK_CHECK_TH=2

IgmpSnEnable=1

E2pAccessMode=2

EfuseBufferMode=0

VHT_BW=1

VHT_SGI=1

VHT_STBC=0

VHT_BW_SIGNAL=1

VHT_DisallowNonVHT=0

VHT_LDPC=0

(config)>

странно что RADIUS_Server=192.168.1.1. для роутера я указал другой ip, отличный от этого.

Edited by Guest

Share this post


Link to post
Share on other sites
  • 0
Я правильно понимаю, что это включило технологию формированию луча?

Круто-круто-круто. Я теперь А+ быстрей 95% RU :D

Может, включились частоты, запрещенные в РФ или наоборот. Формирование луча на двух всенаправленных антеннах? Смешно. Реальные результаты дают дорогие корпоративные роутеры, где по 20-30 направленных антенн, пробивающие в очень зашумленной среде.

У меня тоже самое. Клиентское устройство для России, прошивка v2.06(AAUX.5)A7, 5ггц, канал 36 (36,40,44,48).

Стандарт, я так понимаю не наш, и если есть изменения, то они будут описаны.

Что может меняться при смене страны? Модуляция?

У меня при РФ коннект 780, значит модуляция 128 (256 наверно нет). Только начинается пересылка данных - 29!!!

А вот на US так и остается 780!

Может дело в дровах?

Share this post


Link to post
Share on other sites
  • 0

У меня тоже самое. Клиентское устройство для России, прошивка v2.06(AAUX.5)A7, 5ггц, канал 36 (36,40,44,48).

Стандарт, я так понимаю не наш, и если есть изменения, то они будут описаны.

Что может меняться при смене страны? Модуляция?

У меня при РФ коннект 780, значит модуляция 128 (256 наверно нет). Только начинается пересылка данных - 29!!!

А вот на US так и остается 780!

Может дело в дровах?

А какой фирмы это устройство?

Share this post


Link to post
Share on other sites
  • 0
dpa, есть мысли по моей проблеме? Или это не является проблемой?

Есть ли возможность проверить скорость:

1. wifi client 1 -> giga 3 - > wifi client 2

2. wifi client -> giga 3 - > PC(LAN)

Share this post


Link to post
Share on other sites
  • 0

Можно ли в настройках точки доступа 5 ГГц указать только стандарт 802.11ac?

Опишу свою ситуацию:

Поставил в ноут Intel 8260AC (Китай, Aliexpress). Режим AC с моим GIGA III удаётся достичь только тогда, когда в настройках адаптера Intel 8260AC поставить 802.11a, но тогда точки 2.4 ГГц не видно и нужно переключать режим сети. Если выбрать 802.11a/b/g , что по идеи и должно быть выбрано, то тогда соединение по 5 ГГц происходит только как 802.11n, а не 802.11ac.

Share this post


Link to post
Share on other sites
  • 0
Можно ли в настройках точки доступа 5 ГГц указать только стандарт 802.11ac?

Опишу свою ситуацию:

Поставил в ноут Intel 8260AC (Китай, Aliexpress). Режим AC с моим GIGA III удаётся достичь только тогда, когда в настройках адаптера Intel 8260AC поставить 802.11a, но тогда точки 2.4 ГГц не видно и нужно переключать режим сети. Если выбрать 802.11a/b/g , что по идеи и должно быть выбрано, то тогда соединение по 5 ГГц происходит только как 802.11n, а не 802.11ac.

можно, сохраняете startup-config - правите вручную параметр стандарта, заливаете обратно, у себя так сделал, все отлично.

пример как выглядит (wifi диапазонов в файле два, не перепутайте)

interface WifiMaster1

country-code PL

compatibility AC

channel 48

channel width 40-below/80

power 100

up

Share this post


Link to post
Share on other sites
  • 0
dpa, есть мысли по моей проблеме? Или это не является проблемой?

Есть ли возможность проверить скорость:

1. wifi client 1 -> giga 3 - > wifi client 2

2. wifi client -> giga 3 - > PC(LAN)

Первый сценарий, к сожалению, не удалось пока проверить, но сделал второй и третий.

FlashDrive usb2.0 в порт giga3 -> смартфон:

Скорость скачивания при доступе по samba ~ 8МБ/с (64Мбит/с)

По ftp ~ 18МБ/с (144Мбит/с)

При тесте с ПК, подключенному по кабелю, результаты похожие.

В обоих случаях расстояние = 3м прямой видимости.

При всевозможных попытках настроить роутер через вебинтерфейс результаты оставались такими же как и в первом моём сообщении.

Ума не приложу в чем может быть загвоздка...

Share this post


Link to post
Share on other sites
  • 0

Первый сценарий, к сожалению, не удалось пока проверить, но сделал второй и третий.

FlashDrive usb2.0 в порт giga3 -> смартфон:

Скорость скачивания при доступе по samba ~ 8МБ/с (64Мбит/с)

По ftp ~ 18МБ/с (144Мбит/с)

При тесте с ПК, подключенному по кабелю, результаты похожие.

В обоих случаях расстояние = 3м прямой видимости.

При всевозможных попытках настроить роутер через вебинтерфейс результаты оставались такими же как и в первом моём сообщении.

Ума не приложу в чем может быть загвоздка...

Во время простоя(клиент просто подключен) и во время передачи данных выполните команду: show associations

Share this post


Link to post
Share on other sites
  • 0
show associations

простой

station:

mac: ****

ap: WifiMaster1/AccessPoint0

authenticated: 1

txrate: 433

uptime: 38159

txbytes: 4870715

rxbytes: 5468609

ht: 80

mode: 11ac

gi: 400

rssi: -58

mcs: 9

передача

station:

mac: ****

ap: WifiMaster1/AccessPoint0

authenticated: 1

txrate: 433

uptime: 38485

txbytes: 125690926

rxbytes: 64630423

ht: 80

mode: 11ac

gi: 400

rssi: -60

mcs: 9

Share this post


Link to post
Share on other sites
  • 0

Приветствую! Прошу помощи. Поключен к Ростелекому, тариф 200 Мбит/с, по оптике. Ont переведен в режим моста. Роутер - Ultra 2. Скорость замеряю Speedtestом.

По кабелю получение - 190-200+/-5, передача - 200+/-5. По wifi ( 5 Gh, n+ac, страна - US) получение 6-17.5, передача - 100-110. Клиентское устройство - айфон 6. Все устройства получающие wifi отключены. Почему такая низкая скорость получения, по вашему мнению.

Share this post


Link to post
Share on other sites
  • 0

Поддерживаю, реальная беда с 802.11ac. Медью на Giga III все норм - честная сотня мегабит. Техника Apple в режиме Russian Federation дает скорость 3/15, в режиме US 40/60. Сделал сотни тестов на разных конфигурациях, не удалось добиться улучшения.

Share this post


Link to post
Share on other sites
  • 0
6 часов назад, Мансур Мансур сказал:

 Отваливается Wifi  на 5mhz  t2u ac600 и asus rt-n66u

а скорость норм по 90 вход и выход

Где тут Keenetic?

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0
6 часов назад, Le ecureuil сказал:

Где тут Keenetic?

Где-то между. :)

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0

При тарифе 50Мбит у меня по Wi-Fi 802.1ac скорость 51Мбит в обе стороны(клиент Tp-link T6E, роутер Giga III, прошивка последняя 2.09, страна РФ). Правда соединение скачет, от 702 до 867, при том что до роутера от ПК - метр.

 

Share this post


Link to post
Share on other sites
  • 0

Кстати да, подтверждаю, в режиме AC роутер ведет себя странно с некоторыми устройствами.

Так, например, Huawei P9 в режиме AC/80 MHz цепляется на 390 Мбит.

Как только начинаю качать файл из локальной сети (ну или включаю Speedtest) - он падает строго до 40 MHz / 40 Мбит. И с такой скоростью и качает (т.е. 4 МБ/с).

Причем не зависит от расстояния до роутера.

Если же ограничить режим AC/40 MHz, то качает 15-17 МБ/с!

При этом на устройствах с Intel 7260 и 7265, Galaxy Note 4 подобного феномена не происходит.

Пробовал на 2.07, 2.08, 2.09, пробовал менять мощность и страну - без изменений. Ускорение включено, DPI выключен. Никаких приложений, кроме базовых, не установлено. USB не используются.

ЧЯДНТ???

 

Edited by andrewin
Добавил информацию о прошивках роутера.

Share this post


Link to post
Share on other sites
  • 0
53 минуты назад, andrewin сказал:

Huawei P9 в режиме AC/80 MHz цепляется на 390 Мбит

Honor 8 вроде похож, поэтому наверное:

 

Share this post


Link to post
Share on other sites
  • 0
15 минут назад, IgaX сказал:

Honor 8 вроде похож, поэтому наверное:

 

Ну я вообще-то так и думал, что клиент виноват. Т.к. с другими-то всё нормально.

Но, к сожалению, у Huawei даже близко нет подобного форума и Padavan'а... :-(

Или вдруг, например, Zyxel, зная о таком баге, научится его принудительно сажать на 40 МГц... Меня бы это устроило.

Edited by andrewin

Share this post


Link to post
Share on other sites
  • 0

Не "садится" Honor 8 принудительно на 40 МГц, хотя в журнале изменений вроде бы это реализовали: 

  • добавлено форсирование VHT40 для смартфонов Huawei P9/Honor 8, которые не работают с VHT80 в России и СНГ

Share this post


Link to post
Share on other sites
  • 0

нет ничего более постоянного, чем временное, видимо, отстреливается все с:

Скрытый текст

3C:FA:43 HUAWEI TECHNOLOGIES CO.,LTD
7C:11:CB HUAWEI TECHNOLOGIES CO.,LTD

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...