Jump to content
  • 1
bigpu

Ошибки в логе br0: received packet on ethX with own address as source address

Question

Проблема присутствует в 3.5 Alpha 4, в 3.4.1 Бета было тоже самое - в лог сыпет ошибками.

Сайты при этом тупят- долго открываются страницы в браузере, часто не с первого раза, в ЛК различных ошибки и не с первого раза подключаются услуги.

Немного попинговал ресурсы,  пинг тоже периодически не проходит.

self-тест ниже скрытым постом

SharedScreenshot.thumb.jpg.acdc470c59ea990b3c626c65ad585669.jpg

 

  • Thanks 1

Share this post


Link to post
Share on other sites

17 answers to this question

Recommended Posts

  • 0

дополню:

- на контроллере стояла 3.4.1 Бета, на экстендере 3.5 Alpha 3 - баг был.

- на контроллере стояла 3.5 Alpha 4, на экстендере 3.5 Alpha 3 - баг был.

на контроллере стоит 3.5 Alpha 4, на экстендере 3.5 Alpha 4 - баг присутствует.

В лог пишет не только контроллера, но и экстендера аналогично, только про разные порты.

Но, если кабель, связывающий два Кинетика в Мэш отключить, связь по воздуху не вызывает записей в лог у обоих Кинетиков.

@Le ecureuil , могли бы вмешаться в кейс?

Share this post


Link to post
Share on other sites
  • 0

Дополню опять кейс - проблема решилось с откатом контроллера и экстендера(одновременно) на 3.4.1 Бета.

Одним словом, если на контроллере или экстендере стоит 3.5 Alpha 3 или 3.5 Alpha 4 - баг присутствует.

Другие Альфы не проверял, жду вашей реакции, @Le ecureuil

Вот схожая проблема:

 

Share this post


Link to post
Share on other sites
  • 0
В 01.06.2020 в 16:51, bigpu сказал:

дополню:

- на контроллере стояла 3.4.1 Бета, на экстендере 3.5 Alpha 3 - баг был.

- на контроллере стояла 3.5 Alpha 4, на экстендере 3.5 Alpha 3 - баг был.

на контроллере стоит 3.5 Alpha 4, на экстендере 3.5 Alpha 4 - баг присутствует.

В лог пишет не только контроллера, но и экстендера аналогично, только про разные порты.

Но, если кабель, связывающий два Кинетика в Мэш отключить, связь по воздуху не вызывает записей в лог у обоих Кинетиков.

Посмотрите, есть ли улучшения на версиях 3.4.4 или 3.5 Alpha 5 (исправление одно и то же, какую из них выбрать — не имеет значения).

  • Thanks 2

Share this post


Link to post
Share on other sites
  • 0
20 часов назад, bigpu сказал:

Вот схожая проблема:

 

Скрыл кейс, чтоб не плодить , описанная в нем проблема не воспроизводится с обновлением от 02.06.2020

Share this post


Link to post
Share on other sites
  • 0
45 минут назад, r777ay сказал:

не воспроизводится с обновлением от 02.06.2020

Стало лучше, но тормоза остались.

Share this post


Link to post
Share on other sites
  • 0
2 часа назад, ndm сказал:

Посмотрите, есть ли улучшения на версиях 3.4.4 или 3.5 Alpha 5 (исправление одно и то же, какую из них выбрать — не имеет значения).

Поставил 3.4.4 только на экстендер , на контроллере осталась 3.4.1

Лог контроллера при перезагрузке экстендера(дальше вроде успокаивается):

SharedScreenshot.jpg.537412dbcf755bb136857dc2fc228a3b.jpg

Share this post


Link to post
Share on other sites
  • 0
5 часов назад, ndm сказал:

Посмотрите, есть ли улучшения на версиях 3.4.4

Поставил 3.4.4 и на контроллер - в итоге проблема та же самая

 

Share this post


Link to post
Share on other sites
  • 0

На Giga3 тоже разница при открытии сайтов на последних версиях ощущается при этом в поге нет особо ничего подозрительного.

Спасибо за наводку на 3.04.B.1.0-1, действительно сайты открываются очень быстро. 

Share this post


Link to post
Share on other sites
  • 0
11 час назад, Orbit сказал:

в поге нет особо ничего подозрительного.

подозреваю что в лог пишет при Мэш.

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0
19 минут назад, bigpu сказал:

подозреваю что в лог пишет при Мэш.

Stp только в mesh используется. Без него не должно быть подобного. 

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0
Только что, r13 сказал:

Stp только в mesh используется. Без него не должно быть подобного. 

Проблема в том, что второй Кинетик нужен, не настраивать же его на время как ТД))

Остается ждать правки бага в ПО

Share this post


Link to post
Share on other sites
  • 0

Дополню в очередной раз...на 3.5 Alpha 10 в лог так же сыпало и отваливался пинг, на 3.5 Alpha 7 с пингом проблем не было, в лог пописывало мало и очень редко.

Сейчас на контроллере стоит 3.5 Alpha 10, на экстендер вернул 3.5 Alpha 7 - проблема тут же ушла.

@Le ecureuil , с кейсом что-то удалось выяснить, подскажите?

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...