Jump to content
  • 0
panda74

Wi-Fi система: отвал экстендера

Question

Обновил прошивку на экстендере до 3.5 alfa 7 и он отвалился от контроллера и больше не подключается, сделал сброс и прошил 3.5 alfa 6,

после нажатия кнопок wi-fi на обеих устройствах происходит подключение экстендера но если нажать кнопку захватить на контроллере

прошивка снова обновляется до 3.5 alfa 7 и снова отвал. Да еще пробовал до перепрошивки на 3.5 alfa 6 нажимать кнопки wi-fi подключение

не происходит, так же пробовал на alfa 7 сбрасывать настройки и настраивал снова, результат не подключается к контроллеру ни в какую.

И на alfa 6 спрыгнуть не получается, снова ставит alfa 7.

  • Thanks 1

Share this post


Link to post
Share on other sites

Recommended Posts

  • 1

Исправлено в версии 3.5 Alpha 8.

15 часов назад, enterfaza сказал:

Вы ставите на обоих релизные каналы и у Вас обновляется на альфу?чудеса

Контроллер при захвате обновляет репитер на версию из той же "песочницы", которая используется у него самого.

Но начиная с 3.5 Alpha 7 можно через CLI сделать так:

(config)> mws acquire {mac} eula-accept no-update

Новый параметр no-update. С ним контроллер не будет пытаться обновить на последнюю версию, а просто захватит как есть.

  • Thanks 6
  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0

Как не крути все равно на экстендер накатывается alfa 7, выставлял на контроллере и экстендере источник обновлений релиз а он все равно гад обновляется до alfa 7. Автообновление если что выключаю на обоих. Исправляйте срочно, экстендер не подключить ни как.

Edited by panda74

Share this post


Link to post
Share on other sites
  • 0
27 минут назад, panda74 сказал:

Исправляйте

это-то понятно

27 минут назад, panda74 сказал:

срочно

это не понятно, коли так торопитесь, двери 3.4.6 на распашку  

 

 

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0

Обновлял я на 3.4.6, он же все равно на alfa 7 обновляется. На контроллере установлена alfa 6, может в этом дело?

Edited by panda74

Share this post


Link to post
Share on other sites
  • 0
2 минуты назад, panda74 сказал:

Обновлял я на 3.4.6, он же все равно на alfa 7 обновляется.

Вы ставите на обоих релизные каналы и у Вас обновляется на альфу?чудеса

Share this post


Link to post
Share on other sites
  • 0

Нет, сейчас каналы на обоих релиз но прошивка на контроллере alfa 6, и все равно почему то экстендер после привязки начинает тянуть alfa 7. Какую бы прошивку не прошивал на экстендере перед подключением к контроллеру итог один alfa 7, мистика какая то.

Edited by panda74

Share this post


Link to post
Share on other sites
  • 0
1 минуту назад, panda74 сказал:

каналы на обоих релиз но прошивка на контроллере alfa 6,

ну поставьте с этого канала релизную версию и так же на экстендере 

Share this post


Link to post
Share on other sites
  • 0

По пробую, о результате отпишусь. Только в первую очередь на контроллер.

Share this post


Link to post
Share on other sites
  • 0
3 минуты назад, panda74 сказал:

мистика какая то

это не мистика, закономерность это

сейчас в релизе на альфе седьмая сборка в доступе, она и ставится вне зависимости от того, какая у Вас стоит на контроллере

при захвате доступная сборка подтягивается из выбранного канала

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0

Утром сам обновил на экстендере прошивку и пошла пляска, до этого работало как часы.

Share this post


Link to post
Share on other sites
  • 0
1 час назад, panda74 сказал:

Исправляйте срочно, экстендер не подключить ни как.

Зачем вы используете тестовые версии прошивок?

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0

Проблему подтверждаю на 3.5 alpha 7. Первым делом обновил экстендер (kn-1010), и он уже не обнаруживался. Затем, решив, что конфликт прошивок, обновил и контроллер (тоже kn-1010). В сухом остатке контроллер не видит экстендер. Решил откатом обоих до 3.4.6.

Edited by AlexUnder2010

Share this post


Link to post
Share on other sites
  • 0
Только что, AlexUnder2010 сказал:

Проблему подтверждаю. Первым делом обновил экстендер (kn-1010), и он уже не обнаруживался. Затем, решив, что конфликт прошивок, обновил и контроллер (тоже kn-1010). В сухом остатке контроллер не видит экстендер. Решил откатом до 3.4.6.

Подтверждаю. Обновил удалённо экстендер до 7-ой альфы. После ребута в mesh он не появился, вернее теперь серым и облако говорит что нет никто. Контроллер не стал удалённо обновлять ибо оставлю дом ваще без инета. Придётся после работы всё верстать взад. :-(

Share this post


Link to post
Share on other sites
  • 0
1 час назад, panda74 сказал:

Исправляйте срочно, экстендер не подключить ни как.

Немного смените тон и амбиции. Это альфа тест и глюки неизбежны. Иначе вернитесь на stable, по советам предыдущих ораторов!

Share this post


Link to post
Share on other sites
  • 0

Да не обижайтесь, с утра бьюсь с этой проблемой накипело. Обновил на контроллере и экстендере на 3.4.6, канал на обоих релиз и все заработало. Получается что от контроллера зависит какую прошивку будет тянуть экстендер? 

Edited by panda74

Share this post


Link to post
Share on other sites
  • 0
1 минуту назад, panda74 сказал:

Да не обижайтесь, с утра бьюсь с этой проблемой накипело.

Получается что от контроллера зависит какую прошивку будет тянуть экстендер? 

1. Вы бы ещё в продакшн запилили сырую альфу и матом бы тут всех начали поливать! 

2. Нет. Эксплуатирую РАЗНЫЕ релизы в mesh и всё ровно.

Share this post


Link to post
Share on other sites
  • 0
1 минуту назад, panda74 сказал:

канал на обоих релиз

 

2 минуты назад, panda74 сказал:

Получается что от контроллера зависит какую прошивку будет тянуть экстендер? 

получается от канала зависит, какую прошивку будет тянуть экстендер/контроллер

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0

Выставлял на экстендере канал релиз в режиме роутера а потом переключал в режим ретранслятора, на контроллере в это время была

прошивка alfa 6 и с этой прошивкой на экстендере подтягивалась alfa 7 , сейчас прошил на контроллер 3.4.6 релиз, на экстендер тоже,

переключил в режим ретранслятора и все заработало.

Share this post


Link to post
Share on other sites
  • 0
1 час назад, Mamay сказал:

Подтверждаю. Обновил удалённо экстендер до 7-ой альфы.

обновил до 3.5 Alpha 7 сначала экстендер, затем контроллер, Кинетики связаны в Мэш по кабелю - проблемы нет.

 

Share this post


Link to post
Share on other sites
  • 0
35 минут назад, bigpu сказал:

обновил до 3.5 Alpha 7 сначала экстендер, затем контроллер, Кинетики связаны в Мэш по кабелю - проблемы нет.

 

У меня mesh по эфиру.

Share this post


Link to post
Share on other sites
  • 0
15 минут назад, Mamay сказал:

У меня mesh по эфиру.

я к чему и написал свой кейс, что дело как раз в этом "по воздуху" и может быть.

Share this post


Link to post
Share on other sites
  • 0
1 минуту назад, bigpu сказал:

я к чему и написал свой кейс, что дело как раз в этом "по воздуху" и может быть.

Я вам и ответил, что да, по воздуху! :-D

Share this post


Link to post
Share on other sites
  • 0
Только что, Mamay сказал:

Я вам и ответил, что да, по воздуху! :-D

короче, недопоняли друг друга))

Share this post


Link to post
Share on other sites
  • 0
Только что, bigpu сказал:

короче, недопоняли друг друга))

Мы же тут типа тестируем, и подкидываем разработчикам вектор поиска траблы. Это нормально.

Share this post


Link to post
Share on other sites
  • 0
14 минуты назад, bigpu сказал:

короче, недопоняли друг друга))

Видимо вечером меня ожидает секас с экстендером. Придётся снимать оный с антресоли и запихивать его в ethernet. :-(

 

No_ping_extender_3.5_alpha7.png

Share this post


Link to post
Share on other sites
  • 0
24 минуты назад, Mamay сказал:

запихивать его в ethernet.

А может мне и фартануло просто, после других багов воздалось, так сказать))

Как раз выясните про кабель😉

Share this post


Link to post
Share on other sites
  • 0
3 минуты назад, bigpu сказал:

А может мне и фартануло просто, после других багов воздалось, так сказать))

Как раз выясните про кабель😉

По кабелю всё нормально(подключение и работа).

 

Share this post


Link to post
Share on other sites
  • 0
10 минут назад, bigpu сказал:

А может мне и фартануло просто, после других багов воздалось, так сказать))

Как раз выясните про кабель😉

Находясь на работе, удалённо в тайной надежде поднял версию на контроллере до 7-ой альфы. Харитонова Ульяна Яковлевна...

Share this post


Link to post
Share on other sites
  • 0
35 минут назад, AndreBA сказал:

По кабелю всё нормально(подключение и работа).

 

лайфхак рабочий😂

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0
29 минут назад, Mamay сказал:

Находясь на работе, удалённо в тайной надежде поднял версию на контроллере до 7-ой альфы. Харитонова Ульяна Яковлевна...

ну, такой баг это мелочь, если его в узде добрый кабель держит))

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...