Jump to content
  • 0
Albram

Ошибки записи подключенного к роутеру hdd

Question

Приветствую всех.

К роутеру Keenetic Ultra (KN-1810 версия ОС 3.4.12) к порту USB 3.0 подключен жесткий диск Seagate Maxtor M3 Portable 4TB с файловой системой NTFS.

Диск новый, перед подключением был протестирован с помощью Victoria 5.28, включая полный тест поверхности, и родной утилитой SeaTools 1.4.0.7 (без полного теста поверхности), обе утилиты не выявили ошибок или нестабильных секторов.

После подключения диска к роутеру, был запущен процесс сохранения истории файлов из Windows 10, сначала с одного компьютера, порядка 30ГБ, затем, после окончания сохранения, с другого компьютера, на котором архив составляет примерно 230ГБ, за ночь и он скопировался. Но заглянув в лог роутера нашёл следующие ошибки:

Скрытый текст

Сен 27 04:55:46 kernel
tntfs error (device sdb2, pid 32401): ntfs_write_end(): Write failed (orig copied 1344, len 4096, actual copied 0).
...
Сен 27 09:09:00 kernel
tntfs error (device sdb2, pid 32401): ntfs_write_end(): Write failed (orig copied 2196, len 3072, actual copied 0).
...
Сен 27 09:31:20 kernel
tntfs error (device sdb2, pid 32401): ntfs_write_end(): Write failed (orig copied 2424, len 4096, actual copied 0).

 

Копирование было запущено только с одного компьютера, т.е. в один поток. По монитору трафика под конец копирования сегодня утром, трафик с компа на роутер был совсем не большой, т.е. о какой-то "перегрузке" драйвера ntfs большим потоком, или множественными потоками, речи не идёт.

В интернете нашёл упоминание такой-же ошибки в связке с торрентом, но у меня в данный момент Transmission на роутере не настроен и пока не используется, на компах в сети тоже.

Ранее в качестве архивного накопителя использовался Seagate Backup+ 1TB в связке с чёрной Ультрой, он отработал 6 лет, время наработки у него более 50 тыс.часов и такой ошибки в логе я не видел с ним ни разу.

В чём может быть причина?

Вопрос для меня серьёзный, т.к. при количестве файлов в несколько сотен тысяч, теперь не знаю как полагаться на такой архив... руками не проверишь. К тому же, нужно переносить другие архивы, а не хочется чтобы  не было уверенности в их целостности с самого начала.

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

Запустил копирование ещё с одного компа, через 14 минут в логе:

Скрытый текст

Сен 27 19:51:48 kernel
tntfs error (device sdb2, pid 32401): ntfs_write_end(): Write failed (orig copied 359, len 4096, actual copied 0).

 

Что-то совсем печально.

Share this post


Link to post
Share on other sites
  • 0

Максимальный ток на usb3 в новых кинетиках - 900 мА. Насколько я знаю - у этой серии дисков с ходу заявлен 1 А.

Share this post


Link to post
Share on other sites
  • 0
31 минуту назад, vk11 сказал:

у этой серии дисков с ходу заявлен 1 А.

А где это заявлено?

На оф. сайте не нашел явного указания, к тому же, в скачанном руководстве вообще нет указания потребления, и раздел технических характеристик крайне скуден:

Скрытый текст

maxtor_manual_1.thumb.png.72a986769fe95f60d66aeca470659cdd.png

Более-менее можно ориентироваться на характеристики установленного внутри диска, вот они:

Скрытый текст

maxtor_manual_2.thumb.png.ed3e8e9eb841296441e851eeadd8b66b.png

Из них видно, что стартовый ток 1,2А, но диск запускается уверенно, без лишних звуков, к тому-же, в процессе записи/чтения он уже раскручен, и потребляет, судя по этой таблице, 2,1W в режиме записи плюс потребление контроллера USB, получаем примерно такой порядок цифр: 2,5W (возьмем немного с запасом, т.к. в таблице среднее значение), при напряжении питания 5V, получаем 0,5А, USB контроллеру оставшихся 0,4А даже лишнего скорее всего, думаю, что потребление у него вряд ли больше 200-300mA. Т.е. вроде бы и нормально всё, даже с учётом 0,9A, если кинетик действительно только столько в USB 3.0 порт может отдать.

Edited by Albram

Share this post


Link to post
Share on other sites
  • 0
18 минут назад, Albram сказал:

  0,9A, если кинетик действительно только столько в USB 3.0 порт может отдать.

Читайте базу знаний. Там много интересного.

Кстати, порты 2.0 на новых моделях тоже 0.9, а не 0.5 как раньше, могут отдавать.

Сейчас попробую найти человека, который диск сфотографирует.

А сам диск, кстати, форматировали сами, под виндой? Или только тестил поверхность?

Share this post


Link to post
Share on other sites
  • 0
12 минуты назад, vk11 сказал:

А сам диск, кстати, форматировали сами, под виндой? Или только тестил поверхность?

Он уже был отформатирован в NTFS "из коробки". Так что, только тестил, сам не форматировал.

Share this post


Link to post
Share on other sites
  • 0

Ну хотя бы chkdsk ему под виндой сделайте.

По току - Виктория должна показать модель диска. Погуглите спецификацию диска. А можно и коробку открыть, на диске должно быть написано все.

Да и нет проблем потестировать рабочу диска через активный хаб с питанием...

Share this post


Link to post
Share on other sites
  • 0
1 час назад, vk11 сказал:

Ну хотя бы chkdsk ему под виндой сделайте.

Делал, всё нормально, нет ошибок.

1 час назад, vk11 сказал:

Погуглите спецификацию диска.

Я выше выкладывал выдержку из спецификации диска, который внутри (по данным виктории).

Не хотелось бы ещё одно активное устройство в виде хаба с БП ставить.

Share this post


Link to post
Share on other sites
  • 0
19 часов назад, vk11 сказал:

Максимальный ток на usb3 в новых кинетиках - 900 мА.

Разработчики писали, что USB-порты выдают 5В, 1А.

Цитата

Мы делаем железо исходя из нагрузки 5В/1А на каждый порт хоть 2.0, хоть 3.0. Конкретно Viva (KN-1910) тестировали с двумя USB HDD 7200RPM при полной нагрузке всех интерфейсов. На самом деле они больше всего жрут даже не при записи, а при подключении и раскрутке шпинделя.

 

Edited by drugold

Share this post


Link to post
Share on other sites
  • 0
22 минуты назад, drugold сказал:

Разработчики писали, что USB-порты выдают 5В, 1А.

 

Зачем дергать разработчиков лишними вопросами здесь? :) Есть база знаний на официальном сайте :)

Например:

https://help.keenetic.com/hc/ru/articles/360014733460-Какое-напряжение-и-сила-тока-используется-на-USB-порту-роутера-Keenetic-

Share this post


Link to post
Share on other sites
  • 0
4 часа назад, vk11 сказал:

Есть база знаний на официальном сайте

По мне так не самое хорошее решение повышать напряжение на порту. Допуски по напряжению у большинства оборудования, работающего от 5V составляют 5%, т.е. от 4,75V до 5,25V.

У заявленных в БЗ 5,2V тоже же есть допуск, и явно не меньше 5% (вряд ли в домашние роутеры буду ставить прецизионные компоненты), в итоге получаем от 4,94V до 5,46V, и это уже перебор, способный если не вывести из строя, то сократить жизнь подключенного оборудования. И тут возникает вопрос, а не от этого ли повышенного напряжения диск начинает себя так вести? Ведь он рассчитан на работу от 5V.

Share this post


Link to post
Share on other sites
  • 0
12 часа назад, Albram сказал:

У заявленных в БЗ 5,2V тоже же есть допуск, и явно не меньше 5% (вряд ли в домашние роутеры буду ставить прецизионные компоненты), в итоге получаем от 4,94V до 5,46V, и это уже перебор, способный если не вывести из строя, то сократить жизнь подключенного оборудования. И тут возникает вопрос, а не от этого ли повышенного напряжения диск начинает себя так вести? Ведь он рассчитан на работу от 5V.

Все немного не так, вернее совсем не так. Во первых, заявленное напряжение 5,2 В - это напряжение на холостом ходу, под нагрузкой оно просядет. Как пишут разработчики при 1 А до 5 В. Во вторых, Вас не должно интересовать напряжение на порту кинетика, для Вас главное какое напряжение будет на диске. При этом надо учитывать, сто между кинетиком и диском еще есть кабель, зачастую фигового качества, на котором тоже будут  потери. Таким образом, если на порту кинетика точно выставить 5 В то на диске будет 4,7-4,8 В, что явно мало. Так что разработчики все сделали правильно. И проблема явно не в этом. Если все же сомневаетесь померьте напряжение на холостом ходу у зарядки смартфона, оно тоже будет выше 5 В.   

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0
1 час назад, Sfut сказал:

Все немного не так, вернее совсем не так.

Отчего же?

Вы немного не уловили акцент моего сообщения, он был на том, что при заявленных 5,2V и допуске 5%, вполне себе можем получить 5,46V на выходе порта.

 

1 час назад, Sfut сказал:

между кинетиком и диском еще есть кабель, зачастую фигового качества

Почему же сразу фигового качества? С внешними дисками в комплекте идут вполне хорошие кабели, и длина у них порядка 15 см, и падения напряжения на его жилах обычный измерительный прибор просто не "видит" и показывает 0,000. На таком кабеле при токе 1А падение будет в пределах погрешности измерительного прибора, но точно не более 0,05-0,1V даже при большем значении тока.

Далеко не все пользуются трёхметровыми USB шнурами, да ещё и плохого качества, а расчёт при поднятии напряжения, похоже, был именно на подобные случаи.

Вот результат измерения:

Скрытый текст

IMG_7593_1.thumb.jpg.7610bf03de0e194bbde5b8859eb809b7.jpg

Т.е. на границе верхнего допустимого предела для оборудования с 5% допуском. Не знаю, влияет ли на результат флэшка в соседнем порту (вытащить её не могу, она в работе), или это чистый результат напряжения холостого хода на USB 3.0 порту. Если это чистый Х.Х., то хорошо, тогда значит причина не в этом.

1 час назад, Sfut сказал:

Если все же сомневаетесь померьте напряжение на холостом ходу у зарядки смартфона, оно тоже будет выше 5 В.

И что нового я там увижу? Всё предсказуемо, и вписывается в допуск (и напряжение меньше, чем на порту кинетика). Давно прошли те времена, когда безтрансформаторные БП горели при подключении без нагрузки, сейчас и на ХХ всё вполне нормально регулируется, разница лишь в том, что без нагрузки процесс регулирования будет дольше.

Скрытый текст

IMG_7595_1.thumb.jpg.f1e29fe9883d3b9572e814150f953ad0.jpg

 

Edited by Albram

Share this post


Link to post
Share on other sites
  • 0

И, раз уж начал измерения, то решил закончить:

Имитируем нагрузку для получения тока 1А:

Скрытый текст

IMG_7605_2.thumb.png.d7dc300451e74bf67e6eb2cd1f24069f.png

Результат:

Скрытый текст

IMG_7598_2.png.0988ecd0362f65deb7f962eb04619701.png

Немного не дотягивает до 5V 1A, которые указаны в БЗ, но теперь точно убедился, что перенапряжения нет.

Остаётся проверить работу диска через активный хаб, когда он приедет.

Share this post


Link to post
Share on other sites
  • 0
33 минуты назад, Albram сказал:

Немного не дотягивает до 5V 1A, которые указаны в БЗ

Возможно часть напряжения падает на щупах и этом тонком USB-кабельке.

Share this post


Link to post
Share on other sites
  • 0
24 минуты назад, drugold сказал:

Возможно часть напряжения падает на щупах и этом тонком USB-кабельке.

Какая-то часть, конечно, падает, но тестер не "видит" падения напряжения на каждой жиле этого кабеля (без нагрузки), а ЛБП не "видит" падения на этих щупах до тока 3А, после 3-х начинает немного "играть" последний разряд.

Т.е. точность будет примерно на уровне погрешности тестера (0,5% по паспорту).

Share this post


Link to post
Share on other sites
  • 0

Протестировал работу диска через активный хаб USB 3.0 hama.

За три дня пока ни одной ошибки tntfs в логе не было.

Пересоздал архивы, которые были ранее, ошибок при копировании не было.

Вроде бы проблема решилась, но появилось ещё больше вопросов, чем было. И связаны они с результатами замеров на этом хабе:

Скрытый текст

IMG_7669_2.png.3746b879bf32a038f7c6c9d469a7c63b.pngIMG_7674_2.png.9cada1b6937708974bc3289601618b56.png

Т.е. под одинаковой нагрузкой хаб выдает меньшее напряжение, чем кинетик, и оно даже менее 5% допуска, но, тем не менее, с этим хабом диск работает без ошибок, а с кинетиком напрямую - нет.
Сигейт пишет, что их диск по потреблению укладывается в стандарт для USB 3.0.- 900mA:
 

Скрытый текст

Seagate_answer.thumb.png.b581cff462061c406141b3446074adcd.png

Понятно, что при проблемах в связке двух устройств разных производителей, каждый производитель будет стараться "кивать" в сторону другого, а истина будет находиться где-то посередине.
Возможно разница заключается в качестве питания, а не в его величине, и, например, у кинетика по питанию под нагрузкой большие пульсации, а у хаба более ровная характеристика. Проверить это пока нет возможности, т.к. роутер расположен в неудобном для размещения рядом с ним осциллографа месте. Но было бы интересно понять причину этого явления.

Не ожидал я что ультра не потянет один диск. К тому же, суммарная стоимость внешнего диска и нормального активного usb 3.0 хаба начинает приближаться к стоимости недорогого nas.

Share this post


Link to post
Share on other sites
  • 0

Ребята, столкнулся с похожей проблемой. У меня новый USB 3.0 винт WB Passport 4TB расшаренный в сеть через Keenetic Ultra (1810). Проблемы начались после того как обнаружил CRC ошибки в скопированных на него архивах. Начал гуглить, увидел эту тему, попробовал чере внешний активный китайский хаб с питанием 4А. Проблема осталась. Нагуглил потребление по винту - указано 0,63А, сделал вывод что проблема не в питании. Полез в журнал кинетика... Да, там ошибки записи. Но увидел и еще кое-что, например это: 

tntfs error (device sda1, pid 564): ntfs_read_compressed_block(): getblk() failed. Cannot read compression block.
tntfs error (device sda1, pid 564): ntfs_prepare_file_for_write(): Writing to compressed files is not implemented yet. Sorry.

Вспомнил, что поставил галку "сжать содержимое диска", когда подключал его к компу впервые. Погуглил факи кинетика, и, да, конечно, как я не заметил:

https://help.keenetic.com/hc/ru/articles/213967229

Важно! Интернет-центры Keenetic не поддерживают работу с дисками отформатированными в NTFS со сжатием данных.

 
Так что, ребята, не жмите NTFS винты и флешки, и будет вам счастье!!

Share this post


Link to post
Share on other sites
  • 0

Друзья, проблема до сих пор актуальна. Отменил сжатие файлов на диске, ошибок в журнале стало меньше, но они есть! Причем журнал их не фиксирует!

Винт проверил вдоль и поперёк, проблема не в нём!

Проведите эксперимент - возьмите большую папку с кучей файлов на внешнем подключённом диске, размером с пару-тройку гигабайт, сожмите её zip-ом или rar-ом на этот же диск, с обязательной проверкой целостности после сжатия. На проверке сразу вылезут ошибки CRC и поврежедение архива. При этом в журнале keenetic ничего по этому поводу не будет!

Так же пробовал жать данные с внешнего на локальный диск, потом записывать этот архив с локального диска несколько раз на внешний, и все записанные копии тестировать на целостность. Как минимум в одной из копий стабильно ошибка CRC!

Все операции проделаны как с активным USB 3.0 хабом, так и без него! Перепробовал 2 разных хаба - китайский на 7 портов и БП на 4А, и фирмячий Hama на 4 порта с БП на 2.5А... Во всех случаях результат примерно одинаковый - ошибки CRC в архивах, повреждения данных. Т.е. вопросы с питанием исключаем однозначно.

Как бороться с этой заразой???

Share this post


Link to post
Share on other sites
  • 0
17 часов назад, vadim1980 сказал:

Проведите эксперимент - возьмите большую папку с кучей файлов на внешнем подключённом диске, размером с пару-тройку гигабайт, сожмите её zip-ом или rar-ом на этот же диск, с обязательной проверкой целостности после сжатия. На проверке сразу вылезут ошибки CRC и поврежедение архива. При этом в журнале keenetic ничего по этому поводу не будет!

К сожалению, подтвердилось.
Вчера взял каталог:
 

Скрытый текст

zip_test_1.png.3ebda4b9f3a6c8377f1f59652e08dbbb.png

Создал 7zip-ом zip архив:
 

Скрытый текст

zip_test_2.png.07f8d361df5730775fec73a1e69e45ad.png

Скрытый текст

zip_test_3.png.0b4c41034c1ac6bd89103aac4590d707.png

А затем сделал тестирование созданного архива:

Скрытый текст

zip_test_4.png.f0acaa41478ca74dd00a6602a8c5caf8.png

И получил хотя и одну ошибку, но это никуда не годится...
Как теперь доверять всем данным, сохранённым на диск, подключенный к роутеру?
С самим диском проблем нет, все тесты проходит без ошибок.

Share this post


Link to post
Share on other sites
  • 0
12 минуты назад, keenet07 сказал:

А файловая система какая? Может быть поэкспериментировать с разными?

NTFS, и менять её не хочу.
Со старой ультрой внешний диск (другой) c NTFS работал 6 лет без проблем, а с 1810 с самого начала началась проблема с диском.
Вот и вчера, в логе, во время создания архива, были ошибки:
 

Скрытый текст

zip_test_5.png.797c3f1970d2056139d593b392c7d212.png

Получается, что вернулся к началу этой темы.

Edited by Albram

Share this post


Link to post
Share on other sites
  • 0
18 часов назад, vadim1980 сказал:

Друзья, проблема до сих пор актуальна.

Попробуйте обновиться до 3.6.1

Я сейчас обновил, и снова создал архив и проверил.
И, несмотря на то, что в логе во время создания архива появилась одна ошибка:
 

Скрытый текст

zip_test_7.png.4069175b28723179ba8530885c082c42.png

Тестирование архива прошло без ошибок. Попробовал создать архив другого каталога, тоже без ошибок. Ещё раз создал архив, который вчера выдавал ошибку, всё прошло без ошибок.
 

Скрытый текст

zip_test_6.png.55fb999b7b36be9d643b27fdbc263900.png

 

P.S.: Раз ошибка ntfs в логе появляется и с хабом, который я ставил, чтобы от неё избавиться, и, вроде бы, казалось, что это помогло, но, как видим, не помогло. Попробую опять подключить диск напрямую в роутер.

Share this post


Link to post
Share on other sites
  • 0
On 3/18/2021 at 1:25 PM, Albram said:

Попробуйте обновиться до 3.6.1

дык у меня 3.6.1. и все что выше описывал было под 3.6.1

сейчас вот только проверил сжать папку с тестированием

Spoiler

image.thumb.png.d263769f81bc2e588404fa597a1243ad.png

ещё из странностей - иногда бывает резкое падение скорости на каком-нибудь отдельно взятом большом файле из списка, считываемом или записываемом на внешний хард, что по гигабитному кабелю, что по воздуху, не имеет значения.

 

Edited by vadim1980

Share this post


Link to post
Share on other sites
  • 0

и в это же время в журнале...

Spoiler

image.png.6affd75baebb6c37ccb7f396aa8c595f.png 

ребятам из keenetic определённо стоит обратить внимание на эту проблему

Edited by vadim1980

Share this post


Link to post
Share on other sites
  • 0
4 часа назад, vadim1980 сказал:

сейчас вот только проверил сжать папку с тестированием

Что-то совсем много ошибок.

4 часа назад, vadim1980 сказал:

и в это же время в журнале...

А вот это уже очень похоже на проблему диска, тем более, в сочетании со снижением скорости.
А если к компу подключить и в виктории посмотреть график скорости чтения диска, он нормальный будет, или с провалами? Ещё можно тестирование небольшого диапазона в районе сектора, указанного в журнале, сделать, посмотреть время чтения будет равномерным или нет.

Share this post


Link to post
Share on other sites
  • 0

Так. Значит докладываю... Ошибок на винте НЕТ, потратил целый день на полный тест викторией. В итоге отформатировал опять (в ntfs), подключил к роутеру, сделал тест с архивами, посыпались ошибки.

Вытащил, отформатировал в exFAT с компа, подключил снова к роутеру, забил данными, сделал тест с архивами - ОШИБОК НЕТ. Пока полёт нормальный, завтра буду возвращаться к нормальной работе, заливать винт бэкапами...

Похоже, проблема всё-таки была в Keenetic! А конкретно, в драйвере ntfs...

Share this post


Link to post
Share on other sites
  • 0
11 час назад, vadim1980 сказал:

Похоже, проблема всё-таки была в Keenetic! А конкретно, в драйвере ntfs...

Понятно. Либо tuxera "косячит" с драйвером ntfs, либо keenetic с его интеграцией со своим железом.
В любом случае это плохо, и хотелось бы, чтобы keenetic обратил на это внимание.

Уважаемый @Le ecureuil , рассмотрите, пожалуйста, описываемую здесь проблему.
В кратце: к USB 3.0 порту роутера KN-1810 подключен внешний hdd, в моём случае это Seagate Maxtor M3 Portable 4TB с файловой системой NTFS, периодически в логах вижу ошибки:

Сен 27 04:55:46 kernel
tntfs error (device sdb2, pid 32401): ntfs_write_end(): Write failed (orig copied 1344, len 4096, actual copied 0).

Проблема обнаружилась с самого начала использования нового роутера с версией ОС 3.4.12, и продолжается до сих пор, на актуальных 3.6.1, 3.6.2.
Предпринятые действия описаны в этой теме (тут, много "воды", конечно, но суть проблемы отражена). Казалось, что подключение диска через внешний хаб решило проблему, но нет, это было временное улучшение, и не только у меня.

Share this post


Link to post
Share on other sites
  • 0
19 минут назад, Albram сказал:

Понятно. Либо tuxera "косячит" с драйвером ntfs, либо keenetic с его интеграцией со своим железом.
В любом случае это плохо, и хотелось бы, чтобы keenetic обратил на это внимание.

Уважаемый @Le ecureuil , рассмотрите, пожалуйста, описываемую здесь проблему.
В кратце: к USB 3.0 порту роутера KN-1810 подключен внешний hdd, в моём случае это Seagate Maxtor M3 Portable 4TB с файловой системой NTFS, периодически в логах вижу ошибки:


Сен 27 04:55:46 kernel
tntfs error (device sdb2, pid 32401): ntfs_write_end(): Write failed (orig copied 1344, len 4096, actual copied 0).

Проблема обнаружилась с самого начала использования нового роутера с версией ОС 3.4.12, и продолжается до сих пор, на актуальных 3.6.1, 3.6.2.
Предпринятые действия описаны в этой теме (тут, много "воды", конечно, но суть проблемы отражена). Казалось, что подключение диска через внешний хаб решило проблему, но нет, это было временное улучшение, и не только у меня.

На двух BOX в которых Vendor=1f75 ProdID=0621 на базе InnoStor IS621 USB 3.0 to SATA Storage Controller проблем НЕТ, был один раз косяк который тут описан про битые файлы более 2GB, который был решен и с того момента на данном BOX проблем не возникало. В данные BOX отдельно покупались винты HDD.

[I] Mar 18 07:55:42 kernel: usb 2-1: New USB device found, idVendor=1f75, idProduct=0621

T:  Bus=02 Lev=01 Prnt=01 Port=00 Cnt=01 Dev#=  2 Spd=5000 MxCh= 0
D:  Ver= 3.00 Cls=00(>ifc ) Sub=00 Prot=00 MxPS= 9 #Cfgs=  1
P:  Vendor=1f75 ProdID=0621 Rev= 0.36
S:  SerialNumber=2ххххххх1
C:* #Ifs= 1 Cfg#= 1 Atr=80 MxPwr=800mA
I:* If#= 0 Alt= 0 #EPs= 2 Cls=08(stor.) Sub=06 Prot=50 Driver=usb-storage
E:  Ad=81(I) Atr=02(Bulk) MxPS=1024 Ivl=0ms
E:  Ad=02(O) Atr=02(Bulk) MxPS=1024 Ivl=0ms

Если речь о начале использования данных BOX и HDD в них то это 2019год начало, c релиза 215С2 - файлы записывались как куча маленьких и много до 10000шт., так и одиночные и большие 50-130GB, BOX подключены к USB3 на USB2 отказывались работать вообще.

 

Судя по

https://www.onlinetrade.ru/catalogue/vneshnie_zhestkie_diski_hdd_usb_ssd_usb-c749/seagate/fullreviews/vneshniy_zhestkiy_disk_seagate_maxtor_m3_portable_2.5_4tb_usb_3.0_stshx_m401tcbm-811770-r44662.html

В нем стоит HDD ST4000LM024-2AN17V а судя по

https://www.nix.ru/autocatalog/hdd_seagate/HDD-4-Tb-SATA-6Gb-s-Seagate-Barracuda-Compute-ST4000LM024-25-5400rpm-128Mb_299818.html

он имеет потребление

Потребление энергии, данные маркировки --  5В, 0.85А (4.25 Вт)
Потребление энергии в режиме Idle -------- 1.1 Вт
Потребление энергии при старте ----------- 6 Вт (5В, 1.2А)
Потребление энергии при чтении/записи ---- 1.9 Вт при чтении, 2.1 Вт при записи
Потребление энергии в режимах Standby и Sleep --- 1.1 Вт

при USB3 всего то 0,9А , а если диск еще и засыпает, а потом раскручивает блины то вообще более 1.2А, дополнительный HUB с питанием не есть гуд, так как промежуточное звено между роутером и HDD. Тут наверное можно по пробовать бы двойной разъем USB3-USB2 для подключения данного BOX или контроль напряжения и тока для USB нагрузки посмотреть.

 
 

 

   
   
   

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...