Jump to content
  • 8
Space Alex

3.5.1 сваливание в 40 МГц

Question

Обратил внимание, что иногда некоторые устройства подключенные по 5ггц сваливаются на 40 МГц с 80 МГц и остаются там пока не вкл. выкл. Wi-Fi. Раньше такого никогда не наблюдал. Сегодня за пол дня на новой прошивке такое случилось с Mi Box S и Samsung Note 10. Если необходимо, то предоставлю селф-тест.

  • Upvote 2

Share this post


Link to post
Share on other sites

Recommended Posts

  • 1

Вчера после обновления 351 KN1810 (по настройкам полоса 20/40/80/160) так же наблюдал один раз подключение Sams A70 на 5GHz с полосой 40MHz, проверял по "show assoc" так же обратил внимание в том месте где всегда rssi показывал -57-59 на стороне роутера теперь же стал показывать -65-70. На самом телефоне роутер виден с тем же rssi.

По наблюдаем.

Но c уровнем rssi беда в данном месте при условии не кого в округе нет, есть только ТД на LAN KN3010.

Скрытый текст



            "ap": "WifiMaster1/AccessPoint0",
            "authenticated": true,
            "txrate": 292,
            "rxrate": 390,
            "uptime": 5,
            "txbytes": 14870,
            "rxbytes": 27956,
            "ht": 80,
            "mode": "11ac",
            "gi": 800,
            "rssi": -66,
            "mcs": 7,
            "txss": 1,
            "ebf": true,
            "dl-mu": true,
            "_11": [
                "k",
                "v"
            ],
            "pmf": true,
            "security": "wpa3-psk"

Поймал такой глюк при обновление браузера на телефоне

Скрытый текст

"ap": "WifiMaster1/AccessPoint0",
            "authenticated": true,
            "txrate": 108,
            "rxrate": 390,
            "uptime": 492,
            "txbytes": 863593,
            "rxbytes": 72171523,
            "ht": 40,
            "mode": "11ac",
            "gi": 800,
            "rssi": -69,
            "mcs": 5,
            "txss": 1,
            "ebf": true,
            "dl-mu": true,
            "_11": [
                "k",
                "v"
            ],
            "pmf": true,
            "security": "wpa3-psk"

 

Edited by vasek00
  • Upvote 2

Share this post


Link to post
Share on other sites
  • 1
38 минут назад, Eduard Bogdanov сказал:

Чем 40 МГц не устраивает? Надо отключить ненужные 80 и 160 - сваливаться и перестанет.

Зачем Вам Ultra? Чем City не устраивает? :D

  • Upvote 3

Share this post


Link to post
Share on other sites
  • 0

После переподключения проблемных устройств пока больше не повторялось, если повторится сразу сниму селф-тест и приложу. Пока наблюдаю дальше.

Share this post


Link to post
Share on other sites
  • 0

Samsung Note 10 опять ушел в 40 МГц. Селф-тест скрытым сообщением ниже.

Share this post


Link to post
Share on other sites
  • 0
21 минуту назад, vasek00 сказал:

по настройкам полоса 20/40/80/160

у меня точно так же было, сейчас выставил 20/40/80 и наблюдаю дальше)

Share this post


Link to post
Share on other sites
  • 0

+1
аналогичная проблема.
iPhone X
iPhone 11 Pro
не говоря уже про более старые устройства мало того что падают на 40мгц так ещё с режима 2*2 уходят в 1*1. На 3.4 потвпйфай части такой проблемы не было, более того на 3.4 как по мне вай Фай вообще до ума доведён чуть ли не в идеале.

PS.
*На 3.5 один из телевизоров, который расположен в метре от ротера через стену (раньше не лагал вообще) а тут начал залипать на приложении YouTube. Просто виснет и говорит сеть не доступна. Перезапуск только помогает.
*Макбук как работал в режиме 3*3 80Мгц на 3.4, так же и работает стабильно на 3.5. Не прыгая от слова совсем.

Share this post


Link to post
Share on other sites
  • 0

Мне вроде помогла установка ширины 20/40/80. По крайней мере за ночь никто ещё не свалился в 40. У кого такая же проблема, попробуйте тоже убрать ширину 160 для проверки.

Share this post


Link to post
Share on other sites
  • 0

Samsung-Galaxy-S7 и iPhone за почти два дня работают на 80. (по настройкам полоса 20/40/80/160)
Просто для статистики ...

Share this post


Link to post
Share on other sites
  • 0

KN1810-------KN3010

Клиент при подключение KN30 все ОК не заметил сваливания, т.е. на 80MHz, как только ушел на KN18 получил полосу 40MHz.

Скрытый текст

KN3010
            "ap": "WifiMaster1/AccessPoint0",
            "authenticated": true,
            "txrate": 351,
            "rxrate": 390,
            "uptime": 113,
            "txbytes": 250879550,
            "rxbytes": 193293112,
            "ht": 80,
            "mode": "11ac",
            "gi": 800,
            "rssi": -62,
            "mcs": 8,
            "txss": 1,
            "ebf": true,
            "dl-mu": true,
            "_11": [
                "k",
                "v"
            ],
            "pmf": true,
            "security": "wpa3-psk"

 

KN18


            "ap": "WifiMaster1/AccessPoint0",
            "authenticated": true,
            "txrate": 135,
            "rxrate": 234,
            "uptime": 75,
            "txbytes": 67650228,
            "rxbytes": 78173435,
            "ht": 40,
            "mode": "11ac",
            "gi": 400,
            "rssi": -63,
            "mcs": 6,
            "txss": 1,
            "ebf": true,
            "dl-mu": true,
            "_11": [
                "k",
                "v"
            ],
            "pmf": true,
            "security": "wpa3-psk"
        }
    ],
    "prompt": "(config)"

 

При подключение сразу к KN18


            "ap": "WifiMaster1/AccessPoint0",
            "authenticated": true,
            "txrate": 292,
            "rxrate": 263,
            "uptime": 234,
            "txbytes": 395356498,
            "rxbytes": 301179069,
            "ht": 80,
            "mode": "11ac",
            "gi": 400,
            "rssi": -68,
            "mcs": 6,
            "txss": 1,
            "ebf": true,
            "dl-mu": true,
            "_11": [
                "k",
                "v"
            ],
            "pmf": true,
            "security": "wpa3-psk"

 

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0

Подтверждаю сваливание в 40 и даже в 20 1х1 на KN1810. Пока такое происходит только макбуком. Случится еще раз - выложу селф-тест

Share this post


Link to post
Share on other sites
  • 0
On 10/8/2020 at 8:24 PM, Sorrel said:

+1
аналогичная проблема.
iPhone X
iPhone 11 Pro
не говоря уже про более старые устройства мало того что падают на 40мгц так ещё с режима 2*2 уходят в 1*1. На 3.4 потвпйфай части такой проблемы не было, более того на 3.4 как по мне вай Фай вообще до ума доведён чуть ли не в идеале.

PS.
*На 3.5 один из телевизоров, который расположен в метре от ротера через стену (раньше не лагал вообще) а тут начал залипать на приложении YouTube. Просто виснет и говорит сеть не доступна. Перезапуск только помогает.
*Макбук как работал в режиме 3*3 80Мгц на 3.4, так же и работает стабильно на 3.5. Не прыгая от слова совсем.

Переустановил 3.5.1 файлом прошивки. Сделал полный сброс. Настроил все на чистую.

1. Сваливание в 1х1 40Мгц сохранилось
2. Лаги телевизора прекратились
3. Была так же проблема постоянного зависания Transmission (об этом не писал), она пропала тоже.

как итог: после чистой установки и настройки беспокоит только проблема    Из шапки темы

Share this post


Link to post
Share on other sites
  • 0
В 08.10.2020 в 20:24, Sorrel сказал:

+1
аналогичная проблема.
iPhone X
iPhone 11 Pro
не говоря уже про более старые устройства мало того что падают на 40мгц так ещё с режима 2*2 уходят в 1*1. На 3.4 потвпйфай части такой проблемы не было, более того на 3.4 как по мне вай Фай вообще до ума доведён чуть ли не в идеале.

PS.
*На 3.5 один из телевизоров, который расположен в метре от ротера через стену (раньше не лагал вообще) а тут начал залипать на приложении YouTube. Просто виснет и говорит сеть не доступна. Перезапуск только помогает.
*Макбук как работал в режиме 3*3 80Мгц на 3.4, так же и работает стабильно на 3.5. Не прыгая от слова совсем.

KN-1010, прошивка 3.4.12. Никогда не обращал внимания на то, с какой скоростью и на какой частоте работают клиенты wifi, так вот после ваших комментов решил проверить и обнаружил, что мой iPhone 11 Pro Max работает в режиме 40МГц 1*1. Пытался играться с настройками, но режима 40/80Мгц 2*2 так и не увидел)) Получается проблема вытекает ещё из прошлой версии ПО......ждёмс 3,6)))

Edited by stefbarinov

Share this post


Link to post
Share on other sites
  • 0
13 минуты назад, stefbarinov сказал:

ждёмс 3,6

это слишком долго

если есть такая проблема, то решать ее нужно в 3.5

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0

i6S на 3010 в режиме экстендера цепляется на 40 полосе постоянно, редко бывает 80, но на контроллере g3 всегда на 80 полосе 

Share this post


Link to post
Share on other sites
  • 0
16 минут назад, enterfaza сказал:

i6S на 3010 в режиме экстендера цепляется на 40 полосе постоянно, редко бывает 80, но на контроллере g3 всегда на 80 полосе 

Версия ПО 3.5.1?

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, stefbarinov said:

KN-1010, прошивка 3.4.12. Никогда не обращал внимания на то, с какой скоростью и на какой частоте работают клиенты wifi, так вот после ваших комментов решил проверить и обнаружил, что мой iPhone 11 Pro Max работает в режиме 40МГц 1*1. Пытался играться с настройками, но режима 40/80Мгц 2*2 так и не увидел)) Получается проблема вытекает ещё из прошлой версии ПО......ждёмс 3,6)))

Вот тут не соглашусь. 3.4.12 для моих условий эксплуатации эталон по части вайфай. Я обращаю внимание на скорость подключения и реальную скорость передачи потому как дома зоопарк устройств, начиная 3 телевизорами и умными вайфай розетками, заканчивая iOS/Android устройствами и каналом в 700мбит. суммарно устройств 20 в постоянном подключении. Так вот на айфоне 10/11 на 3.4.12 подключение всегда схватывало 2х2 80Мгц, 877 Мбит. Макбук и того больше 3х3 80Мгц, 1300мбит. А реальная скорость передачи данных по всей квартире в любой точке не уходила ниже 300мбит на приём, а в непосредственной близости к роутеру доходило до 550мбит. На 3.5.1 же с сваливанием в 1х1 40Мгц, разница до печального заметна. В лучшем случае будет мегабит 140 держать на приём, а в большинстве случаев скачками 60-100. И это чувствуется, микрозатыками которых раньше не замечал. Так что очень жду, что поправят в 3.5.х

PS. Попробуйте сделать сброс 3.4.12 до заводских настроек и настроить 5Ггц в режиме как в моем случае (скрин настроек прилагаю) R/K/V включены, защита WPA2+WPA3. С таким конфигом у меня на 3.4 работает без преувеличения идеально по wi-fi части.

Ах да, забыл, устройство KN-1810

391FF6D4-0E1E-4BEF-A823-8E1CB61F3C36.jpeg

Edited by Sorrel

Share this post


Link to post
Share on other sites
  • 0

Эх, хорошо вам! Я вот ни на одной прошивке ни на одном устройстве не видел больше чем 1×1. 80MHz правда бывало, но не всегда. "Бывало" потому что на даче я в итоге 5HGz был вынужден отключить совсем. Иначе приложение для рабочего SIP-телефона постоянно глючило: при входящем звонке смартфон просыпался, прыгал в другой диапазон и звонок срывался.

Share this post


Link to post
Share on other sites
  • 0

забавно, что остальные яблоки все сидят на 80 полосе на всех роутерах 

Share this post


Link to post
Share on other sites
  • 0
19 hours ago, Space Alex said:

Зачем Вам Ultra? Чем City не устраивает? :D

Режимы выше 40 Мгц могут быть несовместимы со "старыми" устройствами.

У меня именно так и было. Вроде устройство и не сильно старое, но уж очень странно работает выше 40 Мгц, кладя всё и вся!

Если выставить в настройках роутера 20/40, то большинство проблем уйдет само собой.

Поэтому я искренне не понимаю, чем Вам так милы 80 и 160?! 
Чем они для Вас принципиально важные?

 

Share this post


Link to post
Share on other sites
  • 0

Основной посыл моего поста в том, что если сваливается на 40, то значит при такой ширине устройству комфортнее, чем было до этого. То есть, возможно это не баг, а - фича.

Причем выбирает ширину канала скорее всего именно устройство, а не роутер, который предлагает на выбор несколько вариантов.
Возможно я ошибаюсь в выводах, но IMHO, устройству Ми боксу S вполне хватает стандарных 11ас и 40Mhz!

Или у Вас торренты на этой приставке работают только при условии ширины канала выше 40?! :-))

Share this post


Link to post
Share on other sites
  • 0
14 минуты назад, Eduard Bogdanov сказал:

Режимы выше 40 Мгц могут быть несовместимы со "старыми" устройствами.

У меня именно так и было. Вроде устройство и не сильно старое, но уж очень странно работает выше 40 Мгц, кладя всё и вся!

Если выставить в настройках роутера 20/40, то большинство проблем уйдет само собой.

Поэтому я искренне не понимаю, чем Вам так милы 80 и 160?! 
Чем они для Вас принципиально важные?

 

Вопрос был риторический)

У меня зоопарк устройств из 20 штук. Есть очень старые, есть очень новые и все хорошо уживаются. Не сталкивался с таким чтоб старые устройства так себя вели и влияли на другие, как Вы описали.
А большая ширина нужна потому, что 2 провайдера, тариф на одном 500 Mbit на втором 1 Gbit. Народ в домашней сети пользуется онлайн сервисами где нужна высокая пропускная способность по воздуху. По мимо этого работа с NAS и т.д. и т.п. Сценариев очень и очень много. Если для Вас 80 и 160 не нужны, то это совсем не значит что у всех так же) И если бы снижение пропускной способности не ощущалось в реальности я бы даже внимания на это не обратил. Но почувствовал это сразу. Дело даже не просто в сваливании, а в явно не правильной работе устройств по Wi-Fi на новой прошивке. Так как по мимо сваливания ощущаются задержки и затыки.

Share this post


Link to post
Share on other sites
  • 0
3 минуты назад, Eduard Bogdanov сказал:

Ми боксу S вполне хватает стандарных 11ас и 40Mhz

Для бокса всегда стандарт был 1х1 80Mhz - 433 мбит/с и после сваливания в 40 появляются затыки при просмотре не пережатого OTT IPTV.

Share this post


Link to post
Share on other sites
  • 0

если на прошлой ОС ваше устройство работало иначе не вызывая у Вас вопросов (таких как сейчас)—значит оно прекрасно себя чувствует в своём возрасте и эти сваливания не его прихоть скорее всего 

о его преждевременном старчестве и мнимом комфорте речи не может быть 

Share this post


Link to post
Share on other sites
  • 0
5 hours ago, Space Alex said:

У меня зоопарк устройств из 20 штук. Есть очень старые, есть очень новые и все хорошо уживаются. Не сталкивался с таким чтоб старые устройства так себя вели и влияли на другие, как Вы описали.

Ну у меня тоже 1gb от провайдера. Прошу у него оптику - но он отказывает под предлогом тех. возможности, так как по витой паре, скорости получаются для него ниже чем мог бы выдать честный гигабит.

Например телефоны Honor. Если есть выбор ширины канала 80, то они цепляются с этой шириной, но циклически прыгают на 40, потом - на 20, потом опять на 80 и скорость закачки нередко выдает 1mb вместо обычной вменяемой скорости.

Я не ошибся - один мегабит.

Если выставить на роутере 20/40, то эти телефоны на закачку свои 100 mb вполне себе держат и никуда не прыгают.

Интернет без проводов - это конечно хорошо, но там где нужна скорость - нужен только провод.

NAS только по проводу. Какой там может быть Wifi?!

IPTV вроде не тормозит на MI BOX и на 40-ка. Но я его не смотрю, так что могу ошибаться. Но вроде как через UDP прокси нормально себе тянет.....

Я бы себе поставил 80-160, но высокие сорости я предпочитаю получать по проводу, а не по воздуху.

Share this post


Link to post
Share on other sites
  • 0
42 минуты назад, Eduard Bogdanov сказал:

они цепляются с этой шириной, но циклически прыгают на 40, потом - на 20, потом опять на 80

Вот так не должно быть, клиенты чудят у Вас что-то) У меня допустим если клиент зацепился на 2х2 80 то так там и сидит, сваливаться начали только на 3.5.1 до этого не было такого (по крайней мере на тех прошивках что я использовал).

46 минут назад, Eduard Bogdanov сказал:

NAS только по проводу. Какой там может быть Wifi?!

Он естественно по проводу, с ним работают клиенты WiFi. Бэкапится лаптоп например и всё это происходит довольно быстро на счет шустрого WiFi адаптера.

47 минут назад, Eduard Bogdanov сказал:

IPTV вроде не тормозит на MI BOX и на 40-ка. Но я его не смотрю, так что могу ошибаться.

Смотря какое, если Full HD то да, не тормозит, если 4К канал не пережатый иногда возникают проблемы, но опять же больше не из-за ширины 40 как таковой, а из-за того что он сваливается и начинает резать скорость сильно в дополнении.

50 минут назад, Eduard Bogdanov сказал:

но высокие сорости я предпочитаю получать по проводу, а не по воздуху.

Аналогично, но всем кому нужна высокая скорость проводом не зацепишь) лаптопы например с хорошим WiFi адаптером отлично работают и по воздуху, да даже Galaxy S10 и Note 10 легко выдают 500 мегабит.

Share this post


Link to post
Share on other sites
  • 0
В 13.10.2020 в 18:56, Sorrel сказал:

Вот тут не соглашусь. 3.4.12 для моих условий эксплуатации эталон по части вайфай. Я обращаю внимание на скорость подключения и реальную скорость передачи потому как дома зоопарк устройств, начиная 3 телевизорами и умными вайфай розетками, заканчивая iOS/Android устройствами и каналом в 700мбит. суммарно устройств 20 в постоянном подключении. Так вот на айфоне 10/11 на 3.4.12 подключение всегда схватывало 2х2 80Мгц, 877 Мбит. Макбук и того больше 3х3 80Мгц, 1300мбит. А реальная скорость передачи данных по всей квартире в любой точке не уходила ниже 300мбит на приём, а в непосредственной близости к роутеру доходило до 550мбит. На 3.5.1 же с сваливанием в 1х1 40Мгц, разница до печального заметна. В лучшем случае будет мегабит 140 держать на приём, а в большинстве случаев скачками 60-100. И это чувствуется, микрозатыками которых раньше не замечал. Так что очень жду, что поправят в 3.5.х

PS. Попробуйте сделать сброс 3.4.12 до заводских настроек и настроить 5Ггц в режиме как в моем случае (скрин настроек прилагаю) R/K/V включены, защита WPA2+WPA3. С таким конфигом у меня на 3.4 работает без преувеличения идеально по wi-fi части.

Ах да, забыл, устройство KN-1810

391FF6D4-0E1E-4BEF-A823-8E1CB61F3C36.jpeg

При таких же настройках, тел находится рядом с роутером!)) Также советуют для яблочных устройств установить страну Америка и понизить мощность на роутере до 50% (точка "орёт, клиент её слышит, но сам докричаться не может - тот случай, когда соединение есть, а скорость передачи маленькая либо нестабильная)

Screenshot_2.jpg

Screenshot_3.jpg

Edited by stefbarinov

Share this post


Link to post
Share on other sites
  • 0
10 minutes ago, stefbarinov said:

При таких же настройках, тел находится рядом с роутером!)) Также советуют для яблочных устройств установить страну Америка и понизить мощность на роутере до 50% (точка "орёт, клиент её слышит, но сам докричаться не может - тот случай, когда соединение есть, а скорость передачи маленькая либо нестабильная)

Screenshot_2.jpg

Screenshot_3.jpg

«Игрался» я с вариантами настроек длительное время. И канал, и страна, и мощность все перебирал. Принципиального улучшения не заметил. На скрине оптимальные в моем случае настройки  подобранные опытным путём. На 3.4.х данный вариант настроек удовлетворяет мои пожелания в работе WiFi 5 в той мере в которой я могу назвать их идеальными. В 3.5.1 что-то сломали/изменили и пока меня эти изменения не устраивают.

Share this post


Link to post
Share on other sites
  • 0
10 hours ago, Space Alex said:

Вот так не должно быть, клиенты чудят у Вас что-то) У меня допустим если клиент зацепился на 2х2 80 то так там и сидит, сваливаться начали только на 3.5.1 до этого не было такого (по крайней мере на тех прошивках что я использовал).

У меня проблемы с honor (сваливание с 80 на 40) начались еще в 2.15 С0, когда разработчики обновили драйвер Wifi

От версии к версии, эта проблема повторялась. Я уже на автомате ставил не выше 40 при новых настройках.

В последнем релизе 3.5.1 я пока не провелял, сегодня выставлю на автомате 20/40/80/160 и проверю, возможно что разработчики учли прошлые ошибки и все заработает стабильно.

Вероятно, если у Вас начались проблемы со сваливанием, то у меня - они закончатся! :-))

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...