Jump to content
  • 0
engelsit

Что я делаю не так?

Question

Начнем с вопроса, "что я делаю не так"? 

 

У меня все "красиво".

1. Головной роутер Keenetic Viva KN-1910 (далее ВИВА)

и

2. несколько "новых" роутеров KN-серии, которые я буду подключать в качестве ретрансляторов. 

 

Основной роутер включен и работает. WPS я по такому случаю включил, разрешил и готов к....

 

1. Включаю Keenetic START KN-1110 (далее СТАРТ)

2. Делаю полный сброс настроек.

3. Дожидаюсь загрузки СТАРТа, жму кнопку WiFi для подключения по WPS.

4. Жму кнопку WIFI на ВИВЕ и... ничего. 

5. Повторяю много раз. Бестолку.

 

Понимаю, что СТАРТ в режиме роутера. Ок. Подключаюсь к нему телефоном через QR-код (все красиво). 

Мастер быстрой настройки предлагает настроиться. Требует придумать ПАРОЛЬ. Я уже знаю, что пароль ставить нельзя (от него потом не избавишься).

Если нажать "Начать быструю настройку", то предлагает либо ВОССТАНОВИТЬ И ПРОДОЛЖИТЬ (уже сделано), либо Продолжить без восстановления.

Выбираем второй пункт и нас просят ПРИДУМАТЬ ПАРОЛЬ Админа, но...

Жму НАЗАД и попадаю снова в первое меню. Там можно сразу перейти в "Панель управления". Ура. Жму и меня просят придумать пароль....

Жму назад. 

В итоге, замкнутый круг! 

 

Либо я придумаю пароль и более не смогу захватить этот роутер, либо я не могу войти в режим "Ретранслятор".

 

Открываю браузер и ввожу "my.keenetic.net" 

Вуаля! Меня ругают, что нет пароля (и хорошо!), но я в настройках!!!!

Необходимо закрыть предупреждение. Тогда видим кнопку МЕНЮ и можем открыть "Общие настройки" и Изменить режим работы на "Усилитель/Ретранслятор".

Ждем, пока заполнится статус с процентами...

 

Продолжение в следующей серии. ) 

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

Вторая серия.

 

Жму кнопку WPS на СТАРТе. Через пару секунд жму WPS на ВИВЕ.

Обе моргают, и через какое-то время СТАРТ появляется в списке новых роутеров WiFi-системы. 

Жмем захватить и начинается обновление ПО. Я довольный ухожу, и возвращаюсь через пол часа. 

 

Ретранслятор не работает!

Захожу в настройки WiFi системы, и вижу, что новый роутер, с новой прошивкой уже МОЖНО ЗАХВАТИТЬ (ага, вторым захватом, первый был предварительный)!

Жму "Захватить". Меня просят подписать лицензионное соглашение. И Роутер начинает захватываться!

Жду пол часа, прихожу, роутер не работает. 

В списке захваченных он есть, но с серым значком. Возможно, потому, что на него встала 2я Альфа. А на основной ВИВЕ первая альфа. 

 

Обновляю основную ВИВУ. 

 

Продолжение в следующей серии.

 

 

 

 

Share this post


Link to post
Share on other sites
  • 0
8 минут назад, engelsit сказал:

Вторая серия.

 

Жму кнопку WPS на СТАРТе. Через пару секунд жму WPS на ВИВЕ.

Обе моргают, и через какое-то время СТАРТ появляется в списке новых роутеров WiFi-системы. 

Жмем захватить и начинается обновление ПО. Я довольный ухожу, и возвращаюсь через пол часа. 

 

Ретранслятор не работает!

Захожу в настройки WiFi системы, и вижу, что новый роутер, с новой прошивкой уже МОЖНО ЗАХВАТИТЬ (ага, вторым захватом, первый был предварительный)!

Жму "Захватить". Меня просят подписать лицензионное соглашение. И Роутер начинает захватываться!

Жду пол часа, прихожу, роутер не работает. 

В списке захваченных он есть, но с серым значком. Возможно, потому, что на него встала 2я Альфа. А на основной ВИВЕ первая альфа. 

 

Обновляю основную ВИВУ. 

 

Продолжение в следующей серии.

 

 

 

 

Вам нужно всего лишь СТАРТ перевести в режим репитера, а на вкладке wifi  система основного роутера нажать кнопку захватить.

Edited by Илья Картавенко

Share this post


Link to post
Share on other sites
  • 0

 

Только что, Илья Картавенко сказал:

Вам нужно всего лишь перевести СТАРТ перевести в режим репитера, а на вкладке wifi  система основного роутера нажать кнопку захватить.

Если вы почитаете, то именно это я и делал в первой части. Переключатель программный, а потому до него так просто не добраться. Либо ставить пароль (и роутер уже захватить будет невозможно без танцев с бубном), либо пришлось два раза перевойти в Админку, чтобы от меня не требовалось вводить пароль. 

Share this post


Link to post
Share on other sites
  • 0

Часть третья.

 

После "Успешного" захвата, на какое-то время появляется ошибка "Что-то там Connection Timeout".

И захваченный роутер пропадает. То есть, он остается в списке захваченных, но светится серым, время ONLINE стоит на нулях, и роутеры скорее мертвы, чем живы.

 

Обновление ВИВЫ до последней АЛЬФЫ (3.6 Alpha 2) ни к чему не привели. 

 

Все захваченные роутеры (а их было 4 штуки), пропали. 

Share this post


Link to post
Share on other sites
  • 0

Вру. Один остался. Тот, что подключен проводом. 

 

 

Перевожу основную ВИВУ с ветки РАЗРАБОТКА на БЕТУ. 

Ставлю версию 3.5.2 от 20 октября.

Ретрансляторы все еще мертвы. Пробую их перезагрузить. 

Edited by engelsit

Share this post


Link to post
Share on other sites
  • 0

 

Сейчас специально сбросил настройки роутера. Да 1 раз он тоже запросил пароль и т.п, но потом при следующих сбросах после нажатия "начать настройку" у меня появлялось вот такое окно. 

Почему ретрансляторы себя так ведут, сказать не могу. 

Попробуйте просто перезагрузить, все роутеры.

Просто читаю инструкцию, если следовать ей. то вы все верно делаете.

 

Screenshot_1.png

Share this post


Link to post
Share on other sites
  • 0

Да мне не нужна поддержка. Разумеется, я два раза перезапускаю браузер, и на второй раз создание пароля не требуется. 

 

Кстати, из последней Альфы захватить ретранслятор не удалось! Ретранслятор зависает так, что требует сброса. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...